1. #1
    Avatar de Kanelitoh507 Recluta Avanzado
    Fecha de Ingreso
    23 nov, 16
    Ubicación
    con su mirada tan tierna
    Mensajes
    9

    Centro de datos

    primera vez que vengo a estos foros... sere rapido y directo

    ME CAMBIARON DE LOS SERVIDORES EUS Y WUS CON PINES DE 90-120MS
    A LOS DE SBR Y SCUS CON 180-300 PING por favor el juego en poco ya cumple el año y desde que lo compre solo he podido aprovecharlo unos 3 meses ya que hace un tiempo paso esto mismo pero con la redcrow se habia solucionado... con su ultimo parchesito que supuestamente arreglaria a la hibana lo volvieron a joder todo...

    luego se quejan de las fuertes criticas

    EDITO: porfavor no me manden a reiniciar router, reinstalar juego ni formatear el ps4 porque son estupideses
    y si me mandaran a abrir un caso: 03844168

    EDITO 2: DE ALGUNA MANERA SE SOLUCIONO A MI Y A MIS AMIGOS CON EL PARCHE :P GRACIAS DE TODAS FORMAS POR SU POCA AYUDA... me retiro de los foros
    Share this post

  2. #2
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Lleva a cabo las siguientes soluciones por favor:

    https://support.ubi.com/es-ES/faqs/0...PlayStation-4/

    Saludos
    Share this post

  3. #3
    Avatar de Kanelitoh507 Recluta Avanzado
    Fecha de Ingreso
    23 nov, 16
    Ubicación
    con su mirada tan tierna
    Mensajes
    9
    eso no funciona

    edito: le acaba de pasar tambien a un amigo que le iba a 100 de ping(viviendo dos calles despues de la mia) y ahora le va incluso peor que a mi, a 400 de ping, se que aqui en los foros no pueden hacer nada directamente pero hablen con los que si pueden y diganle que solucionen esto x.x
    Share this post

  4. #4
    no te van a tomar en cuenta de ubi yo me queje de lo mismo hace tiempo, prueba los otros servidores del juego y prueba cada uno con base a su ping
    Share this post