1. #1

    Jugabilidad

    Hola gente,
    Ahora con la actualización del juego me ha dado unos cuantos errores, antes jugaba 130 fps y ahora voy con promedio 80, ademas me ha ocurrido en mas de una ocasión que se congela la imagen por 2-3 segundos en medio de la partida, haciéndome un blanco fácil para el enemigo, cosa que no me ocurría anteriormente.

    Mi pc:

    - I5-6500
    - ZOTAC GeForce GTX 970
    - 16 gb de RAM
    - el juego lo tengo instalado en un disco SSD

    Saludos y gracias.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,151
    Hola,

    Lo de que se congela la imagen es cosa del juego no de tu PC.De hecho se congela la imagen para todos,no solo para tí,debe de ser algo del servidor o algo así.

    Respecto a las specs -buen PC por cierto- recuerda que han quitado algunos filtros de suavizado por lo que ahora el consumo de VRAM es el doble que antes.Ve a ajustes > Gráficos y selecciona la opción de autodetectar y luego dale a la B para iniciar el test,a ver como va
    Share this post

  3. #3
    Hola,
    Gracias por responder,
    Extrañamante al poner auto detectar me deja todo en ultra y al hacer las pruebas me da los 130 fps pero al poner los ajustes en medio (como juego yo regularmente), las pruebas me dan 80 fps. jajaja
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,151
    Vale... Ve a la biblioteca de Uplay (o Steam) y en Propiedades de Siege dale a comprobar archivos
    Share this post