1. #1
    Avatar de Mr.FAL Recluta
    Fecha de Ingreso
    02 oct, 16
    Mensajes
    3

    Problema FPS Rainbow Six PC

    Hola a todos.

    Ayer un amigo se pillo el Rainbow Six Siege para PC (Para uPlay) y tiene 2 problemas que todavía no hemos podido solucionar, ni el ni yo:

    Sus specs:

    AMD A10 7800K (R7 240 Integrada)
    8Gb RAM
    GTX 660 2Gb
    1 SSD 120Gb
    1TB HDD

    El problema que le ocurre, es que al iniciar el juego, le empieza a ir superlento (entre 5-20FPS) tanto el menú como la partida en si, hemos probado gráficos tanto todo al mínimo como todo al máximo, y el juego funciona exactamente igual.

    Las soluciones que hemos probado (No han surgido efecto)

    -Reinstalar drivers Nvidia (de la 372.90 a la 368.39)
    -Reinstalar el juego
    -Cambiar todos los ajustes del juego

    Hemos probado esas 3 opciones, pero ninguna nos ha valido, sigue yendo igual.

    La cosa, es que yo tengo:

    FX 6300
    GTX 660 3Gb
    1TB HDD
    8Gb RAM

    y a mi en Texturas Alto y todo en medio con Vsync OFF me va entre 65-120FPS. No nos explicamos que puede ocurrir.

    ¿Alguien puede ayudarnos?

    Gracias y saludos.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,200
    Vete a la aplicación de Uplay y dale a Comprobación de archivos,luego ve a gráficos > autodetectar y luego "pruebas"
    Share this post

  3. #3
    Avatar de Mr.FAL Recluta
    Fecha de Ingreso
    02 oct, 16
    Mensajes
    3
    Hola, gracias por tu tiempo.

    Puedes decirme donde esta lo de "Comprobación de archivos"?
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,200
    Para que nos entendamos :

    1.Ve a Juegos
    2.Pincha sobre la caratula de Tom Clancy's Rainbow Six Siege
    3.Propiedades
    4.Donde pone "Ubicación de Instalación del Juego" pone "Comprobar Archivos"
    Share this post

  5. #5
    Avatar de Mr.FAL Recluta
    Fecha de Ingreso
    02 oct, 16
    Mensajes
    3
    Hola. Hemos conseguido hacerlo, pero sigue sin funcionar, el juego va exactamente igual "a fotos"
    Share this post

  6. #6
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,200
    Bueno vi tu mensaje privado pero lo pongo aqui por si en el futuro alguien mas tiene un problema asi :


    La primera es que cerreis por completo vuestro antivirus y todo lo que exija de internet (navegadores) y jugueis al Rainbow a ver que tal.

    Como seguramente eso no funcione,prueba esto último :

    ejecuta la herramienta de Comprobador de archivos del sistema. Este comprobador es una herramienta en Windows que permite a los usuarios escanear para encontrar corrupciones en los archivos del sistema de Windows y restaurarlos.

    Para ejecutarlo sigue estos pasos:
    1) Haz clic en Inicio y en el campo de búsqueda escribe "CMD".
    2) En la lista de resultados verás “Símbolo del sistema”. Haz clic derecho y selecciona “Ejecutar como Administrador”.
    3) En la nueva ventana, por favor escribe "sfc /scannow" (nota el espacio entre sfc y “/”)
    Es posible que tengas que ejecutarlo hasta 3 veces para que verifique y arregle todas las detecciones


    Saludos y ya me cuentas que tal

    PD : los pasos 1,2 y 3 pueden variar según que versión de Windows useis
    Share this post

  7. #7
    Avatar de Harek140 Recluta
    Fecha de Ingreso
    20 feb, 17
    Mensajes
    1
    Desde la ultima actualizacion el juego no me sube de los 15 fps,necesito ayuda
     1 people found this helpful
    Share this post

  8. #8
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,200
    Mañana ponen un parche,espera y si sigues con el problema,comentalo de nuevo
     1 people found this helpful
    Share this post

  9. #9
    Avatar de ninatura Recluta
    Fecha de Ingreso
    22 feb, 17
    Mensajes
    2
    Hola, estuve jugando justo antes del ultimo parche del juego y todo me iba bien con una configuracion alta y con 70-80 fps. Despues de la actualizacion volvi a jugar y me iba el juego a 40 fps a si que baje la configuracion al minimo y aun asi no pasaba de 60. Hoy he vuelto a jugar y con la misma conf ya no pasa ni de 50. He probado a comprobar los datos del juego como dijiste y no me deja comprobarlos y el comprobador de windows tampoco a dado resultado.
    Por favor ayuda, gracias de antemano.
    Share this post

  10. #10
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,200
    Cuando digo que comprobeis los archivos no me refiero a que lo hagais con Windows,sino con la herramienta de Uplay (en el caso de PC) :

    Share this post

Página 1 de 7 123 ... Último ►►