1. #1

    Voces en ingles tras instalar shades of darkness.

    Hola,
    no consigo poner las voces en español de las campañas y cinemáticas del Heroes of might and magic VI Gold.
    Explico lo que creo que pasa, al principio instale primero el Heroes of might and magic VI Gold que esta doblado al español, después active el Heros of might and magic VI Shades of Darkness, que sus campañas no están dobladas al español, pero las del Heroes of might and magic VI Gold seguían dobladas al español correctamente.
    Tras un cambio de HDD instale uplay de nuevo, vi en mis juegos que solo sale el Heros of might and magic VI Shades of Darkness que incluye el Gold y todo, pero al instalarlo sin instalar primero el Gold me lo deja todo con la voz en ingles, y no encuentro nada para dejar las voces de las primeras campañas en español, si estuviera el Gold pues lo instalaba y luego instalaba el Shades y seguro quedaría todo correcto.

    ¿Alguna idea?

    No me importa mucho que tenga voces en ingles, pero empece en español quedándome por la campaña de anastasia y cuando volví a jugar, oír su voz en ingles me parecía raro y si hay algún modo de corregirlo pues mucho mejor
    Share this post

  2. #2
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola Mayormientes,

    ¿Has comprobado si existe alguna opción para modificar el idioma de las voces en el menú? Si no es así, por favor, contacta con nuestro soporte técnico a través del enlace en mi firma, ellos podrán proporcionarte soluciones avanzadas. Disculpa las molestias.

    Saludos
    Share this post

  3. #3
    Hola Ubi-Ludo,

    No he encontrado ninguna opción para cambiar el idioma, ni los subtítulos ni nada, cosa que me parece raro.

    También he mirado el registro y parece todo correcto.

    De todas formas he enviado un correo al soporte técnico, si encuentran el fallo ya lo pondré aquí.

    Saludos
    Share this post

  4. #4
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola,

    Muchas gracias por tu colaboración, los chicos del soporte se pondrán en contacto contigo cuanto antes. Disculpa las molestias.

    ¡Saludos!
    Share this post

  5. #5
    He conseguido poner las voces en español cambiando en el registro el número del código del lenguaje de 1034 a 3082.
    Cambiarlo es fácil pulsas la tecla de Windows+R, te saldrá la ventana de ejecutar, escribes “regedit”, en la imagen esta la ubicación donde esta la parte a modificar, botón derecho del ratón sobre “language”, modificar, se pone en decimal y se escribe 3082.

    Pero cada vez que inicio el juego detecta el cambio e intenta cambiar el registro y cambiar al código 1034, windows me notifica que el juego quiere hacer cambios en el registro y me pregunta si lo permito, si pongo que no, se queda igual con el código 3082 y con las voces en correcto español, y si pongo que si, lo cambia a 1034 con todas las voces en ingles.
    Ahora solo queda que el juego no lo modifique y se quede en 3082 siempre, con las voces en español.
    Lo he notificado al soporte técnico a ver si con estas pistas consiguen saber donde esta el fallo, y arreglarlo definitivamente.
     2 people found this helpful
    Share this post

  6. #6
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola Mayormientes,

    Nos alegramos de que hayas localizado el error, muchas gracias por compartirlo con nosotros. Los chicos del soporte han tomado buena nota.

    Gracias de nuevo y saludos
    Share this post

  7. #7
    Avatar de Maxial32 Recluta
    Fecha de Ingreso
    13 jul, 17
    Mensajes
    2
    Hola, yo tengo el mismo problema, e hecho lo de cambiar el registro y resulto, pero solo queda un problemilla mas, al ejecutar el juego y dar permisos de administrador, el registro vuelve a cambiar a su estado actual, el unico modo es decir no. Querria saber si hay alguna forma de evitar eso?
    Share this post

  8. #8
    Avatar de Tawido Recluta
    Fecha de Ingreso
    27 ago, 17
    Mensajes
    1
    cual es la solucion a este problema, pues a mi me pasa lo mismo
    Share this post