1. #1

    No puedo iniciar el AC Syndicate

    Cuando teclo el icono de jugar en Uplay me sale solo el icono de inicio del AC syndicate y después un sonido de error, sin saltar ningun mensaje de error, ayuda por favor !!!

    mi sistema del portatil :
    Inter Core i7-4710MQ 2.50GHz 16GB, x64
    Tarjeta Nvidia GeForce GTX880M
    Share this post

  2. #2
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola Alejandro,

    Por favor, ponte en contacto con el soporte técnico a través del enlace en mi firma, ellos tienen las herramientas necesarias para comprobar lo ocurrido. Disculpa las molestias.

    Saludos
    Share this post

  3. #3
    Avatar de jjleomora Recluta
    Fecha de Ingreso
    17 may, 13
    Mensajes
    3
    No puedo iniciar el AC syndicate
    Share this post

  4. #4
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola JJleomora,

    Por favor, contacta con el soporte técnico a través del enlace en mi firma.

    Saludos
    Share this post

  5. #5
    Avatar de Burago89 Recluta
    Fecha de Ingreso
    08 may, 16
    Mensajes
    1
    Iniciado por alejandroxanxus Go to original post
    Cuando teclo el icono de jugar en Uplay me sale solo el icono de inicio del AC syndicate y después un sonido de error, sin saltar ningun mensaje de error, ayuda por favor !!!

    mi sistema del portatil :
    Inter Core i7-4710MQ 2.50GHz 16GB, x64
    Tarjeta Nvidia GeForce GTX880M
    Iniciado por jjleomora Go to original post
    No puedo iniciar el AC syndicate
    buenas
    alguno de los 2 pudo resolver el problema ??
    yo estoy =
    mi pc es tengo w7 sp1 64 bit micro AMD FX 8350 ram 16 gb vídeo gtx 970
    y donde se queda clavado el juego es la siguiente

    y ya eleve un tiket a ver si me lo solucionan
    Share this post

  6. #6
    Avatar de guili1994 Recluta
    Fecha de Ingreso
    14 may, 16
    Mensajes
    2
    estoy igual, esto es una vergüenza
    Share this post

  7. #7
    Avatar de guili1994 Recluta
    Fecha de Ingreso
    14 may, 16
    Mensajes
    2
    y ademas no sois capaces de postear la solución para no tener que esperar hasta el lunes a que alguien nos de una solucion al problema?
    Share this post

  8. #8
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Hola a todos,

    Siento que hayáis experimentado problemas al arrancar el juego, por favor, contactad con el soporte o esperad la respuesta del mismo, en estos momentos tienen un gran volumen de trabajo pero responderán lo antes posible.

    Ellos tienen las herramientas necesarias para comprobar el error. Siento las molestias.

    Saludos
    Share this post

  9. #9
    Avatar de TheNarutimate11 Recluta Avanzado
    Fecha de Ingreso
    15 ago, 16
    Mensajes
    5

    Encontré lo que puede ser la solución (no comprobado todavía)

    Entré a la página de soporte de Ubisoft:
    https://support.ubi.com/es-ES/faqs/0...l-lanzamiento/
    En ésta dice, supuestamente, que la causante de este fallo es la versión del parche 1.5
    Y que para poder solucionar éste error debemos actualizar los controladores de la tarjeta gráfica.
    Les dejo los links para actualizar los controladores.
    Nvidia: http://www.nvidia.co.uk/Download/index.aspx?lang=es-es
    AMD: http://support.amd.com/es-xl/download
    Yo haré el ejemplo con Amd ya que es el que tengo a mi disposición.
    Dentro del enlace iremos a la parte que dice "Últimos controladores y software de AMD" y buscan la versión de sus controladores.
    El mio es la versión "Radeon™ Serie R9 200". Y descargan según el tipo de sistema operativo que tengan.
    Luego lo instalan. (yo todavía no lo puedo terminar de descargar. Internet lento jejejeje)
    Se supone que luego de instalarlo tienen que reiniciar la pc y abrir el juego.
    Espero que les ayude. Mañana vengo con respuestas, a ver si me funciona.
    Saludos
    Share this post

  10. #10
    Avatar de TheNarutimate11 Recluta Avanzado
    Fecha de Ingreso
    15 ago, 16
    Mensajes
    5
    Hice todo eso y me sirvió pero ahora me ocurrió otro error. Ayudaaaa http://forums-es.ubi.com/showthread....2259#post32259
    Share this post