1. #1

    ACC.exe dejo de funcionar

    buenas necesito de su ayuda para poder encontrar alguna solución al siguiente problema

    inicio uplay y cargo el juego Assassins Creed Rogue version PC hasta este momento todo bien, el problema surge cuando inicio la partida al empezar a mover al personaje el juego se cae lanzando el problema con el ACC.exe dejo de funcionar

    ya intente inclusive iniciando en modo administrador tanto uplay como el AC Rogue todo esto es Windows 10 64 bit GPU XFX 7870 con la ultima version de drivers crimson 15.12
    Share this post

  2. #2
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola AngelusPnxo,

    Por favor, contacta con el servicio técnico a través de mi firma y cuéntales lo que te ocurre. Ellos te podrán ayudar.

    Saludos
    Share this post

  3. #3
    Iniciado por Iker_Ubisoft Go to original post
    Hola AngelusPnxo,

    Por favor, contacta con el servicio técnico a través de mi firma y cuéntales lo que te ocurre. Ellos te podrán ayudar.

    Saludos
    realizado, ya estan resolviendo el problema, pero al parecer es problema con los ultimos drivers de crimson de AMD ya que varios usuarios estan presentando problemas ya que tambien estuve revisando el foro en ingles
    Share this post

  4. #4
    cual es la solucion que le han dado porque me pasa igual y no se puede ejecutar
    Share this post

  5. #5
    Me pasa lo mismo alguien que me ayude
    Share this post