1. #1
    Avatar de GERMAN12MOLO079 Recluta
    Fecha de Ingreso
    11 jun, 15
    Ubicación
    Distrito Federal, México
    Mensajes
    3

    Assassin's Creed Black Flag no inicia

    Que tal, es mi primer post pero no es al primero que entro para encontrar alguna solución a este problema.

    Tengo AC BF para mi pc, las especificaciones de mi pc no son necesarias, cumple con los requerimientos necesarios para que se mantenga a 30-35 fps, he jugado el single player durante mucho tiempo el año pasado, pero lo dejé de jugar durante unos cuantos meses, hace 3 días que quiero volver a jugarlo y no se abre, solo el single player no abre el mulplayer si puedo.
    Checo qué aparece en el administrador de tareas cuando lo quiero ejecutar y cuando lo ejecuto aparece el proceso ACBFSP.exe que se mantiene abierto durante unos segundos, tal vez uno o dos y luego desaparece.

    Ya desinstalé el juego dos veces al igual como uplay de mi compu, eliminé todas las carpetas relacionadas con el juego para hacer una instalación limpia pero aún así no se puede, por lo que he encontrado en otros lugares tiene que ver con el archivo DataPC_patch.forge , veo que en unos lugares dicen que descargue uno que supuestamente pesa 9 mb para que reemplace al que ya está en los archivos del juego que pesa 14 mb, lo hago y aún así no.

    Vi una recomendación de quitar la casilla de las opciones de uplay que dice algo de sincronización con la nube y aún así no, lo intenté abrir en modo desconectado y no, ejecutando el archivo directo de la carpeta del juego como administrados y ejecutándolo con compatibilidad para windows 7, xp y 8 (tengo el 8.1) pero aún así no, actualicé los drivers de mi tarjeta de video y no (es una NVIDIA)

    Sinceramente ya estoy harto de buscar tanto y no encontrar una solución y no se si han sentido esa sensación de querer jugar un juego y no poder por alguna razón, bueno yo me desespero más por que se que tengo ese juego, se que lo he podido jugar pero ahora que quiero jugarlo que tengo algo de tiempo para hacerlo no puedo, por favor si me pudieran ayudar estaría muy agradecido con cada uno de ustedes que me pueda ayudar.

    *Si les surge alguna duda sobre algo que piensan que olvidé mencionar avísenme pero créanme que ya intenté muchas cosas, LO ÚNICO QUE NO HE INTENTADO es restaurar mi pc pero sinceramente no quisiera hacerlo, pero si no hay otra solución tal vez lo haga pero quisiera saber la solución a esto por si es que alguna vez me llega a pasar.
    Share this post

  2. #2
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola GERMAN12MOLO079,

    Pues es muy probable que algo haya cambiado en tu ordenador desde la última vez que jugaste. Por favor, escribe a nuestro servicio técnico a través del enlace de mi firma y cuéntales lo que te ocurre. Pásales las especificaciones de tu PC porque son importantes para saber qué puede estar fallando.

    Saludos
     1 people found this helpful
    Share this post

  3. #3
    Avatar de GERMAN12MOLO079 Recluta
    Fecha de Ingreso
    11 jun, 15
    Ubicación
    Distrito Federal, México
    Mensajes
    3
    Muchas gracias Iker_Ubisoft , ya les envié mi duda, espero que me puedan ayudar a resolver esto, si no tendré que restaurar toda mi pc, de todos modos muchas gracias por responder, he visto que estás al pendiente de todo lo que pasa en este foro, muchas gracias por eso.
    Share this post

  4. #4
    Buen día, tengo el mismo problema.
    Recién instale el juego y no me permite acceder.
    Muchas gracias por la atención.
    Saludos
     1 people found this helpful
    Share this post

  5. #5
    Avatar de kandalflix Recluta
    Fecha de Ingreso
    18 dic, 17
    Mensajes
    1
    Me pasa lo mismo con el multiplayer. el single player si me funciona bien pero el multi no arranca se queda la pantalla en negro, abri un tiket y me dijeron que era por problemas en los servidores de esos dias " no creo sea eso" y reabri enviando la info que me pedian de registros y demas, estoy a la espera. Imagino que al ser estas fechas estaran de vacaciones ... a la espera de la solucion ;(
    Share this post

  6. #6
    Avatar de Ubi-Tali Community Representative
    Fecha de Ingreso
    17 may, 17
    Ubicación
    Newcastle upon Tyne
    Mensajes
    1,154
    Iniciado por kandalflix Go to original post
    Me pasa lo mismo con el multiplayer. el single player si me funciona bien pero el multi no arranca se queda la pantalla en negro, abri un tiket y me dijeron que era por problemas en los servidores de esos dias " no creo sea eso" y reabri enviando la info que me pedian de registros y demas, estoy a la espera. Imagino que al ser estas fechas estaran de vacaciones ... a la espera de la solucion ;(
    Siento que te haya pasado eso. Nuestro soporte técnico te responderá tan pronto como sea posible. Como bien dices, la semana anterior aún estábamos volviendo de vacaciones de Navidad, así que tu ticket ya estará en proceso de ser gestionado.
    Share this post

  7. #7
    Avatar de Gato-22 Recluta
    Fecha de Ingreso
    26 dic, 17
    Mensajes
    4
    Me pasa lo mismo, pero en el Asassin's creed unity y syndicate, via steam... e intentado muchas cosas como vos pero nada...
    Solo 1 pequeña solución para el unity que creo que también funcionara en el Black Flag, contactarme si te interesa
    Share this post

  8. #8
    Avatar de aleko007 Recluta
    Fecha de Ingreso
    17 ene, 18
    Mensajes
    2
    Hola a todos mi problemas es que comienso el juego pero encuanto sale la pantalla negra de recuerdos o de inicio de juego se conjela y solo se escucha el audio, he buscado por internet y veo que el problema es recurrente pero no encuentro ninguna solucion. y es que ya no hay for sobre el assassins creed 4 lo cual es mas sorprendete que un juego tan viejo aun continue roto.
    Share this post

  9. #9
    Avatar de Juanfra003 Recluta
    Fecha de Ingreso
    18 mar, 18
    Mensajes
    2
    a mi también me pasa, esta en la pantalla verdosa de inicio del juego o de inicio de un recuerdo, esa donde aparecen sparkling, y se queda, no arranca, hace tres días instalé pero hoy que quise jugar no sale
    Share this post