1. #11
    Avatar de M3RZY.FeMX Recluta
    Fecha de Ingreso
    17 jul, 17
    Mensajes
    1
    Hola amigo, tengo un error que el juego no me va fluido como tiene que ser, al cargar el mapa y los agentes me va muy trabado: Mis componentes son:

    AMD:FX-8320e

    8gb de RAM

    Tarjeta de video: Nvidia 75oTi 2gb

    Si alguien sabe a que se debe se lo agradeceria mucho.
    Share this post

  2. #12
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,512
    Tu procesador no llega al mínimo recomendado,si lo juegas en calidad superior como media o alta,pero aún
    Share this post

  3. #13
    Avatar de Drain. Recluta Avanzado
    Fecha de Ingreso
    17 mar, 17
    Mensajes
    7
    Cumplo con los requisitos recomendados por que me pega lagasos? Estoy jugando 150 fps aproximadamente y de repente baja a 0 y vuelve todo a la normalidad.
    Share this post

  4. #14
    Avatar de raulli_95 Recluta
    Fecha de Ingreso
    28 jul, 17
    Mensajes
    2
    yo ahora mismo tengo un problema y es que de repente el juego hoy con la misma configuracion grafica jugaba fluido y de repente con la misma configuracion no pasa de 30 fps alguna solucion?
     1 people found this helpful
    Share this post

  5. #15
    Avatar de jhonstrogens Recluta Avanzado
    Fecha de Ingreso
    25 jul, 17
    Mensajes
    8
    Hola mi problema es el siguiente: cuando el juego esta en segundo plano o cuando hay que elegir los personajes mi microprocesador me va entre 40 y 55% de consumo y ni bien arranca la la atapa
    de preparacion o drones me usa el 100% del mismo y durante el juego por su puesto que me va igual de exigido (100%), y si presiono Alt + tab en esos momentos ahi el microprocesador baja de 100% a 50% aproximadamente pero cuando cliqueo para seguir jugando devuelta se exige al 100% y recién se estabiliza a 50% cuando hay que elegir personajes y así sucesivamente. Tal es la exigencia del microprocesador que cuando está en ese estado(100%) no me deja utilizar por ejemplo el team speck o el discord con normalidad (básicamente no escucho ni me escuchan mis compañeros por dichas aplicaciones, recién los escucho cuando hay que elegir personajes pero cuando arranca la partida pasa el mismo problema de incomunicación).
    Hace 3 meses esto me venía pasando pero parece que se había solucionado y ahora arrancó devuelta.
    Éste problema pasa sólo cuando utilizo el Rainbow six siege, con otros juego no tengo este problema, cave aclarar que ésto sólo pasa cuando uso dicho juego, es decir que no tengo en funcionamiento otras aplicaciones sólo programas de comunicación como el team speck o el dicord simultáneamente pero ninguna aplicación más que las anteriormente dichas.

    Componentes de mi Pc:
    sistema operativo: windows 10 64 bits
    procesador: Intel core i5 4440 3.1 Ghz
    placa de video: AMD Radeon R9 270 2048 MB
    Disco sata 1 Tb y disco ssd 240 Gb
    placa madre: Gigabyte H81M-H
    Fuente: Sentey 725 W
    Share this post

  6. #16
    Avatar de Carlos.23 Recluta de Élite
    Fecha de Ingreso
    18 abr, 17
    Mensajes
    11
    Buenas, llevo desde que salió el juego jugando con las texturas HD (que salieron a posteriori) y todo en ultra y me iba todo perfectamente fluido.
    Ha sido empezar la nueva temporada "Blood Orchid" e ir todo lento y a saltos.
    Por lo que he visto en la configuración de gráficos han pasado de ser necesarios 4G de RAM dedicada a 6G como mínimo para poder jugar con las texturas en ultra.
    ¿Como es posible este cambio si por los datos que he leído de parches y demás que se han hecho para esta temporada dice que se ha renderizado mapas y personajes para consumir menos memoria? :S
    Según eso debería haber sucedido lo contrario... ¿Alguien sabe algo?

    Gracias, saludos.
    Share this post

  7. #17
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,512
    Hola,

    En las noctas de los parches se informa que el nuevo sistema de luces provocaba bugs gráficos gráves por lo que se han eliminado los filtros gráficos temporales para ser optimizados.Esto es la causa de que la VRAM se dispare.Los volverán a poner pero no hay fecha
    Share this post

  8. #18
    Avatar de Cheo_ Recluta
    Fecha de Ingreso
    09 nov, 17
    Mensajes
    1
    Hola tengo problemas ... El juego corre a 30 fps con mucha suerte con toda la gráfica en bajo...
    Tengo procesador amd FX 8350 black
    8 gb RAM
    Placa de video GT 710 2gb
    Es por la placa no? Cual debería ponerle para que funcione a 60 fps y una gráfica aceptable???
    Gracias
    Share this post

  9. #19
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    Alguna gráfica de 4 a 8 gb de las nuevas.
    Share this post

  10. #20
    Avatar de TeaaaaxD Recluta
    Fecha de Ingreso
    03 nov, 18
    Mensajes
    1
    hola, quisiera saber si con estos requisitos puedo correr el juego
    procesador: intel core i5 2310 2.90 Ghz
    ram: 8 gb
    sistema operativo de 64 bits
    tarjeta grafica: nvidia gforce GTS 450
    Share this post