1. #1
    Avatar de AmericanRock_76 Recluta Avanzado
    Fecha de Ingreso
    03 jun, 14
    Mensajes
    8

    Ayuda urgente por favor.

    Hace poco comenzaron las rebajas de Steam, en las cuales yo adquirí 3 juegos, y en 2 de ellos (Valiant Hearths y Far Cry 3 Blood Dragon) al iniciarlos me mete en Uplay, y me aparece la señal de que para jugar debo haber estado conectado a Uplay al menos 1 vez en mi ordenador.
    El problema es el siguiente, introduzco mis datos (correctos, ya van 3 veces que me cambio la contraseña solo para esto) y al darle a Iniciar sesión no ocurre nada, no me sale nada, simplemente si doy click a Iniciar sesión se pone como en neegro (para simular que es un botón) y cuando suelto vuelve a su estado normal sin que nada ocurra.
    Desde la web de Uplay me permite estar conectado sin ningun problema, y en Steam estoy conectado también.
    Entiendo que haya que haber estado conectado por lo menos una vez, pero ¿por que me ocurre esto? He desinstalado y reinstalado (tanto el Uplay Launcher como los juegos), y si os lo estais preguntando no, no son juegos pirateados, son juegos legalmente comprados, y como cliente solicito (incluso exijo) una explicación a esto.
    Gracias por su atención.
    Share this post

  2. #2
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola AmericanRock_76,

    ¿De dónde has instalado la aplicación de Uplay? ¿Usaste el instalador de alguno de los juegos? Si es así, desinstala Uplay completamente de tu ordenador, vete a la web oficial de Uplay (https://uplay.ubi.com) y descarga la última versión desde allí, porque puede que tengas una versión vieja que da problemas. Si ya lo hiciste, por favor, contacta con nuestro servicio técnico a través de mi firma para que te ayuden.

    Saludos
    Share this post

  3. #3
    Avatar de AmericanRock_76 Recluta Avanzado
    Fecha de Ingreso
    03 jun, 14
    Mensajes
    8
    Era eso, muchas gracias y disculpad las molestias.

    PD: El FC3BD me funciona a la perfección, pero Valiant Hearts lo tengo activado en Uplay y cuando le doy una vez no pasa nada, pero a la segunda vez me dice que el juego ya se esta ejecutando. Supongo que este problema será con Steam, pero por si acaso sabeis algo de lo que puede suceder también lo digo por aquí. Otra vez, muchas gracias.
    Share this post

  4. #4
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola AmericanRock_76,

    ¿Tienes Steam abierto al mismo tiempo que Uplay? ¿Te sale Valiant Hearts en tu cuenta de Steam? Si lo has comprado en Steam, intenta ejecutarlo siempre desde Steam, porque el juego necesita de las dos plataformas activas para jugar. Quizá le estás dando a jugar desde Uplay y por eso se atasca. Si no es así, pues escribe al servicio técnico para que investiguen tu cuenta, por favor.

    Saludos
    Share this post

  5. #5
    Avatar de AmericanRock_76 Recluta Avanzado
    Fecha de Ingreso
    03 jun, 14
    Mensajes
    8
    Ya esta solucionado, muchas gracias
    Share this post