1. #1

    Ayuda: Servidores multiplayer [Black Flag]

    Que tal, pues eh jugado anteriores Assassin's Creed desde que sacaron el multiplayer en Brotherhood y no habia tenido el problema que tengo ahora, lo que me ocurre es que al buscar una sesión o unirme con mis amigos a travez de una invitación, me manda a otras partidas o simplemente me sale un aviso que dice que no habia los suficientes jugadores para empezar la partida, me redirige a otra y al seleccionar el personaje todos los jugadores que habia desaparecen y me deja solo en la sesión, mostrando otro error de que no habia los suficientes jugadores para empezar la partida. Cuando llega a iniciar una partida con normalidad, al acabarla me deja solo en la sesión, me sale en aviso de que no habia los jugadores suficientes ó me manda a otra partida totalmente diferente. Realmente me es molesto que esto me pase al jugar en multiplayer ya que al final termino enfadandome por no jugar, espero que me puedan ayudar en ese aspecto.

    Datos extra: Mi NAT me aparece abierta siempre, en subida me sale que es buena, mi playstation esta conectado por ethernet, no tengo problemas con otros multijugadores de otros juegos más que este.

    Gracias por su atención.
    Share this post

  2. #2
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola S-Feuerwasser-,

    Por favor, escribe al servicio técnico oficial de Ubisoft y cuéntales lo que te ha ocurrido. Los puedes encontrar mediante dos vías:

    • Por teléfono (902 11 78 03), con horario de 13:00 a 17:00, de lunes a viernes.
    • Utilizando el sistema de FAQS disponible en nuestra página web: https://support.ubi.com/es-ES/ , donde además de poder consultar dudas frecuentes, podrás plantear las tuyas. Arriba a la izquierda, en el apartado de "mis preguntas", podrás encontrar el botón de "formular pregunta". Escribe ahí tu problema detalladamente para que un experto te pueda atender.

    Espero que te puedan ayudar.

    Saludos
    Share this post