1. #1

    Fallo de rendimiento (el juego se congela a ratos)

    Cada cierto tiempo el juego da tirones graves tanto de imagen como de sonido tanto que es imposible jugar, tienes que esperar unos segundos para que se restablezca todo y vuelve a ir de maravilla. El problema es más constante cuando se va en un vehículo pero sucede igualmente moviéndose o no.

    Probé todas las configuraciones gráficas e instalé y reinstalé los drivers de Nvidia pero sin buenos resultados.
    Share this post

  2. #2
    Avatar de alvargon Soldado
    Fecha de Ingreso
    22 may, 14
    Mensajes
    47
    Te recomiendo que reduzcas la calidad gráfica. Usa de referencia, por ejemplo, la que te indica el GeForce Experience y luego guíate por el indicador de memoria usada. Por ejemplo las texturas te ponen que alta usa 2GB de memoria de vídeo y ultra son 3GB. Si tu gráfica no tiene esa memoria no rendirá correctamente.

    Suerte
    Share this post

  3. #3
    Ya lo intenté incluso poniendo todo al mínimo y el problema persiste . Pero muchas gracias por contestar
    Share this post

  4. #4
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola bardockelunico,

    ¿Qué modelo de ordenador tienes? Escribe tus características técnicas para ver si podemos deducir algo.

    Saludos
    Share this post

  5. #5
    Diré todo lo que pueda de él, si me dejo algo dímelo por favor.

    Windows 7 Ultimate Edition Service Pack 1 64 bits
    Procesador AMD FX(tm)-8150 Eight-Core Processor 3.6 GHz
    NVIDIA GeForce GTX 760 2GB OC
    8 GB RAM
    Share this post

  6. #6
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola bardockelunico,

    Pues parece que cumples los requisitos mínimos correctamente. ¿Has probado a reducir las opciones que salen en el menú "pantalla"? -es distinto al menú "calidad gráfica"-. Respecto a los drivers de Nvidia, ¿cuáles has instalado? ¿Los últimos oficiales o los nuevos que están en beta? Lo digo porque estos drivers, los beta, que no se pueden descargar automáticamente aún, mejoran sensiblemente el rendimiento del juego. Los puedes descargar desde aquí: http://www.nvidia.com/download/drive...px/75991/en-us

    Intenta instalarlos, a ver qué tal.

    Saludos
    Share this post

  7. #7
    Ya tenía esos drivers y no hay betas de momento. Modifiqué también las opciones del menú "pantalla" como me dices y la única "mejoría" que noto es que en la opción de Nº de imágenes en el bufer de la GPU estaba en 3, lo cambié a 4 y mejora muy poco (De cada 10 estancamientos que me daba ahora me dan 9 o 9.5 de esos 10, vamos que casi no mejora)
    Share this post

  8. #8
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola badockelunico,

    Sé que los programadores están ya investigando el tema de los "latigazos" que sufre el juego en determinados equipos, pero supongo que el parche tardará un poco en ser lanzado. Mientras tanto, ponte en contacto con los chicos del servicio técnico para que te den un trato personalizado, porque quizá ellos tengan alguna información o truco que yo desconozca para poder reducir los parones. Los puedes encontrar mediante dos vías:

    • Por teléfono (902 11 78 03), con horario de 13:00 a 17:00, de lunes a viernes.
    • Utilizando el sistema de FAQS disponible en nuestra página web: https://support.ubi.com/es-ES/ , donde además de poder consultar dudas frecuentes, podrás plantear las tuyas. Arriba a la izquierda, en el apartado de "mis preguntas", podrás encontrar el botón de "formular pregunta". Escribe ahí tu problema detalladamente para que un experto te pueda atender.

    Espero que te puedan ayudar.

    Saludos
    Share this post

  9. #9
    Ya hice la pregunta al soporte pero sucede algo curioso. En "mis preguntas" no aparece ninguna hecha y he vuelto a hacer una pero sigue sin aparecerme como que no he hecho ninguna. ¿Se están mandando mis solicitudes o tiene un fallo y no las manda?
    Share this post

  10. #10
    Avatar de Iker_Ubisoft Community Manager
    Fecha de Ingreso
    27 oct, 13
    Mensajes
    4,416
    Hola bardockelunico,

    Tienes razón: acabo de probar el sistema y parece ser que no se ha guardado mi pregunta. No sé si será algo temporal debido a la saturación de servidores, pero voy a escribir a la central para que le echen un vistazo.

    Saludos y disculpa las molestias
    Share this post