1. #1
    Avatar de K0NK3T Leyenda
    Fecha de Ingreso
    25 oct, 13
    Mensajes
    255

    ¿Tienes problemas con el juego? Entra aqui!

    Buenas!

    Este hilo lo creo con la intencion de simplificar e intentar ayudar con los errores del juego dentro de lo que mis conocimientos me permiten. Asi que para hacer esto mas sencillo y que no se convierta en un hilo "asalvajado" donde no se entienda nada. Pondre unas pequeñas normas a cumplir que simplificaran y facilitaran el trabajo en lo posible.


    1. Pon las especificaciones de tu PC. Tarjeta Grafica, Tamaño HD, Procesador, memoria ram y Sistema Operativo. Es de vital importancia, todo lo que puedas añadir de info mejor.

    2. Intenta añadir una captura de pantalla del error.

    3. Explica que estabas haciendo exactamente cuando te dio el error. No me digas "Jugando" eso es obvio . Pero si especificas si habias usado el tabulador hace poco... o estabas ejecutando mas cosas en segundo plano, como navegadores web, programas de voz, musica o algun otro asunto. Mucho mejor.

    Todo lo que haga conocer los movimientos previos al error es buena cosa!

    4. ¿Juegas desde Steam? ¿Usas el launcher desde el escritorio?

    5. Se paciente!!!! Tratare de priorizar los que hagais el formulario correctamente.

    6. Si veis que es necesario añadir o modificar alguna norma hacermelo saber. Puesto que es seguro que tenga que añadir alguna cosilla mas .


    Ahora a esperar a que aparezcan los usuarios "problematicos"
    Share this post

  2. #2
    Avatar de Luismaiden81 Recluta Avanzado
    Fecha de Ingreso
    01 oct, 13
    Mensajes
    6
    Bueno pues comienzo yo, ya que mi problema es de lo más peculiar.
    Mi ordenador es tal que así:
    -intel core i3-2100 3,10 GHz
    -8 Gb Ram
    -1 Tera de disco duro
    -ATI Radeon HD 5700 1Gb
    - Windows 7 ultimate 64 bits.

    Bueno, el caso es que hace unos días tuve que resetear el router porque se me desconfiguró el wifi sin más. Ese mismo día estuve echando unas partidas y bien, pero al día siguente al encender el pc y ponerme de nuevo me salió el error que ves en la imagen, y desde entonces me ha sido imposible conectarme, siempre el mismo error.
    He probado a reinstalar el juego, arrancarlo desde steam, reconfigurar el firewall, resetear de nuevo el router, desinstalar el antivirus, todo lo relacionado con adobe como comentaba alguien... y el error persiste.
    Noto una cosa curiosa, mientras está cargando y antes de que me salga el aviso internet prácticamente se cae. se recupera un rato después pero es como si la carga del juego se comiera todo el ancho de banda momentáneamente.
    Share this post

  3. #3
    Avatar de xenom26 Recluta
    Fecha de Ingreso
    11 feb, 14
    Mensajes
    3
    A ver comento por pasos:

    Primero mi ordenador, es bastante simple pero tira el juego sin problemas:
    -Intel (R) Core (TM) 2 Duo CPU E6550 @ 2.33Ghz 2.33 Ghz
    -Ram, es algo basica de 2GB
    -Window 7 ultimate 32bits
    -ATI Radeon HD 5400 series.

    La foto ahora mismo no puedo conseguirla, pero creo que todos sabéis lo que es, Cuando va a iniciar partida contra gente, se queda en Cargando..

    Lo que suelo hacer mientras juego es dependiendo del momento pero si que tiendo a jugar con varias cosas a la vez, Skype normalmente, a veces spotify también y el Chrome abierto, ya sea con Face o distintas cosas, vídeos de Youtube por ejemplo no tiendo a ver, y normalmente no descargo cosas mientras juego, esto nunca lo hago.

    Juego desde Steam, es mas ni siquiera sabia que había un Launcher xD

    Y no se que mas aportar, el tema de si uso Wifi o modem Adsl, no se decirte porque entiendo poco, pero hasta donde yo se mi sobremesa esta conectado con 1 cable al Internet jajajajaja, digo yo que eso sera por cable Adsl xD
    Cabe decir que no suelo tener problemas con otros juegos, como Wow, Lol, lineage 2, y demás. Este es el único en el que suelo tener problemas, y solo durante esta semana, antes me iba bien como siempre, pero desde unos 3-4 días me ocurre Demasiado amenudo lo del Cargando eterno.
    Share this post

  4. #4
    Avatar de K0NK3T Leyenda
    Fecha de Ingreso
    25 oct, 13
    Mensajes
    255
    Luismaiden81.

    Prueba a borrar los archivos temporales con un programa especifico para ello. Lo que te pasa es un asunto complicado de diagnosticar. Es como si el juego hubiese entrado en un bucle de error. Y esto puede deberse a los archivos temporales. Mirare en cuanto pueda si el juego guarda archivos temporales (que lo hace seguro) y donde estan. Apuesto a que borrando el archivo temporal adecuado puede que se solucione.

    Cuando pruebes lo que te comentado me dices. Mientras vere si puedo mirar lo que te comento
    Share this post

  5. #5
    Avatar de K0NK3T Leyenda
    Fecha de Ingreso
    25 oct, 13
    Mensajes
    255
    Iniciado por xenom26 Go to original post
    A ver comento por pasos:

    Primero mi ordenador, es bastante simple pero tira el juego sin problemas:
    -Intel (R) Core (TM) 2 Duo CPU E6550 @ 2.33Ghz 2.33 Ghz
    -Ram, es algo basica de 2GB
    -Window 7 ultimate 32bits
    -ATI Radeon HD 5400 series.

    La foto ahora mismo no puedo conseguirla, pero creo que todos sabéis lo que es, Cuando va a iniciar partida contra gente, se queda en Cargando..

    Lo que suelo hacer mientras juego es dependiendo del momento pero si que tiendo a jugar con varias cosas a la vez, Skype normalmente, a veces spotify también y el Chrome abierto, ya sea con Face o distintas cosas, vídeos de Youtube por ejemplo no tiendo a ver, y normalmente no descargo cosas mientras juego, esto nunca lo hago.

    Juego desde Steam, es mas ni siquiera sabia que había un Launcher xD

    Y no se que mas aportar, el tema de si uso Wifi o modem Adsl, no se decirte porque entiendo poco, pero hasta donde yo se mi sobremesa esta conectado con 1 cable al Internet jajajajaja, digo yo que eso sera por cable Adsl xD
    Cabe decir que no suelo tener problemas con otros juegos, como Wow, Lol, lineage 2, y demás. Este es el único en el que suelo tener problemas, y solo durante esta semana, antes me iba bien como siempre, pero desde unos 3-4 días me ocurre Demasiado amenudo lo del Cargando eterno.
    Te explico. El juego por desgracia tiene problemas de lectura y volcado de memoria. Por lo que cuando usas algunos programas en segundo plano y necesitas por ejemplo "tabular" entre ellos. Cuando tabulas el juego, este pasa a segundo o tercer plano. Por lo que el S.O. quita recursos de memoria del juego para darlos a lo que tu pasas a primer plano en ese momento. Cuando el juego regresa al primer plano por "X" razon que no conozco (esto es mas cosa de programadores) el juego no lee correctamente los datos actuales del juego y tira un crash dump "MemoryMgr" "PoolData".

    Que son basicamente problemas de que no ha podido poner los datos en su sitio como estaban.. En ocasiones pasa a mitad de partida, otras al inicio (Cuando se queda cargando en negro al inicio de partida),

    Para solucionar esto, lo unico que puedes hacer es no abusar del "TAB" e intentar ejecutar las menos cosas posibles cuando se juega. Otra opcion que podria funcionar y repito PODRIA pero no lo se al 100%. Seria abrir primero el ts, skype, navegadores todo lo que vayas a usar mientras juegas. Y por ultimo el juego.

    ¿Por que? Cuando abres un programa en ese momento necesita cargar datos y usa mas memoria de la que realmente necesita para trabajar. Asi que al abrir por ultimo el juego, este sera el que reclame recursos al sistema en ultima estancia. Y dejara al resto con los recursos justos y necesarios para un correcto funcionamiento.

    Estos problemas podrian verse agrabados tambien si Ubisoft estos dias esta tocando los servers (Cosa que desconocemos) por lo que puede ser tambien un problema de que estos dias sean varios los jugadores con ese mismo problema.


    PD: Al decirme que usas cable. Entiendo que usas cable de red "ethernet" por lo que no tienes el pc por wifi
    Share this post

  6. #6
    Avatar de xenom26 Recluta
    Fecha de Ingreso
    11 feb, 14
    Mensajes
    3
    Gracias por responder tio, intentare jugar estos días sin muchas cosas abiertas, y hacer eso, abrirlo el ultimo como mucho sin abusar del TAB


    PD: xD si, por lo que veo no uso wifi jaja
    Share this post

  7. #7
    Avatar de Luismaiden81 Recluta Avanzado
    Fecha de Ingreso
    01 oct, 13
    Mensajes
    6
    Iniciado por K0NK3T Go to original post
    Luismaiden81.

    Prueba a borrar los archivos temporales con un programa especifico para ello. Lo que te pasa es un asunto complicado de diagnosticar. Es como si el juego hubiese entrado en un bucle de error. Y esto puede deberse a los archivos temporales. Mirare en cuanto pueda si el juego guarda archivos temporales (que lo hace seguro) y donde estan. Apuesto a que borrando el archivo temporal adecuado puede que se solucione.

    Cuando pruebes lo que te comentado me dices. Mientras vere si puedo mirar lo que te comento
    He borrado los archivos temporales (a mano, no conozco ningún programa para hacerlo).
    He reinstalado el juego, y ahora resulta que después de meter el pass se queda cargando, y cargando, y cargando..... y no entra en el juego. O bien me dice que la red no responde, o me salta el error del principio, según le de. Tema de router?


    EDITO:
    Coño, se me olvidó decirte que me pasa el todos los pc de casa, otros dos portátiles además de éste. Así que no sé si será tema de archivos temporales
    por lo menos ahora no se cae la conexión mientras intento conectar
    Share this post

  8. #8
    Avatar de K0NK3T Leyenda
    Fecha de Ingreso
    25 oct, 13
    Mensajes
    255
    Iniciado por Luismaiden81 Go to original post
    He borrado los archivos temporales (a mano, no conozco ningún programa para hacerlo).
    He reinstalado el juego, y ahora resulta que después de meter el pass se queda cargando, y cargando, y cargando..... y no entra en el juego. O bien me dice que la red no responde, o me salta el error del principio, según le de. Tema de router?


    EDITO:
    Coño, se me olvidó decirte que me pasa el todos los pc de casa, otros dos portátiles además de éste. Así que no sé si será tema de archivos temporales
    por lo menos ahora no se cae la conexión mientras intento conectar
    Puede ser tema de router si.

    Dime una cosa que no me ha quedado clara. ¿ Lo que te pasa en todos los PCs de casa, es que el juego no te va? O que se te cae la conexion? Como tambien mencionabas que se te iba la conexion al loguear.

    Bueno, lo que dices teniendo en cuenta que te refieras a tema del logueo. ¿Te pasa con mas juegos? No hace ni 1 mes un amigo me decia cuando le veia que el BTF3 , LoL y otros juegos. Le daban muchisimos problemas de logueo, lag y caidas de FPS. Tras varios dias de investigacion resulto ser una opcion de su router que o bien habia tocado y no se acordaba. O bien se reactivo al resetear. Por que el insistia que se activo sola. Y desde luego "Solo, solo" no se activa nada xD.

    Mirate que modelo de router tienes y miro los menus que este tiene. Por que se que hay algunas opciones (no recuerdo sus nombres ahora) que dan problemillas con los juegos. Ademas de esto mirate tambien este tutorial que te pongo a continuacion. Que es sobre las interferencias wi-fi basadas en los canales de estos.

    http://www.redeszone.net/redes/inssider/

    Si en tu zona hay muchas wi-fis que usan el mismo canal o cercanos a este. Puede darte problemas de interferencia.. Lo que produce perdida de paquetes. Y esto se traduce en lo que explique mas arriba y tambien esta comentado por Rosquilla en el grupo de FB. Que las conexiones debiles o con ciertos problemas, tienden a crashear el juego y dar problemas en el.

    Vamos haber si poco a poco conseguimos ir solventando estos problemas!
    Share this post

  9. #9
    Avatar de Luismaiden81 Recluta Avanzado
    Fecha de Ingreso
    01 oct, 13
    Mensajes
    6
    Iniciado por K0NK3T Go to original post
    Puede ser tema de router si.

    Dime una cosa que no me ha quedado clara. ¿ Lo que te pasa en todos los PCs de casa, es que el juego no te va? O que se te cae la conexion? Como tambien mencionabas que se te iba la conexion al loguear.

    Bueno, lo que dices teniendo en cuenta que te refieras a tema del logueo. ¿Te pasa con mas juegos? No hace ni 1 mes un amigo me decia cuando le veia que el BTF3 , LoL y otros juegos. Le daban muchisimos problemas de logueo, lag y caidas de FPS. Tras varios dias de investigacion resulto ser una opcion de su router que o bien habia tocado y no se acordaba. O bien se reactivo al resetear. Por que el insistia que se activo sola. Y desde luego "Solo, solo" no se activa nada xD.

    Mirate que modelo de router tienes y miro los menus que este tiene. Por que se que hay algunas opciones (no recuerdo sus nombres ahora) que dan problemillas con los juegos. Ademas de esto mirate tambien este tutorial que te pongo a continuacion. Que es sobre las interferencias wi-fi basadas en los canales de estos.

    http://www.redeszone.net/redes/inssider/

    Si en tu zona hay muchas wi-fis que usan el mismo canal o cercanos a este. Puede darte problemas de interferencia.. Lo que produce perdida de paquetes. Y esto se traduce en lo que explique mas arriba y tambien esta comentado por Rosquilla en el grupo de FB. Que las conexiones debiles o con ciertos problemas, tienden a crashear el juego y dar problemas en el.

    Vamos haber si poco a poco conseguimos ir solventando estos problemas!
    El router es un Thomson tcw710 de Ono, el básico que te instalan. En todos los pcs pasa lo mismo, no logea y la conexión se cae. Únicamente me pasa con este juego, me tira perfectamente el Diablo 3, LOL, Hearthstone....
    Tiene toda la pinta de que algo ha pasado al resetearlo, aunque juro como tu amigo que yo no hice nada raro que no hubiera hecho otras veces, sólo cambie el nombre a la red wifi y le puse otra clave, nada más.

    Por cierto, juego a través de cable ethernet no por wifi. Eso que comentas de las interferencias afectaría sólo a mi wifi o también al cable?
    Share this post

  10. #10
    Avatar de K0NK3T Leyenda
    Fecha de Ingreso
    25 oct, 13
    Mensajes
    255
    Iniciado por Luismaiden81 Go to original post
    El router es un Thomson tcw710 de Ono, el básico que te instalan. En todos los pcs pasa lo mismo, no logea y la conexión se cae. Únicamente me pasa con este juego, me tira perfectamente el Diablo 3, LOL, Hearthstone....
    Tiene toda la pinta de que algo ha pasado al resetearlo, aunque juro como tu amigo que yo no hice nada raro que no hubiera hecho otras veces, sólo cambie el nombre a la red wifi y le puse otra clave, nada más.

    Por cierto, juego a través de cable ethernet no por wifi. Eso que comentas de las interferencias afectaría sólo a mi wifi o también al cable?

    Ya ves a que horas llego el fin de semana!

    Bueno, ese problema es solo para el wi-fi. Si tu juegas por cable de red es un problema que tienes descartado. Como he leido a Rosquita que habia mucha gente con este problema. Podria ser que fuese un fallo del servicio de Ubi.

    Asi que me espero a que me confirmes si sigues con el mismo problema y seguimos indagando! Que no se digaaaaa :P

    Un saludo!
    Share this post

Página 1 de 15 12311 ... Último ►►