🛈 Anuncio
¡Hola! Los foros de Assassin's Creed están archivados y solo están disponibles en modo lectura. Por favor, accede a la nueva plataforma para hablar sobre el juego.
  1. #1
    Avatar de anyasilva Recluta
    Fecha de Ingreso
    17 dic, 20
    Mensajes
    2

    Mision "medidas defensivas" parche 1.2.1 NO lo soluciona.

    Hola, en primer lugar, gracias por Valhalla y por cada Ac, es una saga que juego y apreci odesde hace 13 años y formais ya parte de mi vida y significa mucho para mi, quiero daros las gracias por tantos años de historias, personajes y simplemente por hacerme disfrutar día a día y por la santa paciencia que teneis con la comunidad.

    Os contacto por que necesito porfavor reportar un bug ya conocido desde el mes de noviembre, que ya habia reportado en el foro anterior en ingles por entonces.

    Parche 1.2.1:
    https://forums-es.ubisoft.com/showth...I%C3%93N-1-2-1

    - Se ha corregido un error en la misión «Medidas defensivas» que afectaba al Constructor e impedía que los jugadores progresasen.

    No en mi caso!!!!

    En la mision "Medidas Defensivas" en Asgard, en el que el arquitecto NO interactua, una vez que la cupula falla y pasa a rojo y debes elinar las hordas de enemigos, detras de la columna donde el arquitecto aparece una neblina azul y asi se queda, y asi llevo desde noviembre.

    Aunque supuestamente en el ultimo parche el 1.2.1 esta listado y consta como solucionado como tal, cosa que ya comente via twitter.
    Os puedo asegurar que NO es mi caso, llevo desde Noviembre sin poder avanzar en esta trama de Asgard.
    Esperando mes a mes un parche que lo solucione y cuando supuestamente se hace, NO me funciona, no he tenido cambio alguno con el aprche en esta misión.

    Huelga decir, que el juego esta mas que actualizado y al día, juego en xbox series x y todo funciona genial excepto esta dichosa misión, y es ya desesperante de verdad.

    He probado todo, incluso los tips de desarrollo de diciembre en el foro oficial, que sugerian cambiar de idioma tanto de interfaz como de audio, para asi intentar hacer "reset" a la mision en aun punto de control y poder avabzar, pero tampcoo me funciona, asi que nada.
    He probado en ingles, en italiano, con todo.

    Lo he probado absolutamente TODO, de verdad y para muestra un boton, he grabado la partida y mas de 4 intentos de diferentes cosas por si algo funcionaba y nada, no hay manera.

    Tiene que haber algo que pueda hacer que no sea tirar mis 227 hrs de juego por esto.

    Os puedo adjuntar las capturas que querais, pero he pensado que nada mejor que un video y que lo veais vosotros mismos y todas las posibilidades. Insisto el juego esta parcheado al dia, tengo la collector's edition como de todos, juego en xbox series X.
    Consola y juego actualizado y al dia.
    este video es del dia siguiente del parche ya lo habia intentado la noche anterior en cuanto se me descargaron los 16 de gb de actualización y antes de enviar este ticket, lo he vuelvo a probar sin exito.

    De verdad, espero que podais ayudarme o darme una solución al respecto, espero vuestra respuesta, gracias por adelantado, un saludo!.

    Aqui os dejo un video que demuestra que mi error persiste, aun con el parche y todo actualizado insisto.

    https://www.twitch.tv/videos/1003763805
    Share this post

  2. #2
    Avatar de UbiEliGlooGloo Community Representative
    Fecha de Ingreso
    26 oct, 20
    Mensajes
    1,036
    Hola anyasilva,

    Creo que vi tu caso en Twitter. De haberte respondido por allí, solo puedo decirte lo mismo aquí... Contacta con nuestro equipo de soporte para que estén al tanto de que sigue habiendo un problema con la misión. Puedes hacerlo a través del siguiente enlace: https://ubi.li/QkeAO.

    Y gracias por seguir jugando .

    Lamento las molestias ocasionadas.
    Share this post

  3. #3
    Avatar de anyasilva Recluta
    Fecha de Ingreso
    17 dic, 20
    Mensajes
    2
    Hola! Pues si me has respondido tu en Twitter gracias de nuevo, he llegado aquí al foro, por que cada vez que he intentado contactar con soporte técnico a la que pongo que es un problema técnico solo me da la opción de chat, pero no de enviar mensaje y tampoco es que pueda enviar chat. Y si inte ti cualquier otra opción, me deriva al foro así que no he podido contactar con el SAT de ninguna manera 😭
    Imagino que para el chat hay un horario, pero no tengo opción de enviar reporte y que me respondan a los días, si prisa no tengo.
    Pero no hay muchas opciones para contactar ahora mismo.
    Un saludo y gracias por responder.
    Share this post

  4. #4
    Avatar de UbiEliGlooGloo Community Representative
    Fecha de Ingreso
    26 oct, 20
    Mensajes
    1,036
    Hola de nuevo anyasilva,

    Nada ^^.

    Acabo de comprobar el chat y sí funciona. Sí, por favor. Inténtalo en horario comercial. Ahora mismo, están mis compañeros de soporte disponibles a través del chat en vivo. En esa página, abajo del todo, aparece la opción para ello.
    Share this post