1. #1
    Avatar de ElGordoMoe Recluta
    Fecha de Ingreso
    04 feb, 21
    Mensajes
    1

    No me deja poner pantalla completa

    Tengo un problema que me corre el juego en modo ventana y cuando quiero pasarlo a modo pantalla completa no se me cambia sino que sigue en modo ventana. Alguien sabe porque sucede esto ?
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,491
    Ve a C:\Users\usuario\Documents\My Games\Rainbow Six - Siege\ y en las carpetas que veas, elimina los .ini que veas, si al reiniciar el juego sigues sin poder cambiar el modo de ventana, vuelve a las carpetas que te acabo de decir y ábrelas y edita el .ini que hay; al principio del documento te saldrá (o debería de salir)

    WindowMode=0
    Si en esa opción el número es 1 o 2, escribe el 0 y se arregla. Si no es así y te sale ya el 0, que significa pantalla completa entonces escribe lo siguiente en las lineas correspondientes :

    GPUAdapter=0
    Monitor=0
    ResolutionWidth=1280
    ResolutionHeight=720
    RefreshRate= (esto déjalo como te salga)
    WindowMode=1
    AspectRatio=0
    VSync=0
    MaxGPUBufferedFrame=1


    Esto lo que hará es ejecutar el juego en modo ventana a 720p y lo usaremos para poner una resolución más pequeña para luego poder sobreescribirlos. Si no funciona seguramente tendrás un programa tipo afterburner o el Nvidia launcher que lo está configurando de otra forma. Si se te ejecuta el juego con esa resolución entonces el settings.ini funciona, asi que tendrías que volver a dicho archivo (o archivos, dado que hay uno por cuenta de servidor LIVE y Servidor de Pruebas) y escribir :

    GPUAdapter=0
    Monitor=0
    ResolutionWidth=1920 (si es que juegas en 1080p y no en otra)
    ResolutionHeight=1080 (si es que juegas en 1080p y no en otra)
    RefreshRate=(déjalo como te venga)
    WindowMode=0
    AspectRatio=0
    VSync=0
    MaxGPUBufferedFrame=1
    Al sobreescribir la configuración A (720p) por la nueva (1080p o la que tú uses, como 2K o 4K) debería de funcionar.

    Recuerda : primero sal del juego,elimina los settings.ini y lanza el juego de nuevo, si esto no funciona, vuelve y mete esa configuración 720p y modo ventana, lanza y cierra el juego, escribe nuevamente tu configuración incluyendo modo pantalla completa y ya. Si esto no funciona tienes otro programa que lo ejecuta así.
    Share this post