🛈 Anuncio
¡Hola! Los foros de Assassin's Creed están archivados y solo están disponibles en modo lectura. Por favor, accede a la nueva plataforma para hablar sobre el juego.
  1. #1
    Avatar de Disaix_Wolf94 Recluta Avanzado
    Fecha de Ingreso
    01 feb, 21
    Mensajes
    5

    Se congela y cierra solo el juego cuando llevo 1h jugando

    Hola buenas, llevo desde la penultima actualizacion que cuando estoy 1 h aproximadamente jugando el juego se congela y se cierra solo, me sale el mensajito de: oh no, ha ocurrido un error y se ha cerrado el juego... es muy frustrante la verdad, a alguien mas le pasa?? de momento me lo hace solo cuando lo abro la 1 vez, una vez que se congela y se cierra lo vuelvo abrir y no pasa nada ya... de momento 2 veces seguidas no me lo ha hecho, cumplo con los requisitos bastante bien, estos son:

    Intel i5- 9400F

    Asus Rog Strix GTX 1650 4GB Advanced Edition

    Hyperx Fury 16 gb ram

    Placa Gigabyte Z390 M

    Fuente de alimentacion Keep Out FX700v2 80+ (700w)

    Kingston A400 SSD 240GB

    HDD 1TB Segate Barrcuda

    Como veis cumple con los requisitos minimos y lo estoy jugndo con una configuracion de 1080p y calidad media-alta sobre los 40-50 fps de media, el pc es bastante nuevo tiene solo 4 meses y no me pasa con ningun otro juego, y eso que tengo otros titulos mas pesados y le doy caña y sobre calentamiento dudo que sea tambien cuando lo juego va al rededor de 55-60 ºC, tiene 4 ventiladores la torre, va bien refrigerado, uso Asus GPU Tweak2 para ver los fps, temperaturas de los componentes, porcentajes de uso, etc, tambien me he asegurado de tener todas la actualizaciones al dia de la grafica, windows, drivers, etc esta todo Ok... no me se ocurre nada mas ya, alguna solucion por favor??? Gracias de antemano y un saludo!!
    Share this post

  2. #2
    Avatar de WareDN Recluta
    Fecha de Ingreso
    01 feb, 21
    Mensajes
    1

    buenas

    es la primera vez que escribo aqui a ver que tal , he leido tu post y como no te contesta nadie ,me he logeado .

    vale veo que juegas desde pc , si dices que de temperaturas andas bien , lo descartamos.

    creo que tu problema puede venir seguramente de alguna configuracion de ahorro de energia , como desactivar los discos duros o la tarjeta de red o algo cada x tiempo ,,

    comprueba ese tema, espero que te sirva de algo .
    Share this post

  3. #3
    Avatar de UbiEliGlooGloo Community Representative
    Fecha de Ingreso
    26 oct, 20
    Mensajes
    1,061
    Hola Disaix_Wolf94,

    Si persiste el problema, por favor, manda tu caso a nuestro equipo de soporte para poder ayudarte: https://ubi.li/kCbV7.

    ¡Un saludo!
    Share this post

  4. #4
    Avatar de Disaix_Wolf94 Recluta Avanzado
    Fecha de Ingreso
    01 feb, 21
    Mensajes
    5

    Gracias

    Hola, gracias, echare un vistazo a lo que me comentas y probare a ver que tal, este medio dia he estado jugando como 1h y 30 min y no me lo ha hecho, sin tocar un lo que me has dicho, es algo raro... lo pondre tambien en manos del soporte tecnico como dice el otro compañero por si dieran ellos con la tecla mas facil, muchas gracias chicos!!
    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,536
    Comprueba los archivos del juego en :
    Uplay > juego > propiedades > comprobar archivos
    Steam > libreria > juego > propiedades > comprobar integridad de los archivos
    Epic Store > Verificar

    Si eso no lo soluciona, haz una instalación en limpio de los drivers, no te limites solo a actualizar
    Share this post

  6. #6
    Avatar de Disaix_Wolf94 Recluta Avanzado
    Fecha de Ingreso
    01 feb, 21
    Mensajes
    5

    Cronogeo

    Hola CRONOGEO, gracias por tu ayuda... hice lo que me comentastes de comprobar archivos y parece ser que de momento se soluciono mi problema, lo hice ayer al medio dia y por la tarde juegue como 3h seguidas aprox. y no se cerro ni paso nada, fue como deberia de ir, perfecto, la verdad es que no entiendo porque me hacia eso y que tiene que ver lo de comprobar archivos... en fin supongo que sera otro de los multiples bugs y problemas que tiene este juego, por lo que estoy viendo en este foro la gente no para de reportar bugs y problemas que incluso les inpide seguir la historia, yo si que he visto alguno, pero nada grave, cosas pequeñas que reiniciando el juego se soluciona... en fin seguire jugando y si me vuelve a dar follon os actualizo por aqui, gracias!!
     1 people found this helpful
    Share this post

  7. #7
    Avatar de Disaix_Wolf94 Recluta Avanzado
    Fecha de Ingreso
    01 feb, 21
    Mensajes
    5

    Gracias a todos!!

    Como dije en el comentario anterior, de momento parece ser que se me soluciono el problema, hice lo que comento CRONOGEO y parece ser que de momento se soluciono, seguire jugando y en modo prueba, si volviera a tener problemas otra vez os lo comunico por aqui... gracias a todos, por vuestros comentarios y intentos de ayudarme, se agradece mucho, gracias, un saludos!!
    Share this post

  8. #8
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,536
    que no entiendo porque me hacia eso y que tiene que ver lo de comprobar archivos...
    Esa opción escanea cada archivo del juego y busca si falta alguno o está corrompido, muchas veces si se cierra un juego es precisamente por eso.
    Share this post

  9. #9

    A mi también se me cierra el videojuego solo de repente

    Hola buenas
    Yo también estoy experimentando problemas de cierres inesperados con assassin's creeds valhalla y es bastante incómodo , necesito una solución ya , me he puesto en contacto con el soporte de ubisoft y no me responden.
    Un saludo.
    Share this post

  10. #10
    Avatar de CVALDE Recluta
    Fecha de Ingreso
    21 nov, 20
    Mensajes
    2

    me sucede exactamente lo mismo

    Hola
    llegue a este topic porque me sucede exactamente lo mismo
    Me arme una torre nueva para esperar la llegada de AC Valhalla y se me cierra [triste historia] (al iniciar, despues de jugar 20 minutos o jugar por horas)
    Mis especificaciones son:

    WINDOWS 10 Pro Version 20H2
    CPU: AMD Ryzen 5 3600XT
    GPU: AMD RX 5700-XT (Gigabyte Gaming OC 8G)
    SSD: WD Black SN750 NVMe PCIe M.2 500GB (2019)
    HDD: Seagate Barracuda 7200.14 1TB
    HDD: Seagate Barracuda 7200.14 1TB
    RAM: Corsair Vengeance RGB PRO DDR4 3200 C16 2x8GB
    MBD: Gigabyte GA-B550 GAMING X

    Hice lo que comento lo que comento otro usuario mas arriba y acudi al soporte de Ubisoft
    Esperare que tal la respuesta
    Share this post