1. #1

    Servers cambiados

    Hola, quería saber si alguien podría ayudarme, tengo un problema, y es que cuando entro al juego el mismo me lleva a servidores estadounidenses, y yo soy de Sudamérica, pero cuando cambió el server manualmente y pongo el server de Brazil, lo que me pasa es que tengo más ping en el servidor brasilero que en el estadounidense, no sé cuál es el problema y ya probé de todo, si alguien tiene una respuesta la agradezco muchísimo
    Share this post

  2. #2
    Avatar de ZukisTrukiz76 Recluta Avanzado
    Fecha de Ingreso
    24 mar, 20
    Mensajes
    8
    estoy con este problema ahora mismo por fa ayuda, lo cambio manualmente y no hace nada.
    Share this post

  3. #3
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,315
    Porque lo tendrás escrito mal


    [ONLINE]
    ;DataCenterHint =>
    ; default (ping based)
    ; eastus
    ; centralus
    ; southcentralus
    ; westus
    ; brazilsouth
    ; northeurope
    ; westeurope
    ; southafricanorth
    ; eastasia
    ; southeastasia
    ; australiaeast
    ; australiasoutheast
    ; japanwest

    ;
    ;if UseProxyAutoDiscovery is set to true, http_proxy or https_proxy or all_proxy and no_proxy are going to be looked up and used for all http calls
    DataCenterHint=playfab/westeurope
    UseProxyAutoDiscovery=0
    Share this post

  4. #4

    Me ocurre lo mismo

    La unica diferencia es que yo vivo en Ecuador y juego en ps4, pasaba conectado a centro de datos de eu y me iba bien como a 90 ms pero hace unas dos semanas el juego decidio cambiarse a brasil y ahora juego a 140 ms y dentro del juego si se nota la diferencia espero poder solucionar esto y que las cosas vuelvan a ser como antes.
    Share this post

  5. #5
    Avatar de ZukisTrukiz76 Recluta Avanzado
    Fecha de Ingreso
    24 mar, 20
    Mensajes
    8
    ya cambie el server del .ini y resulta que me sige conectando al server de EEUU borre el archivo y lo volvio a crear, esta vez cambie la region favorita a playfab/brazilsouth pero aun asi me deja en EEUU asi que no tengo idea que hacer.
    Share this post

  6. #6
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,315
    No hay mucho más que hacer aparte de lo mencionado. Edita todos los .ini (el TTS, smurfs y tal tienen cada uno su propio settings) y antes de abrir el juego, reabre el .ini no sea que no lo esté grabando.

    Si no funciona, haz un copy paste del .ini aquí
    Share this post