1. #1
    Avatar de laragorn78 Recluta
    Fecha de Ingreso
    21 ago, 20
    Mensajes
    2

    Problema al iniciar Heroes of M&M VI

    Buenos dias, cuando se inicia el juego se queda la pantalla en negro con el simbolo de carga de windowos girando, tengo que reiniciar el ordenador para cerrar el juego. He verificado los archivos y reinstalado el juego y aun asi sigue igual. Probe el Heroes 7 por ver si era cosa del pc, pero me funciono perfectamente.
    Share this post

  2. #2
    Avatar de Angi_AN Moderator
    Fecha de Ingreso
    06 oct, 16
    Mensajes
    1,608
    ¿Tienes todo actualizado? Controladores, sistema, etc.
    Share this post

  3. #3
    Avatar de laragorn78 Recluta
    Fecha de Ingreso
    21 ago, 20
    Mensajes
    2
    Si, de hecho lo he probado en otro pc mas potente, actualizado hace poco y tengo el mismo problema, es el Shades of Darknes concretamente.

    EDITO: Arreglado:
    https://support.ubisoft.com/es-ES/fa...ight-Magic-VI/
    Share this post

  4. #4
    Avatar de Vayavaya25 Recluta
    Fecha de Ingreso
    07 sep, 20
    Mensajes
    1
    - Probado en Windows 10:
    Vamos a la carpeta donde tenemos instalado el juego y buscamos el archivo ejecutable "Might & Magic Heroes VI.exe" y pinchamos encima y seleccionamos "Propiedades"
    Luego entramos en la pestaña de "Compatibilidad" y seleccionamos "Deshabilitar Optimizaciones de pantalla completa" y "Ejecutar este programa como administrador" y aplicamos cambios.
    El juego debería iniciar correctamente.
    Share this post