1. #1

    Problema en iniciar rainbow

    Cuando inicio rainbow va todo bien carga todo y cuando se abre le juego se me queda la pantalla en negro, ayer pude jugar muy bien pero hoy con la actualización me ocurrio este problema, ¿Alguna posible solución?
    Share this post

  2. #2
    Hola, la agrupación gamer San Juan de Argentina, esta con el mismo problema que usted! Por lo visto somos muchos con ese problema. Esperamos que lo resuelvan pronto o que nos den una respuesta favorable. Muchas gracias. Clan LA F13
    Share this post

  3. #3
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    Iniciado por TheKiller_CL Go to original post
    Cuando inicio rainbow va todo bien carga todo y cuando se abre le juego se me queda la pantalla en negro, ayer pude jugar muy bien pero hoy con la actualización me ocurrio este problema, ¿Alguna posible solución?
    Comprueba los archivos del juego en :
    Uplay > juego > propiedades > comprobar archivos
    Steam > libreria > juego > propiedades > comprobar integridad de los archivos
    Epic Store > Verificar
    Share this post

  4. #4
    Cronogeo nos solucionó el problema a todos nosotros! Muchas Gracias por la ayuda! P-D: tienen que reparar el tema del PING (Argentina/San Juan) porque en estas últimas 3 actualizaciones grandes en cada actualización va empeorando más! Pase de jugar a 30 de ping, después a 59 de ping y ahora a 75 80 de ping. Urgente una solución! Y no es solo a nosotros! Esta totalmente comprobado que es en toda la provincia de San Juan argentina (les paso lo mismo que a mi en cada actualización) atento a eso y muchas gracias. A la espera de una respuesta favorable
    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    Iniciado por LAF13.Guillermo Go to original post
    Cronogeo nos solucionó el problema a todos nosotros! Muchas Gracias por la ayuda! P-D: tienen que reparar el tema del PING (Argentina/San Juan) porque en estas últimas 3 actualizaciones grandes en cada actualización va empeorando más! Pase de jugar a 30 de ping, después a 59 de ping y ahora a 75 80 de ping. Urgente una solución! Y no es solo a nosotros! Esta totalmente comprobado que es en toda la provincia de San Juan argentina (les paso lo mismo que a mi en cada actualización) atento a eso y muchas gracias. A la espera de una respuesta favorable
    No puedo decir mucho al respecto, no es el primer mensaje así y se que no será el último. Toda LATAM se mantiene con un único servidor, a más gente que soporte (como por ejemplo al principio de una temporada) más lag habrá. Aquí solo el soporte puede ayudarte https://support.ubi.com/es-es/
    Share this post