1. #1
    Avatar de Kartyoom Recluta
    Fecha de Ingreso
    24 may, 20
    Mensajes
    1

    Ghost Recon Breakpoint - Problemas de Rendimiento

    Buenas tardes;

    Instalé hace unos días desde Uplay el juego Ghost Recon Breakpoint en mi PC, y estoy teniendo problemas de rendimiento, ya que cada poco tiempo, se congela la imagen unos segundos y se hace imposible el jugar, ya que dicho problema puede suceder cada 3 o 4 minutos. Decir que he probado las configuraciones de gráficos desde Medio a Máximo, y dicho problema se replica en todos los casos, también jugando con la configuración recomendada por NVIDIA GeForce Experience para mi PC. Entiendo que mi PC cumple los requisitos mínimos y los sobrepasa, por lo que no entiendo porque sucede esto. He jugado a otros juegos que requieren conexión a Internet y no me han dado estos problemas.

    Muchas gracias y disculpad las molestias.

    Un saludo.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,165
    Comprueba los archivos del juego en :
    Uplay > juego > propiedades > comprobar archivos
    Steam > libreria > juego > propiedades > comprobar integridad de los archivos
    Epic Store > Verificar


    Si no funciona,haz una instalación en limpio de los drivers
    Share this post

  3. #3
    Avatar de LESTHERONE Recluta Avanzado
    Fecha de Ingreso
    12 dic, 18
    Mensajes
    6

    A mi me esta pasado lo mismo.

    Me da muchísimos tirones y bajones de FPS, especialmente cuando uso el helicóptero y últimamente, porque antes no me pasaba, al usar el zoom del rifle de francotirador.

    Tengo el monitor Asus VG259QM con G-SYNC activado y conectado a Displayport
    Procesador Intel i5 7600k
    Grafica Asus GTX 1060 6GB
    16GB de RAM

    He cambiado la configuración de gráficos a altos, medios y bajos, optimizandola desde nvidia, he hecho overclock subiendo la RAM a 3000mhz y el procesador a 4,50GHz, hasta la grafica, en fin, he probado hasta donde llego y me sigue pasando. Si me pudieran ayudar, cada vez que pruebo una configuración me tironea y no doy con la tecla para jugar fluidamente.
    Share this post

  4. #4
    Avatar de LESTHERONE Recluta Avanzado
    Fecha de Ingreso
    12 dic, 18
    Mensajes
    6



    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,165
    Hmm, te recomendaría hacer una instalación limpia de los gráficos (eliminarlos y descargarlos en vez de solamente actualizar) o verificar los archivos del juego

    Uplay > juego > propiedades > comprobar archivos
    Steam > libreria > juego > propiedades > comprobar integridad de los archivos
    Epic Store > Verificar


    Si no, ya contacta con el servicio tecnico en https://support.ubi.com/es-es/
    Share this post

  6. #6
    Avatar de LESTHERONE Recluta Avanzado
    Fecha de Ingreso
    12 dic, 18
    Mensajes
    6
    He realizado la instalación limpia y sigue igual. He verificado todo y esta correcto.

    El servicio técnico no esta disponible desde marzo.


    Sigo teniendo el mismo resultado. Creo que puede ser un problema de optimización, porque es con el único juego que me pasa.




    Share this post