1. #1
    Avatar de rafa.xeneize Recluta Avanzado
    Fecha de Ingreso
    06 jun, 17
    Mensajes
    5

    El juego se sale al escritorio (sin tirar error)

    Buenas. Les comento mi situación (que por lo que estuve viendo le pasa a más de uno) a ver si me pueden dar una mano.
    La cosa es que el juego se cierra solo mientras estoy jugando y me manda al escritorio, sin tirarme ningún error.
    Sucede de dos maneras, o se queda congelado 2 o 3 segundos y se cierra o se cierra de repente y me deja en la ventana de Uplay. Puede que un día me deje jugar lo mas bien sin problemas por 3 hs y puede ser que otro día en 15 min se salga dos veces.. lo que es muy frustrante.

    Mi pc está ensamblada de cero hace 15 días, por lo que tiene los últimos controladores de la gráfica (descargados de la página de Nvidia), tiene geforce experience, tiene windows 10 x64 en un ssd y el juego en un hdd.. todo los componentes son nuevos.

    Comprobé los archivos del juego desde uplay y me sale todo correcto.. no tengo idea que puede ser.
    Repito, no me tira ningún error (ya sea de conexión a internet o algo similar), el juego simplemente se cierra (quedándose pillado 2 o 3 segundos o directamente sin quedarse pillado).

    Mis especificaciones son las siguientes (copio el dxdiag)

    https://drive.google.com/file/d/0B-5...ew?usp=sharing
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,451
    Hola,

    El juego exige como mínimo un procesador de 3.3 GHZ.Con una 1060 de Nvidia y 16 de RAM,estoy seguro de que no te has puesto el juego en mínimos y por ende,el juego exige más de 3.3 GHZ.¿El problema? Quizas sea otra cosa,pero tu Ryzen se está quedando corto con 3.2.

    Prueba a iniciar Windows en modo Limpio,desactivar el antivirus por si bloquea el juego y sobre todo,prueba a bajar el rendimiento del juego en Ajustes Gráficos.

    Sino,seguiremos tu caso a ver como solucionarlo.

    PD : O reinstala el juego,a veces se le va la pinza.

    PD 2 : Quizás al se nuevo,algo no se configuró bien al instalar el S.O,prueba a seguir estos pasos : En la pantalla de símbolo de sistema (como administrador) , ingresa los siguientes comandos uno por uno y luego presiona la tecla Enter:

    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth

    Sfc /scannow

    Nota: El proceso por cada comando puede tardar algunos minutos en finalizar.
    Nota 2 : Es posible que te de error y no reconozca los comandos.Date cuenta de que hay espacios que tienes que respetar.Antes de cada barra "/" hay un espacio.

    Reinicia el ordenador.
    Share this post

  3. #3
    Avatar de rafa.xeneize Recluta Avanzado
    Fecha de Ingreso
    06 jun, 17
    Mensajes
    5
    Hola, ante que todo gracias por la rápida respuesta.

    Te cuento que ejecute los comandos DISM y los dos finalizaron OK.

    Puede ser que mi procesador se quede "corto" teniendo una velocidad turbo de 3.6 mhz? Tené en cuenta que cuando juego según el msi afterburner el cpu no carga mas del 30%, generalmente anda en torno al 20%. Las opciones graficas las tengo en alto y algunas en medio.

    Para reinstalar el juego no me sale la opción desde Uplay.. tengo que darle a desinstalar y después me aparece la opción de instalar? Probaré esto a ver si se soluciona.

    La verdad es bastante frustante, recién jugué 2 partidas casual y lo mas bien, juego una igualada y se me sale 2 veces, la ultima vez me tiró por primera vez un error, dice que se bloqueo el juego y si quería mandar un reporte para ayudar a solucionar el problema.
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,451
    Desconozco los procesadores de AMD,pero almenos los de Intel requieren especificamente iniciar el modo turbo accediendo a la BIOS,sino dicho boost no se inicia y por ende,la potencia se estanca en lo predeterminado.

    Para reinstalar,efectivamente tienes que desinstalar e instalar el juego de nuevo.
    Share this post

  5. #5
    Avatar de rafa.xeneize Recluta Avanzado
    Fecha de Ingreso
    06 jun, 17
    Mensajes
    5
    Ok. reinstalaré el juego y te aviso que pasa.
    Estaba viendo los requerimientos mínimos y en procesadores AMD pone un athlon de 3.0 mhz
    Share this post

  6. #6
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,451
    Share this post

  7. #7
    Avatar de rafa.xeneize Recluta Avanzado
    Fecha de Ingreso
    06 jun, 17
    Mensajes
    5
    Bueno, no era athlon, era phenom, pero lo que te decía, pide 3.0 ghz para procesadores amd

    Te cuento que reinstalé el juego, compre archivos y me puse a jugar. Jugué 3 hs lo mas bien hasta que en una partida igualada me sacó 2 veces al escritorio tirando el error "oh no! rainbow six siege se ha bloqueado, desea enviar un reporte para ayudarnos a solucionar el problema?" o algo así

    A que se debe este error? que el juego se bloquee...
    Share this post

  8. #8
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,451
    Pide 3.0 GHZ para jugar en minima,tu me dices que tienes cosas en medio y alta.

    Después de reinstalar te saca de Casual y Ranked,o solo de ranked?
    Share this post

  9. #9
    Avatar de rafa.xeneize Recluta Avanzado
    Fecha de Ingreso
    06 jun, 17
    Mensajes
    5
    Si, pide 3.0 y tengo 3.2 con el boost que se activa solo a 3.6 en caso de ser necesario. Te repito que según el msi afterburner el cpu no pasa de 30% de carga.

    En este caso me saco 2 veces de una ranked derecho al escritorio, pude volver a reconectar pero me perdí 2 rondas.
    La verdad que no se puede jugar asi, porque puede que juegues bien o que te terminen sancionando por estar saliendo de las partidas.
    Share this post

  10. #10
    Avatar de Anayaa_ Recluta
    Fecha de Ingreso
    09 sep, 18
    Mensajes
    1
    Hola, como estas? lo pudiste solucionar?? me pasa exactamente lo mismo que a vos. No encuentro ninguna solucion por ningun lado y probe de todo
    Share this post