1. #11
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,648
    No pasa nada, es completamente normal tener el pataleo después de tres semanas. Lo dicho, mañana preguntaré a los CM si se puede ver algún progreso.
     1 people found this helpful
    Share this post

  2. #12
    Avatar de Ubi-Dabbid Community Representative
    Fecha de Ingreso
    11 jul, 18
    Mensajes
    600
    ¡Hooola Fuzzgunner! Lo he consultado con soporte y efectivamente está escalado al equipo especializado en el juego para que ellos puedan comprobar qué puede estar fallando. ¡Siento que tarden tanto y espero que puedan responderte pronto!
     1 people found this helpful
    Share this post

  3. #13
    Avatar de Fuzzgunner Recluta de Élite
    Fecha de Ingreso
    23 jun, 19
    Mensajes
    11
    Muchas gracias a los dos por el interés!
    Share this post

  4. #14
    Avatar de Fuzzgunner Recluta de Élite
    Fecha de Ingreso
    23 jun, 19
    Mensajes
    11
    Empiezo a quedarme sin Santos en los que cagarme, NADIE de soporte de Anno1800 se ha puesto en contacto conmigo desde que se escaló el caso a dicho equipo, un puto mes no les ha dado ni para decir que estamos mirando lo tuyo, aunque sea mentira, es una puta vergüenza, UBISOFT never fucking more, luego lloran pq "compramos" juegos en Pirate Bay.
    Saludos cordiales para cronogeo y ubi-dabbid, hicisteis lo que pudisteis
    Share this post

  5. #15
    Avatar de Angi_AN Moderator
    Fecha de Ingreso
    06 oct, 16
    Mensajes
    1,332
    Fuzzgunner entiendo que estés frustrado pero por favor, vigila el lenguaje.
    Share this post

  6. #16
    Avatar de Fuzzgunner Recluta de Élite
    Fecha de Ingreso
    23 jun, 19
    Mensajes
    11
    Vigilé mucho el lenguaje, cada palabra está puesta muy a conciencia, y parece que algo de efecto hizo, hoy han contactado conmigo para decirme que mi procesador no cumple los requisitos mínimos! Un procesador con el que he jugado 500 horas, que p*** cachondeo es este? No se les ocurre otra cosa? panda de chapuceros, están desbordados de incidencias pq el juego es una enciclopedia de bugs y esa es la manera de "resolverlos", como no tenemos ni p*** idea de lo que te pasa te devolvemos el dinero y gracias por todo. Es para mandarlos a la mierda (con todas las letras) o no?
    Ven
    Share this post

  7. #17
    Le gusta mucho escalar casos si jajajaja y si vuelves a preguntarles te comentan que no saben cuanto van a tardar porque pertenece a otro departamento jajajaja
    Muy cachondos los de UBI
    Share this post

  8. #18

    Tengo el mismo problema

    Hola que tal hace 2 dias me compre el juego y he tenido el mismo problema no me deja iniciar la partida, tanto si lo pongo en grafico bajos o altos creo que es un tema del dx. Tambien he estado probando he intercambiando con el dx11 y el dx 12 pero es igual ya contacte a soporte tecnico pero no me han contestado. ojala lo solucionen pronto. Tu ya pudiste solucionar el problema.
    Share this post

  9. #19
    Avatar de Fuzzgunner Recluta de Élite
    Fecha de Ingreso
    23 jun, 19
    Mensajes
    11
    Hola Pablo,
    Bienvenido al infierno de Anno1800 y sus innumerables bugs y su eficiente servicio de atención al cliente. ¿Te da el mismo error al intentar arrancar el juego? pq en ese caso probablemente te dirán que la causa es tu CPU que no soporta el juego.... Esa fue la respuesta que me dieron a mi despues de casi dos meses, son unos genios, una CPU con la que jugué SIN problemas unas 500 horas... y se quedaron tan anchos con eso. Además me cerraron el ticket de malas maneras, me fui de vacaciones y no contesté a su último mensaje (no tenía ganas de pillar un cabreo en vacaciones, relax...) , por lo visto si en cuatro días no das una respuesta te cierran la incidencia. En cambio ellos pueden estar tranquilamente 4 semanas sin decir ni pío, con dos cojones UBISOFT!
    Con esa CPU pude jugar sin problema la semana pasada con otra cuenta en el evento ese gratuito...
    Buena suerte Pablo, si es tema de dx me suena que es un bug conocido por ellos desde hace tiempo y que está por resolver, aunque tal vez lo hayan resuelto, hace unas semanas que no miro los foros pq acabé hasta el Anno1800...
    Share this post