1. #1
    Avatar de GermiLoKo Recluta Avanzado
    Fecha de Ingreso
    14 jul, 17
    Mensajes
    5

    Problema ¨no hay suficiente ram para mostrar una tasa de fotogramas estable¨

    Hola, me gustaría saber si alguien es tan amable de ayudarme a solucionar este problema de memoria RAM. Me he leido los requisitos del sistema recomendados para correr el juego de sobra a 60 fps y los cumplo, mi problema, es que el juego, a pesar de tener los requisitos necesarios (y de sobra) no me corre el juego ni a 30 fps estables.

    gracias por leerlo
    Share this post

  2. #2
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,571
    Hola, buenas GermiLoKo,

    Lamentamos que tengas éste problema, pero para poder ayudarte necesitamos tener más datos. ¿Podrías especificar, placa base, gráfica, procesador, RAM y fuente?

    Un saludo.
    Share this post

  3. #3
    Avatar de GermiLoKo Recluta Avanzado
    Fecha de Ingreso
    14 jul, 17
    Mensajes
    5
    hola, gracias por responder, mis componentes son:

    TARJETA GRAFICA- MSI NVIDIA GFORCE GTX 960 2GB
    PROCESADOR- INTEL CORE I5-4460 3.20 GHZ (4 NUCLEOS)
    MEMORIA RAM 8GB DDR3 DIMM (Max 16GB)

    lo sento pero la fuente no se como saber cual es y la placa base la he buscado en el CMD de windows y esto es lo que me sale LTD NIGHTBLADE B85C pero no estoy seguro que eso sea una placa base

    un saludo
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,641
    La busqueda del LTD NIGHTBLADE B85C me dice que es un i5 de 3.2 GHZ
    Share this post

  5. #5
    Avatar de GermiLoKo Recluta Avanzado
    Fecha de Ingreso
    14 jul, 17
    Mensajes
    5
    si, si el procesador lo he puesto bien, un INTEL CORE I5-4460 3.20 GHZ (4 NUCLEOS)
    Share this post

  6. #6
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,571
    Buenos días GermiLoKo,

    Necesitamos saber que placa base tienes para poder seguir ayudándote.
    Share this post

  7. #7
    Avatar de GermiLoKo Recluta Avanzado
    Fecha de Ingreso
    14 jul, 17
    Mensajes
    5
    buenos días, y me podríais decir como saberlo de alguna manera es que la caja donde venia la tire hace mucho
    Share this post

  8. #8
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,641
    Pulsa el botón de Windows y la R a la vez
    Escribe en la pantalla dxdiag
    Enter
    Share this post

  9. #9
    Avatar de GermiLoKo Recluta Avanzado
    Fecha de Ingreso
    14 jul, 17
    Mensajes
    5
    hola, lo que pone al buscar eso a parte de lo que ya puse en el mensaje de los componentes es:
    BIOS:V3.5B0-WA
    MODELO DEL SISTEMA: MS-7851 DE MICRO-STAR INTERNATIONAL CO. (creo que esta es la placa base)
    Share this post

  10. #10
    Avatar de rambuito Recluta
    Fecha de Ingreso
    11 jun, 18
    Mensajes
    1
    hola yo tengo el mismo problema en mi caso es con el juego wash dog 2 no me corre ni a 15 fps y sufre de tirones y en ocaciones baja hasta los 3 fps,incluso si lo pongo en calidad baja, esto apesar que cumplo de sobra para jugarlo en ultra.
    las caracteristicas de mi pc son las siguientes:
    TARJETA GRAFICA- MSI NVIDIA GFORCE GTX 1080
    PROCESADOR- INTEL CORE I7-4770K 3.50 GHZ
    MEMORIA RAM 16GB
    MOTHER BOARD: MSI Z78 G45 Gaming
    Share this post