1. #1
    Avatar de xpCRYSISqx Recluta
    Fecha de Ingreso
    05 jun, 19
    Mensajes
    4

    No aparecen las nubes de detección de enemigos

    Como el propio titulo dice, no me aparecen las nubes de detección de enemigos en el minimapa. Lo extraño es que me ha pasada de un día para otro, empezó a suceder ayer, pero pensé, que como muchos bugs, se solucionaría al apagar y volver a arrancar el pc, pero hoy sigo teniendo el problema. También he mirado en los ajustes, interfaz, la opción de nubes de detección, por si se había desactivado sola, pero la tengo activada, de hecho la desactive manualmente, reinicie el juego y volví a activarla, pero seguía sin funcionar.

    No se si a alguien le habrá pasado lo mismo en algún momento o se le ocurre alguna manera de solucionarlo, pero necesito ayuda, muchas gracias.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    Hmm, no había un modo, un Tier de juego más realista, en el que no te aparecía? Puede ser que se haya subido el nivel de dificultad?
    Share this post

  3. #3
    Avatar de xpCRYSISqx Recluta
    Fecha de Ingreso
    05 jun, 19
    Mensajes
    4
    Bueno, acababa de subir a trier 35 (ahora estoy en 34), ¿igual al subir se incremento la dificultad y dejo de verse? Se me paso por la cabeza, pero no sabia que hubiese un modo dentro de los normales donde pasase, se que en el modo ghost si que pasa, por eso de hacerlo mas realista, pero no sabia que en la campaña normal, podía pasar al subir la dificultad por le modo trier. De todos modos me parece raro, por que si desactivo el modo trier siguen sin verse, se supone que el modo trier solo altera la dificultad mientras esta activo, pero al desactivarlo, los enemigos hacen menos daño, mis armas pierden el nivel, pero las nubes de detección no reaparecen, por eso me plantee que fuese un bug. Igual tengo que salir de la partida y volver a entrar para que vuelvan a aparecer, no se.
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    No estoy seguro porque lo jugué en su día y no mucho más.

    Si lo tienes en Uplay, ve a juegos > wildlands > propiedades > comprobar archivos

    Si lo tienes en Steam, ve a la biblioteca y en wildlands > propiedades > comprobar integridad de los archivos
    Share this post

  5. #5
    Avatar de xpCRYSISqx Recluta
    Fecha de Ingreso
    05 jun, 19
    Mensajes
    4
    He comprobado los archivos y también la caché de mi pc, y sigue igual. Supongo que sera por cosa del nivel, sino no me lo explico y, lo de que no aparezcan al desactivar el modo trier, supongo que sera por que no se puede actualizar dentro de la partida. Mañana haré mas pruebas y si obtengo algun resultado favorable lo posteo.
    Share this post

  6. #6
    Avatar de xpCRYSISqx Recluta
    Fecha de Ingreso
    05 jun, 19
    Mensajes
    4
    Vale, ya lo he comprobado y si que era cosa de la dificultad. Al desactivar el modo trier lo que pasaba es que la dificultad no bajaba, es decir, el modo tirer sube la dificultad de manera automática y, al mimo tiempo hace que los enemigos hagan todavía mas daño, pero al quitar el modo trier, el daño de los enemigos volvía al normal pero la dificultad no bajaba a la que era antes de activar el modo trier.
    Share this post

  7. #7
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    Share this post