1. #1
    Avatar de isfer8 Recluta
    Fecha de Ingreso
    08 oct, 18
    Mensajes
    4

    Mal rendimiento después de la ultima actualización

    Buenas a tod@s, el otro día se actualizo el juego a la ultima versión (pc) pues desde ese día cuando abro el juego los tiempos de carga del juego han aumentado mucho y cuando consigo que el juego inicie va a tirones y se congela cada pocos segundos. Llevo un 94% del juego y no me había pasado esto antes.

    Alguien mas le pasa esto? Tengo los drivers de la gráfica actualizada y he desinstalado y vuelto a instalar el juego completo pero sigue funcionando mal.

    Mi ordenador es un AMD Ryzen 5, con 12gb DDR4 y una Nvidia GTX 1060. Como ya he dicho el juego me ha ido perfecto hasta la ultima actualización.

    Saludos y gracias de antemano.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,923
    Es posible que se te haya reajustado los gráficos en una configuración distinta?
    Share this post

  3. #3
    Avatar de isfer8 Recluta
    Fecha de Ingreso
    08 oct, 18
    Mensajes
    4
    Están igual que los tenia antes, hoy probare a bajar la resolución para ver como va, pero no debería de ir mal con la configuración que tengo ahora.
    Share this post

  4. #4
    Avatar de dreiki12 Recluta
    Fecha de Ingreso
    02 may, 19
    Mensajes
    4
    Yo compre ayer el juego y despues de sudar sangre para conseguir que iniciara, jugue un par de horas sin problema, pero, hoy he estado jugando unas horas y desde que empece el juego cada15 segundos y algunas veces cada menos tiempo se me congela 3 o 4 segundos... no se si sera lo mismo que te pasa a ti, espero que alguien nos ayude.

    Mi ordenador tira del juego de sobra a todo en ultra entre 60 y 100 fps dependiendo de lo que se muestre en pantalla..... no se por que ayer iba de lujo y hoy de repente tengo ese problema
    Share this post