1. #1
    Avatar de Sosa.exe Recluta Avanzado
    Fecha de Ingreso
    08 mar, 19
    Mensajes
    6

    Bajones / tirones de FPS (in game)

    Buenas, quería ver si me podrían ayudar, mi problema es que estoy jugando normalmente y de repente siento unos como microcortes / lagazos / drop de fps cada tanto pero son muy molestos ,¿ a alguien más le está pasando? ya actualice windows, drivers nvidia y mi internet va de 10. ¿Cuál podría ser el problema? 'estoy pensando en que DIscord me esté generando un problema, ¿podrían darme una solución? o saber si a alguien más le pasa, es commo un tiron de lag pero en la partida el internet me va bien o sea... hice el test y me va genial no entiendo que pasa.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,209


    Que icono te aparece de estos? Es en amarillo o en rojo?
    Share this post

  3. #3
    Avatar de Sosa.exe Recluta Avanzado
    Fecha de Ingreso
    08 mar, 19
    Mensajes
    6
    Hola, tengo a todo rato el icono de PING lll en amarillo, no entiendo por qué, sinceramente hice test de velocidad de mi internet y va normal, como siempre. Tengo 50 megas.

    También he notado que si corro aprentando la tecla W no me pasa nada, no noto lag ni tiron de fps, pero si muevo el mouse algo bruzco o lento también si me pasa que me da tirones de fps o lagazos, como un tartamudeo por así decirlo.

    Agrego una imagen adjunta de el simbolo de ping y otra de rendimiento que antes no me pasaba, me está consumiendo mucho cosa que antes no me pasaba con el juego y dudo que sea parte de mi PC porque otros juegos me van genial y anteriormente Rainbow Six me andaba 110 fps y ahora no pasa de los 85/90.

    Dejo imagenes adjuntas igualmente, espero pronta respuesta.



    [ SÍMBOLO PING / AMARILLO: https://imgur.com/a/o0LWhBp ]

    [ CONSUMO CPU: https://imgur.com/a/g8T02ku ]
    Share this post

  4. #4
    Avatar de Sosa.exe Recluta Avanzado
    Fecha de Ingreso
    08 mar, 19
    Mensajes
    6
    Iniciado por CRONOGEO Go to original post


    Que icono te aparece de estos? Es en amarillo o en rojo?
    Hola, tengo a todo rato el icono de PING lll en amarillo, no entiendo por qué, sinceramente hice test de velocidad de mi internet y va normal, como siempre. Tengo 50 megas.

    También he notado que si corro aprentando la tecla W no me pasa nada, no noto lag ni tiron de fps, pero si muevo el mouse algo bruzco o lento también si me pasa que me da tirones de fps o lagazos, como un tartamudeo por así decirlo.

    Agrego una imagen adjunta de el simbolo de ping y otra de rendimiento que antes no me pasaba, me está consumiendo mucho cosa que antes no me pasaba con el juego y dudo que sea parte de mi PC porque otros juegos me van genial y anteriormente Rainbow Six me andaba 110 fps y ahora no pasa de los 85/90.

    Dejo imagenes adjuntas igualmente, espero pronta respuesta.



    [ SÍMBOLO PING / AMARILLO: https://imgur.com/a/o0LWhBp ]

    [ CONSUMO CPU: https://imgur.com/a/g8T02ku ]
    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,209
    Sobre el consumo de CPU no te preocupes, pone Muy alta porque es un juego, pero solo está consumiendo el 42%, es normal.

    El test de velocidad no sirve para nada, esa prueba mide la rápidez desde tu router al servidor de tu compañia, no al servidor de Rainbow Six Siege.

    Te da tirones de lag porque efectivamente vas a 130ms, que es bastante, pero a sí a priori no tengo mucho que sugerir salvo que configures los puertos de Uplay/steam y los del juego a tu router.

    ¿Hace cuanto que no limpias bien el PC?¿Cuando actualizaste los drivers de nvidia?
    Share this post

  6. #6
    Avatar de Sosa.exe Recluta Avanzado
    Fecha de Ingreso
    08 mar, 19
    Mensajes
    6
    Actualizar todo el pc: ayer, windows actualizaciones, drivers de todo tipo uno por uno desde el administrador de dispositivos de windows y los drivers de nvidia desde el fabricante original o sea nvidia.

    Limpiar el pc, cada 2 semanas más o menos.
    Share this post

  7. #7
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,209
    Hmm

    Tienes el PC el agún modo tipo "ahorro de energía"? El dia del lanzamiento de Burnt Horizon llegaste a cambiar los drivers de la gráfica?

    En el primer mensaje sospechas de Discord, has jugado aunque sea un día sin él para descartarlo como opción?
    Share this post

  8. #8
    Avatar de Sosa.exe Recluta Avanzado
    Fecha de Ingreso
    08 mar, 19
    Mensajes
    6
    Modo alto rendimiento en energia, y sin discord me va un poquito mejor, pero ya desactive todo lo que puede llegar a causar problemas, aceleracion por hardware y overlay... ya sinceramente no se que hacer, hasta restaure pc y pase el juego al ssd

    me anda un poco mejor, así que ya pienso que es cosa del juego, en mi pc descarte todas las posibilidades
    Share this post

  9. #9
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,209
    Te anda mejor porque tienes lag, por lo que cerrar cualquier cosa que consuma ancho de banda te ayudará.

    Por lo que comentas, no es cosa del PC, sino de tu conexión, sobretodo si juegas en latinoamerica, donde el centro de datos no especialmente bueno, te recomiendo que hables con el soporte técnico para que te den consejos para bajar el ping https://support.ubi.com/es-ES/
    Share this post