1. #1
    Avatar de EDIN_GIMAS Recluta
    Fecha de Ingreso
    15 feb, 19
    Mensajes
    4

    Bug de sonido Porfavor ayuda

    Hola buenos dias, quisiera saber si hay alguna manera de arreglar un bug con el dialoco del modo campaña.
    Considero que es un juego en que se enfoca principalmente a su extensa campaña y no poder escuchar los dialogos me molesta mucho.
    Todo viene a raiz de ayer, mientras jugaba Campaña Coperativa con un compañero, mi juego dejó de funcionar.
    Cerré el juego y lo volvi a iniciar, ahi es cuando me di cuenta que algo no funcionaba de manera correcta.
    Karen Bowman en una de las llamadas telefonicas no decia nada vervalmente. No obstante si salia dialogo. Y al querer verificar que era el sonido de la campaña, al reproducir videos de la historia no se oia ningun tipo de dialogo.

    Decir que nos NPC si hablan y se les escucha, pero trama que tenga que ver con la historia no.

    He provado varias cosas, como cerrar y abrir el juego,
    provar en una campaña en solitario que yo tengo,
    incluso desinstale el juego y el launcher de uplay y los volvi a instalar de 0 eliminando todo tipo de datos de REGEDIT.

    Cuanquier idea de como solucionarlo porfavor repondan a este post o contactec de manera personal por ***************
    att Edin. Gracias.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,373
    Hola,

    Lee este post a ver si te ayuda https://support.ubi.com/en-US/Faqs/0...dio-Issues-GRW
     1 people found this helpful
    Share this post

  3. #3
    Avatar de EDIN_GIMAS Recluta
    Fecha de Ingreso
    15 feb, 19
    Mensajes
    4
    en principio no es problema de mi hardware o de mi configuracion, ya que el juego en si se escucha y los dialogos de los NPC tambien pero el dialogo de Karen Bowman junto al de los videos de la Campaña/Historia no.
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,373
    Tienes todos los drivers al día o recientemente has actualizado alguno que pudiera crear algún error?
    Share this post

  5. #5
    Avatar de EDIN_GIMAS Recluta
    Fecha de Ingreso
    15 feb, 19
    Mensajes
    4
    por supuesto , de echo al reinstalar el juego se instalan todos los direct X, y todo lo que pide. pero la cosa es extraña ya que hace 24 horas el juego funcionaba perfectamente.
    Share this post

  6. #6
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,373
    Tendrás que contactar con https://support.ubi.com/es-ES/
    Share this post

  7. #7
    Avatar de EDIN_GIMAS Recluta
    Fecha de Ingreso
    15 feb, 19
    Mensajes
    4
    si ya hay incidencia abierta, estoy esperando a las 16h para contactar con el servicio tecnico por telefono, pero buscaba ayuda qui por evitar tramites y facturas inecesarias por las llamadas telefonicas
    Share this post