🛈 Anuncio
¡Hola! Los foros de Assassin's Creed están archivados y solo están disponibles en modo lectura. Por favor, accede a la nueva plataforma para hablar sobre el juego.
  1. #1

    AC Odyssey no me inicia. AYUDA!

    Buenas tardes. Ayer compré ac odyssey y tras reinstalarlo 3 veces sigue sin abrirse el juego , me explico:

    Lo inicio desde uplay, escritorio o inicio y me sale el cartelito pequeño que dice que están sincronizándose datos de la nube, etc, pero luego de ahí no pasa, a veces se queda ese cartel todo el tiempo que sea hasta que lo cierre, y a veces sale otra pantalla transparente que no hace nada. He probado todo lo que he leido por internet, no tengo msi afterburner instalado, he probado a ejecutarlo como administrador,he mandado un mensaje a ubi que por el momento no me contestan, etc. compré el juego ayer y aún no he podido jugar. Ayuda por favor!!!

    mis requisitos creo que cumplen : i5 8400k 2.8 ghz . gtx 1060 6gb , 16 gb ram...

    Qué puede ser?
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,528
    Hombre el procesador que tienes no ayuda mucho, al menos con la potencia base.

    Yo particularmente esperaría la respuesta del servicio técnico, porque salvo que abras Uplay como admin y quites todos los antivirus (el de Windows incluido) poco se me ocurre ahora mismo
    Share this post

  3. #3
    lo probé también lo del antivirus...

    el procesador va justo? me va sin problemas gta v, the crew, todos los forza... todo en ultra. cuanto pide el assasisns, no? .

    a ver si me responden...
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,528
    Pide en baja 3.1GHZ, 3.5 en recomendado y 3.8 en alta. Si usas el modo turbo si, pero de base, con 2,8GHZ, no. Pero es un apunte, dudo mucho que no se inicie por eso
    Share this post