🛈 Anuncio
¡Hola! Los foros de Assassin's Creed están archivados y solo están disponibles en modo lectura. Por favor, accede a la nueva plataforma para hablar sobre el juego.
  1. #1
    Avatar de jduarte24 Recluta Avanzado
    Fecha de Ingreso
    08 oct, 18
    Mensajes
    9

    Fuego (antorchas, fogatas etc) pixelado, humo

    Bueno, justamente como dice el titulo

    He observado que el fuego, el polvo, el humo se ve pixelado , muy pixelado. Desde lejos se ve aún más el problema, esto solo sucede jugando a 1080P, si se pone el juego a 2K se ve pero no tan marcado y a 4K desaparece.

    Pensé que era problema de mi equipo pero ya reinstalé sistema operativo y drivers, tengo otros juegos de Ubisoft (Farcry 5 y AC Origins) en donde me he encontrado por sorpresa que sucede exactamente lo mismo con el fuego cuando se juega a 1080p.

    Luego subo una imagen para indicar gráficamente el problema

    Update

    Acá las imágenes





    En esta el juego está con una resolución de 4k y se ve que el fuego mejora



    creo que acá se ve mejor la comparación

    Share this post

  2. #2
    Avatar de jduarte24 Recluta Avanzado
    Fecha de Ingreso
    08 oct, 18
    Mensajes
    9
    Nada? nadie sabe?
    Share this post

  3. #3
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,532
    Hmm perdón, normalmente contestamos en el mismo día, no lo hemos debido de ver.

    Mira a ver como tienes configurado el monitor, la frecuencia de refresco de imagen, por si acaso. También he encontrado un problema de otra persona que indica que se le solucionó así :

    Edit: I found something that "ease symptoms" so to say. In Nvidia Control Panel setting "Antialiasing - Transperency" to "8 (Supersample)" helped to make fire look better. You can still see squares slightly, but way less prominent than it was before.
    Share this post

  4. #4
    Avatar de jduarte24 Recluta Avanzado
    Fecha de Ingreso
    08 oct, 18
    Mensajes
    9
    Iniciado por CRONOGEO Go to original post
    Hmm perdón, normalmente contestamos en el mismo día, no lo hemos debido de ver.

    Mira a ver como tienes configurado el monitor, la frecuencia de refresco de imagen, por si acaso. También he encontrado un problema de otra persona que indica que se le solucionó así :
    La frecuencia está por default, 144Hz. No aplica esa solución porque tengo AMD y los últimos drivers (Vega 64) y sucede lo mismo en Far Cry 5
    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,532
    Entonces contacta con https://support.ubi.com/es-ES/
    Share this post