1. #1
    Avatar de OMTAlexScorpion Recluta Avanzado
    Fecha de Ingreso
    15 nov, 17
    Mensajes
    6

    Pantalla "borrosa"

    Buenas, hoy he estado jugando al Rainbow Six durante el mediodía y parte de la tarde como muchas veces hago, hasta que de repente me saltó un aviso de actualización de Windows, asi que terminé la partida y salí del juego para instalar la actualización. Cuando terminó de instalarse y reiniciarse el PC, quise volver a jugar, pero de repente el juego se ve como si la pantalla temblase, como "borroso", miré si se había cambiado alguna opción gráfica pero todo seguía igual. Luego probé a ver si ocurría en otros juegos, tanto en juegos de uplay como en juegos de steam u origin, y no pasaba en ninguno más, solamente en Rainbow. ¿A alguien más le ocurre? ¿Se os ocurre alguna solución?
    Share this post

  2. #2
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    Buenas AlexScorpion98,


    Asegúrate de identificar que monitor tienes (su modelo). Ahora supongamos que de fábrica usa 1920 x 1080 a 60.
    Coloca la resolución de Windows a 1920 x 1080 y cuando abras R6S ve a opciones de pantalla y lo pones a 1080, aplicas y reinicias el juego.

    Verás como así te va bien.


    Saludos!
    Share this post

  3. #3
    Avatar de OMTAlexScorpion Recluta Avanzado
    Fecha de Ingreso
    15 nov, 17
    Mensajes
    6
    Gracias por tu respuesta, pero lamentablemente ya había probado a ajustar la resolución, es más, ya estaba bien, tanto la de Windows como la del juego. Y como ya he mencionado es el único juego en el que me ocurre, así que no creo que sea un problema de ese tipo. Esta noche cuando tenga tiempo probaré a reinstalar el juego y se arregle o no informaré por aquí.
    Un saludo.
    Share this post

  4. #4
    Avatar de OMTAlexScorpion Recluta Avanzado
    Fecha de Ingreso
    15 nov, 17
    Mensajes
    6
    Vale, ya he probado a reinstalarlo y sigue igual, así que lo único que se me ocurre es que sea un problema de compatibilidad con la última actualización de Windows 10.
     1 people found this helpful
    Share this post

  5. #5
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    ¿Has probado a reinstalar drivers de la gráfica con la configuración "Borrar configuración y restablecer de fábrica"?
    Share this post

  6. #6
    Avatar de OMTAlexScorpion Recluta Avanzado
    Fecha de Ingreso
    15 nov, 17
    Mensajes
    6
    Obviamente no, es un problema que solo me ocurre en un juego de los tantos a los que juego, además poco después de que ocurriese salió una actualización de los drivers de Nvidia y tampoco arregló nada.
     1 people found this helpful
    Share this post

  7. #7
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    Pues hijo, el problema lo tienes tu, a nosotros nos funciona bien, yo iría empezando a probar más cosas... Desde que estoy en los foros no he visto a nadie que tenga el mismo problema que tu, algo tienes mal...

    Prueba a instalar la actualización de nvidia en personalizada, ahí te deja ponerlo reseteando configuración.

    Prueba a renombrar la carpeta de R6S de my games para que te cree una de nueva...
    Share this post

  8. #8
    Avatar de OMTAlexScorpion Recluta Avanzado
    Fecha de Ingreso
    15 nov, 17
    Mensajes
    6
    Mira colega... Si de verdad piensas que no he probado a hacer más cosas para arreglarlo estás muy equivocado. Y si no pruebo lo que me dices tú es porque sinceramente no tiene sentido. Además, que la gente no lo diga en el foro no significa que no haya más personas a las que le ocurra lo mismo, ya sea porque no se les pasa por la cabeza preguntar o porque lo preguntan por otros foros. No es mi problema, es problema del juego.
    Share this post

  9. #9
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    Buenas de nuevo AlexScorpion98,


    ¿Debido a que según tú el problema es del juego y no tuyo que hacemos aquí probando a solventar algo que no tiene nada que ver contigo?

    Aquí tienes la página de soporte, espero que puedan arreglarlo con un parche. https://support.ubi.com/es-ES/Cases/New
    Share this post

  10. #10
    Avatar de Ubi-Tali Community Representative
    Fecha de Ingreso
    17 may, 17
    Ubicación
    Newcastle upon Tyne
    Mensajes
    1,154
    Hola,

    Prueba a hacer lo que mencionan en este post en Steam: https://steamcommunity.com/app/35955...2499230922994/. Si no te funciona, acude a nuestro soporte técnico para recibir asistencia personalizada.

    Un saludo.
    Share this post