1. #1

    Problema de Carga

    Hola, desde que me compré el juego cuando elijo el personaje y todo y empieza a cargar el mapa a mi me tarda bastante más que a cualquier persona. A veces puede llegar a 1 o 2 minutos. Y como no se carga la gente me insulta y se va de la partida y así es imposible jugar.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    Pon los specs de tu PC, pero diría que usar un HDD, un S.O. y drivers poco actualizados son el origen del problema
    Share this post

  3. #3
    Intel Core i7 6700 @ 3.40GHz (CPU)

    32,0GB Doble-Canal DDR3 (RAM)

    ASUSTeK COMPUTER INC. B150 PRO GAMING D3 (Placa Base)

    4095MBNVIDIA GeForce GTX 960 (Gigabyte) (Gráfica)

    931GB Western Digital WDC WD10PURX-64D85Y0 (SATA) <-El Rainbow Six esta en este disco
    111GB Samsung SSD 850 EVO 120GB (SSD)
    Share this post

  4. #4
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,308
    En opciones > gráficos, la barra que hay abajo que mide el consumo VRAM cuanto te marca?

    Prueba a tenerlo todo al mínimo, solo para probar y a mover el juego al SSD, si puedes.
    Share this post

  5. #5
    Ya esta solucionado, consumía demasiada VRAM, con lo mas simple y yo actualizando drivers y cosas. Pero recuerdo que ya lo habia intentado pero igualmente gracias porque si no no se me habría ocurrido cambiar los gráficos.
    Share this post