1. #1
    Avatar de Canu89 Recluta
    Fecha de Ingreso
    14 jun, 17
    Mensajes
    2

    Ping alto desde ultima actualizacion

    Buenas, queria comentarles que desde la ultima actualizacion del juego, he pasado de tener una latencia media de 120-150 ms, a tener entre 300-450 ms, incluso en el servidor que mejor funciona (Sur de Brasil). No solo me pasa a mi, sino que a otros amigos tambien les pasa. Soy de Argentina, y mi IPS es Speedy de Telefonica.

    Queria saber si estan informados en Ubisoft del problema, y si es asi, si van a hacer algo para arreglarlo, ya que antes funcionaba mucho mejor.
     1 people found this helpful
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,513
    Saber lo saben aunque no hayan dicho nada.El el parche 2.2.2 (supuestamente) saldrán los servidores más rapidos
    Share this post

  3. #3
    Avatar de Canu89 Recluta
    Fecha de Ingreso
    14 jun, 17
    Mensajes
    2
    Gracias y esperemos que si, y sino habra que tener paciencia, me imagino que en algun momento lo arreglaran si afecta a mucha gente.
    Share this post

  4. #4
    Avatar de Funky.- Recluta Avanzado
    Fecha de Ingreso
    07 jun, 17
    Mensajes
    6
    Ya había posteado algo referente a este tema y la cuestión es que no son los servidores de ubi el problema esta en una conexión de fibra optica que conecta a los servidores de brasil están dañadas.

    Básicamente es que para que tu conexión llegue al servidor de sbr de manera directa pero como esa via esta dañada entonces da la vuelta por España-Estados Unidos por decir y luego va al servidor cuando antes era conexión directa de tu país a sbr pero como ese canal de rooteo "hablando en términos tecnicos" esta dañado lamentablemente estamos sufriendo este percance, si te fijas y pones en google problemas de ping en brasil te saldra que no solo este juego a afectado sino que a la mayoria.

    Aquí tienes mas detalles:

    http://forums.ubi.com/showthread.php...-America/page2

    Según aseguran que este viernes se estaría solventando el inconveniente roguemos que sea verdad. La reparación puede durar hasta 14 días.
     2 people found this helpful
    Share this post

  5. #5
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,513
    Pues si es cosa de un cable de fibra...aceptemos barco como animal submarino...
    Share this post

  6. #6
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,589
    Gracias Funky.d2c por tu aporte

    Voy a adjuntar una captura de pantalla con tus datos en el hilo abierto al respecto.
    Share this post