1. #11
    Gracias a Dios que le pasa a esto mas gente , no me lo puedo creer , por favor solucionarlo pronto
     1 people found this helpful
    Share this post

  2. #12
    Avatar de C.Colon Recluta
    Fecha de Ingreso
    21 dic, 17
    Mensajes
    2
    A mí me pasa igual no se escucha nada. ayuda por favooor
    Share this post

  3. #13
    Avatar de C.Colon Recluta
    Fecha de Ingreso
    21 dic, 17
    Mensajes
    2
    Tengo el mismo problema. Ayuda por favooor
    Share this post

  4. #14
    Avatar de grangabo Recluta
    Fecha de Ingreso
    24 dic, 17
    Mensajes
    1
    Hola gente. A mí me pasó lo mismo. Probé hacer de todo. Reinicie la consola y me anduvo bien. Es una verga, se escuchaba el sonido de fondo de la pantalla de inicio pero nada d diálogos ni cutscenes
    Share this post

  5. #15
    Hola

    El error que yo reporto es que la consola tiene sonido, los menús del juego tienen sonido, pero lo que es el gameplay no tiene sonido de ningún tipo.

    He probado a poner y quitar el cable HDMI, apagar y encender la consola, quitar el disco y volverlo a meter, cambiar de perfil y nada.

    Cuando juegas no tienes sonido.

    ¿Que ocurre? ¿Que puedo hacer?
    Share this post

  6. #16
    Avatar de Superouse Recluta
    Fecha de Ingreso
    03 nov, 18
    Mensajes
    1

    Actualizacion 1.4.3 totalmente muda

    Hola ayer compre un pase para xbox one y al actualizar todos los juegos, el assassins creed origins se ha quedado totalmente mudo, alguno le ha pasado lo mismo? Tiene solucion??? Gracias
    Share this post

  7. #17
    Avatar de Eiryah Recluta
    Fecha de Ingreso
    25 nov, 19
    Mensajes
    1

    Solo se me escucha por el lado derecho

    Buenas noches, a mi me pasa lo mismo con el sonido con AC.Origins. Al principio iba muy bien, pero cerca del final de la campaña principal, el sonido se fue hacia los dos altavoces derechos, dejando sin sonido los dos altavoces izquierdos. He probado a poner vídeos con el juego en segundo plano, música e incluso algún canal de TV y le pasa lo mismo. En cuanto cierro el juego, los altavoces vuelven a escucharse perfectamente. La marca de mis cuadrafónicos es Logitech. Si alguien me puede decir qué hacer le estaría muy agradecida. Si juego sin auriculares no lo noto tanto, pero si me pongo cualquier auricular molesta muchísimo. Es como tener el oído izquierdo taponado.

    He llegado ya a las expansiones, pero no mola jugarlas así, la verdad. Y menos donde estoy ahora.

    PD: Tengo el equipo entero actualizado.
    Share this post