1. #1
    Avatar de Xinane7 Recluta de Élite
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    10

    Bravo Ubisoft



    Queria saber si a alguien ultimamente le han pasado cosas así.
     1 people found this helpful
    Share this post

  2. #2
    Avatar de A.L.A.C.R.A.N Leyenda
    Fecha de Ingreso
    21 jul, 16
    Ubicación
    Argentina
    Mensajes
    177
    Es lo mas normal del mundo. Hay veces que el servidor no registra correctamente los disparos. Aparte del netcode. Tranquilo que no sos el unico.
     1 people found this helpful
    Share this post

  3. #3
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,588
    Sólo hay que ver que "Frost" inicia el disparo antes, aunque influyen varios factores. Si, a todos nos ha pasado algo así.
    Share this post

  4. #4
    Avatar de iDLirio Recluta
    Fecha de Ingreso
    16 feb, 17
    Mensajes
    4
    Ultimamente el hit register en la plataforma de Sony esta mal, yo juego en la XBOX como en la PS, y mejor entran las balas en la xbox que en la ps, me he dado cuenta porque cuando uso el glaz aunque le de 4 balas al enemigo con un ping de 80 y el otro con un ping de 130 no le entra ninguna..... y eso me cabrea mucho, en cambio en la xbox cada bala es una baja jajaja.

    Ahora segun tu video.... Frost comenzo a disparar antes y en 3 balas te dejo te dejo a 6 de vida, y tu mira acog demora en apuntarle a el.... cuando le das la bala a cabeza la frost te mata, ahora viene mi pregunta, la dejas con 20% de vida o la dejastes tumbada???
    Share this post