1. #11
    Avatar de Atn11_RMCF Aprendiz Avanzado
    Fecha de Ingreso
    06 mar, 16
    Mensajes
    35
    Parece que poco a poco "va desapareciendo" este error. Antes era casi imposible jugar una partida, e incluso buscarla, ahora me pasa pero en menor frecuencia. El motivo de poner este post es porque realmente estoy sorprendido con el soporte técnico de ubisoft, pero para BIEN. Sinceramente cuando les mandé mi problema pensaba que no tendría contestación alguna, pero al cabo de unos días la he tenido. Ya han sido varios mensajes los que he intercambiado con ellos, y son varias las opciones que me han propuesto para solucionar este problema, con sus respectivas soluciones muy bien explicadas. Nada más, sólo quería que al menos esto se supiera ya que al igual que se dicen las cosas malas y muchas veces se les pone a parir, también hay que decir las cosas buenas
     2 people found this helpful
    Share this post

  2. #12
    Avatar de bunkerpride Leyenda
    Fecha de Ingreso
    24 sep, 16
    Mensajes
    457
    Yo en su momento tire del soporte de ubisoft y también en todas recibí respuesta. Es de agradecer.
     2 people found this helpful
    Share this post

  3. #13
    Avatar de Atn11_RMCF Aprendiz Avanzado
    Fecha de Ingreso
    06 mar, 16
    Mensajes
    35
    Pues hoy por hoy todavía sigo teniendo este error, no cuestiono su atención y amabilidad pero vamos... No veas como jode cuando te van a dar los puntos en una victoria y que se salga del juego -.-'' alguien más le pasa esto?
    Share this post

  4. #14
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,488
    Ha habido otro usuario al que le pasa lo mismo y antes que él,algún otro...muchos post y más respuestas en otros foros de gente a la que sí se le soluciona con X pasos,gente que lo supera gracias sl soporte tecnico y gente a la que le persiste el "error de la muerte" hasta que sacan un parche y mágicamente se arregla.

    Prueba a ir a C:\Users\CurrentUser\Documents\My Games\Rainbow Six - Siege\UplayID y en Game Setting.ini,abrelo con el blog de notas y abajo del todo verás la categoria ONLINE,donde ponga DataCenterHint escribe WEU después del simbolo = para que quede así :

    [ONLINE]
    ;DataCenterHint =>
    ; default 'ping based'
    ; eus 'us east'
    ; cus 'us central'
    ; scus 'us south central'
    ; wus 'us west'
    ; sbr 'brazil south'
    ; neu 'europe north'
    ; weu 'europe west'
    ; eas 'asia east'
    ; seas 'asia south east'
    ; eau 'australia east'
    ; wja 'japan west'
    DataCenterHint=weu
    UseUPnP=1

    (Escribe WEU si eres de España,si eres de latinoamerica,escribe sbr)

    Si no funciona...almenos a mi no se me ocurre nada mas
    Share this post

  5. #15
    Avatar de Atn11_RMCF Aprendiz Avanzado
    Fecha de Ingreso
    06 mar, 16
    Mensajes
    35
    Gracias por tu respuesta, ya conocía esta opción y hace tiempo la puse en WEU. Mi sorpresa ahora a sido al ir a comprobar si seguía en el mismo sitio es que tengo 2 carpetas con números y letras. En una de ellas el archivo si está puesto en "WEU" en otra de ellas está en "default" tengo que borrar alguna de las carpetas? debo poner los dos en "WEU"? Debo decir también que cuando empezó este error a molestarme tanto y fastidiarme las partidas probé con la reinstalación del juego, tal vez sea por eso? PD: siempre que entro al juego me fijo en el ms y en que sitio me pilla la conex y siempre me sale WEU
    Share this post

  6. #16
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,488
    Ehhh...hombre si borras algo y la cagas solo tendrás que ir al Launcher y Restaurar Archivos...pero yo solo tengo un unico archivo .ini

    Sube una captura de pantalla de la URL interna de C:\Users\CurrentUser\Documents\My Games\Rainbow Six - Siege\UplayID para poder compararla con la mia a ver cual se borra.

    O borra ambas,ve a Uplay > Ajustes > Comprobar archivos y el .ini que se cree,cambialo
    Share this post

  7. #17
    Avatar de Atn11_RMCF Aprendiz Avanzado
    Fecha de Ingreso
    06 mar, 16
    Mensajes
    35
    Share this post

  8. #18
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,488
    No coindicen ningun nombre,asique coje uno y abrelo,copia todo su contenido y borra ambas carpetas,cuando se genere uno nuevo,borra el interior del archivo y pega todos los settings poniendo el WEU al final
    Share this post

  9. #19
    Avatar de Atn11_RMCF Aprendiz Avanzado
    Fecha de Ingreso
    06 mar, 16
    Mensajes
    35
    Gracias por tu ayuda. La verdad que este error me tiene ya MUY CABREADO. Desde que empecé este post, a malas penas podía jugar, incluso me sacaba buscando partida, pero con el paso de los días me salia con menos frecuencia. Entre ayer y hoy CASI NI PUEDO JUGAR y no he tocado nada raro. Bien es cierto que incluso he probado quitando upnp y dmz y claro así tengo nat moderada, y he intentado jugar así y ni me encuentra partida. También tengo todos los puertos tanto de uplay como del juego abiertos. Espero que pronto saquen parche porque no me veo otra posible solución
    Share this post