1. #1
    Avatar de pablo5eg Aprendiz
    Fecha de Ingreso
    03 jun, 16
    Mensajes
    33

    Bug de matchmaking en casual o ahora funciona asi?

    Desde la última actualización aparte de los mayores tiempos de espera y eso, en casual solo me toca contra gente de mi rango y de dos mas o dos menos. Esto en parte hace que le cueste más encontrar partida ya que no coge a cualquiera sino a gente de esos rangos,
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,489
    Oficialmente no hay notas que señalen un cambio en el sistema,pero hay gente que así lo señala.Ahora bien,ayer me metí con mis amigos (oro-oro-oro-platino y yo) y como que nos fundíamos a equipos que eran bronce,nose yo como funciona el tema de casual ahora mismo
    Share this post

  3. #3
    Avatar de Mascr3 Campeón Avanzado
    Fecha de Ingreso
    18 nov, 16
    Mensajes
    114
    Yo me di cuenta ayer mismo . Jugue un par solo y me toco gente platino 2-1 tanto en mi equipo como en el otro. Al rato me puse con dos colegas uno de ellos acaba de empezar lvl 40 sin rango y puso gente de todo tipo asi que no se si realmente ahora funciona mejor o casualidad pero puedo asegurar que las que hice solo me puso con gente de mi nivel y eso nunca me lo había hecho
    Share this post

  4. #4
    Avatar de pablo5eg Aprendiz
    Fecha de Ingreso
    03 jun, 16
    Mensajes
    33
    Yo lo digo porque juego solo y llevo unas 20 partidas entre ayer y hoy y solo he visto entre los 9 jugadores restantes oros y platinos 3. Que el único problema que le veo es lo que cuesta a veces encontrar partida, me es igual en casual jugar contra un full cobre que un full diamante me divierto igual de una manera u otra.
    Share this post

  5. #5
    Avatar de Krisalid Veterano Avanzado
    Fecha de Ingreso
    20 ene, 16
    Mensajes
    80
    Yo noto que si me meto yo solo en una casual o igualada me tarda mucho en encontrar gente, si lleva mas de 2 minutos vuelvo al menu y vuelvo a intentarlo, antes no pasaba esto.
    Share this post