1. #41
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    - Jaja, vamos por partes:

    - Buenas a todo esto:

    1.- A ver, sobre las Bios, como sólo estás usando una gráfica sólo hay una BIOS activa i cluso aunque tuvieras dos monitores (yo uso 3 para hacer surround), si tuvieras SLI por ejemplo, con el GPU-Z verías 2 BIOS activas (la GPU0 y la GPU1). Si por ejemplo, el DVI esta conectado al DVI-D se activará una BIOS, si lo tienes en el DVI-I actua la otra. SI tienes dos monitores, ejemplo, conectados a los dos DVI's, el que se activaría es el DVI-I. Lo que puedes hacer es flashear una y luego la otra. Mi bios es 86.02.39.00.3C y la otra es 86.02.39.00.3D. Sólo cambia el número del final.

    2.- Efectivamente y se me había olvidado (gracias por corregirme): deshabilitar las gráficas desde administrador de dispositivos antes de flashear, ya que NVFLASH previamente al flasheo lo deshabilita, pero en algunos casos puede llegar a colgarse el equipo previo flasheo. Pero no hay riesgo de que la Bios quede corrupta durante el flasheo, eso sí, que no se os vaya la luz en pleno flasheo y reitero lo dicho: BAJO NINGUN CONCEPTO FLASHEAR CON LA BIOS DE OTRO FABRICANTE QUE NO SEA EL DE VUESTRA GRAFICA. Flashead sólo la Bios original o la modificada por vosotros.

    Sobre, el juego maldito, tienes que confirmarme si una vez flasheada la BIOS y ajustado el voltaje se te sigue colgando, por que estoy seguro que es por tema de voltaje en tu caso, por tema de VRAM no creo porque sería como el Wildlands, te pega el latigazo, pero no tiene que colgarse.

    ***. Aprovecho para hacer un inciso: al final he vendido las 4 gtx-980 a buen precio y he comprado 2 gtx-1080Ti (no por THE DIVISION sino por que juego a project cars, assetto, etc) ya que tenía 2 gráficas desperdiciadas, los juegos hoy en día sólo soportan SLI doble, 3-way SLI o 4-way SLI sólo se aprovechan en 3dmark y benchmarks del estilo. Por si tenéis curiosidad os paso una comparativa de rendimiento entre el 4-way sli que tenía y el 2-way que tengo ahora http://www.3dmark.com/compare/fs/12282707/fs/12515296. Como se puede ver, bajo el mismo equipo, las dos 1080ti rinden mejor que las 4 juntas, pero en la práctica, el rendimiento en los juegos es prácticamente más del doble, ya que no hay más escalado de rendimiento con más de dos gráficas. A mi ni me sobra el dinero, ni soy rico, pero soy muy entusiasta de estas cosas, y he perdido casi 400€ con el cambio aunque estoy contento por tener 11gb de VRAM por gráfica, y no porque las 980 fueran peores, sino porque por limitaciones de los juegos de hoy en día, la pereza de los desarrolladores, el escaso número de usuarios que montan un 4-way SLI y la falta de soporte de NVIDIA, sólo hay escalado en 2-way SLI y los juegos en Dx12 que usen multigpu sólo aprovechan 2 gráficas, el motivo de tener 2 tarjetas en sli es para 4k a 144fps o multimonitor a 5760x1080 a 144fps como es mi caso, para cosas más sencillas no es necesaria tanta inversión. The Division es un ejemplo, sólo escala con dos gráficas máximo, y el uso de VRAM que hace a 4K o multimonitor es muy bestia, en torno a 7GB:







    No me malinterpreteis, si váis a jugar en 1080p o 1440p, y buscáis rendimiento porque tenéis un monitor de 144hz y por tanto buscáis los 144fps, no es necesario ir más allá de un sli de 970 o 980 o una simple gtx1080 (no sli), aunque por ejemplo, con un sli de 1070's tendríais el tema de la VRAM cubierto, aunque yo antes que 1070's, buscaría 2 980Ti's de 2da mano, el rendimiento que dan con 6GB de VRAM es acojonante. Por encima de eso, 1080's 1080ti's etc, no vale la pena si sólo buscáis 1080p o 1440p.

    En respuesta a Ubi-Tali, yo encantado de ayudar, pero también me gustaría que de alguna manera todo este feedback que aporto lo hicieras llegar a los desarrolladores, pues el juego tiene mucho potencial, y aunque reconozco, que se está haciendo una importante labor por vuestra parte, el juego sigue tienendo problemas de rendimiento. Y la solución no puede ser que los usuarios tengan que revender o malvender su hardware para adaptarse a los juegos, y no porque el hardware se haya quedado corto, si no porque los desarrolladores no adaptan sus juegos al hardware de hoy en día (no te imaginas el dolor de h**** que produce a algunos el gastarse más de 3000€ en un equipo gaming que luego no se adapte a juegos como éste). Lo malo de esto es, que lo que es pan para hoy es hambre para mañana, habréis vendido millones de copias de The Division, pero no creo que hayáis vendido muchas del Wildlands o de For Honor. La gente no es tonta. Vosotros al fin y al cabo tenéis suerte, pero ya habéis visto qu ha pasado por ejemplo con Mass Effect Andromeda, la gente no perdona. Si creáis unas espectativas y un hype que luego no cumplís, la gente dejará de comprar productos vuestros (yo por ejemplo aún no me he decidido a comprar el Wildlands...). Hay cosas de Ubisoft que yo aún no termino de entender, como que por ejemplo, The Crew siga capado a 60 fps despues de 3 años de lanzamiento cuando yo podría moverlo a 200fps... pues evidentemente no compraré The Crew 2, tendré que comprar por ejemplo un Need For Speed (tipo most wanted...). Pero bueno, al fin y al cabo somos números, y lo que decida yo no va a influir en que vosotros cumpláis vuestros objetivos económicos anuales, aunque como ya he dicho, la gente no es tonta.

    En fin, un saludo y siento haberme desviado del tema Powerlebrato, mantenme informado con lo que sea y seguimos buscando, al menos el Wildlands lo tienes solucionado (creo que entre todos vamos a hacer un gran post).
     1 people found this helpful
    Share this post

  2. #42
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Bueno, todos los pasos seguidos al pie de la letra y...


    ¡¡¡NADA!!!

    Por dos veces he seguido las instrucciones, he flaseado, reiniciado y seguimos igual. No puedo pasar de 1.2V. ¿No hay algún paso intermedio, u otros valores a cambiar que los que se ven en la captura?

    Soy perseverante, tirando a cabezón pero... esto está pudiendo conmigo...

    Un saludo Jack.
    Share this post

  3. #43
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    - No, si está flasheado con esos valores, te debería dejar. Creo que es el programa de Asus el que por alguna razón no hace efectivos los cambios de los voltajes.

    - No te desanimes.

    - Se me ocurren varias ideas que puedes probar con NVIDIA inspector:

    - Primero, desinstala el Asus gpu tweak, y pasa el limpiador de registro del ccleaner por si acaso, ya que el registro de windows carga los valores de voltaje y reloj de la gráfica y podría estar
    bloqueados por el software de ASUS (aunque esto es mera suposición).

    - NVIDIA inspector tiene dos ejecutables, NVIDIA Profile Inspector y Nvidia inspector a secas (te lo pongo todo en una única captura:



    - Ok, arriba en el profiler: En _GLOBAL_DRIVER_PROFILE (Base Profile) / Power magnanement mode verifica que está en prefer máximum performance y no en optimal, ya que en optimal puede que sólo esté funcionando a 1,20V y no sea culpa del gputweak. All hacerlo en GLOBAL, debería aplicarse para todos los profiles. De hecho puedes mirarlo también en el profile de Tom Clancy's The División.

    - Segundo, Nvidia Inspector: te vas a show overclocking y desbloqueas los controles de voltaje, si te fijas en mi captura, yo tengo el voltaje bloqueado, eso es debido a que en las 1080Ti no es posible todavía desbloquear desde aquí y por eso tengo que usar el MSI afterburner, pero creo que con la GTX970 si te tiene que dejar. En caso de que no puedas, significa que tenemos que encontrar el programa que funcione, ya sea MSI afterburner, EVGA precission, Gigabyte OC guru II, palit thundermaster, etc... Hay que encontrar el programa que valga, y no pueden estar ejecutándose todos a la vez puesto que un OC anulará otro y viceversa.

    - A ver si damos con la tecla. Esa GTX970 aun tiene mucha guerra que dar.
    Share this post

  4. #44
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Nada de nada. En Nvidia Profile Inspector ya lo tenía así (maximum performance), en el programa de OC también manejaba los voltajes al máximo, y he desinstalado Asus GPU Tweak como me comentas por si acaso sin resultados.

    La bios que llevo es la modificada porque no he podido volver a la original (BCRT Error: Certificate 2.0 verification failed en las tres copias de seguridad que hice), y ahora la gráfica está más inestable si cabe. Pantallazos azules y tal. Un desastre... EDITO: No lo ha vuelto a hacer, pero regresamos a la época en que se bloquea el juego y he de acabar con el proceso a capón desde el Administrador de Tareas.

    Tienes razón en que es un problema de voltaje. Cuando uso cualquier programa que monitoriza por qué no da más de sí la tarjeta es lo que avisa (Limiting policies [NVIDIA]: GPU voltage limit reached) Lo único que ha cambiado es que los programas de OC antes estaban limitados a un aumento de 37 mV y ahora llegan a 100, pero sin que los cambios tengan efecto (en el de ASUS al aplicar se vuelve atrás solita la barra deslizante y todo, magia potagia...)

    Eso es lo que hay, la bios ha sido modificada (ha cambiado de 84.04.84.00.2B a 84.04.84.00.2C con la coletilla [MODIFIED] por si no quedaba claro, ahora puedo aumentar el voltaje en cualquier programa que lo admita (Nvidia Inspector, MSI Afterburner, Asus GPU Tweak...), pero no guarda el valor (o lo hace pero no lo aplica a efectos reales), y hasta aquí he llegado. Me planto. No solo no consigo mejorar las expectativas sino que tengo la impresión de que si continúo al final reviento la gráfica. Tendré que aguantarme con lo que me ha tocado (de una forma u otra algo defectuoso hay) y esperar que no vaya a peor. Con el tiempo cambiaré de tarjeta (probablemente una 1080 TI OC, porque también toca mejorar monitores ya, aunque para eso queda más tiempo...) y supongo que dejaré los problemas atrás.

    Saludos.



    P.D: Han dejado el foro horrible...
    Share this post

  5. #45
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Buenas, no te he podido contestar porque hoy los servidores de Ubi estaban de mantenimiento, pero he podido leer tu post y darle vueltas.

    - Tranquilo, que no cunda el pánico que no hay nada roto aquí. no se va a deteriorar la gráfica ni nada de eso.
    - Si no te está dejando volver a la Bios original es porque la versión que utilizas de NVFLASH no es la correcta, tienes que utilizar una versión llamada Bypass que precisamente se salta esos certificados que mencionas. Lo raro es que te haya dejado flashear la modificada, no tiene sentido. Si puedes ponte en contacto conmigo por Uplay lo antes posible para pasarte la versión que yo utilizó que funciona 100%.
    - En cuanto a (Limiting policies [NVIDIA]: GPU voltage limit reached) hoy googleandolo me lleva a los foros de geforce, y hay dos teorías: 1.- no le está llegando la suficiente potencia de la fuente de alimentación (cosa que descarto porque con la fuente que tienes es de sobra para mover 2 gráficas, a no ser que estén mal hechas las conexiones). 2.- Que concrétamente esa gráfica o algunas marcas lleven alguna sobreprotección que impida pasar de 1,20V-1,21V independientemente de la Bios. En cualquier caso, el que te de pantallazos azules es porque al no poder pasar de 1,21V implica que el OC que le puedes hacer a la gráfica es más limitada respecto a otras, pero no se fríe ni se te va a quedar como una tostadora (al contrario, no se puede freir poque precisamente el Voltaje de entrada es demasiado limitado).

    - Pero hay algo que no me cuadra, si tu flasheas la Bios, está no puede cambiar de nombre, es decir que tú tienes 2 Bios 84.04.84.00.2B y 84.04.84.00.2C, lo único que cambia es el MODIFIED Como bien has dicho. Puede que cuando hayas flasheado, al reiniciar la que ha entrado a funcionar es la C y no la B, y creo que esto tiene mucho que ver con que tengas conectado dos monitores. Cuando vayas a flashear conecta sólo uno para que aparezca la Bios que quieres flashear.

    Ponte en contacto conmigo por Uplay lo antes posible.
    Share this post

  6. #46
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    OK. He quitado una de las pantallas (la que hace las veces de escritorio, con la que no juego), y he vuelto a flasear la bios modificada. Ahora las dos lo están, como puede apreciarse en el apartado OC de Nvidia Inspector. Pero sigue igual en lo que se refiere al aumento de voltaje. No entiendo cómo es el proceso de que salte una bios u otra, pero el caso es que ahora está cargada la B.

    Podría ser que estén capadas a nivel hardware. Hace tiempo vi un mod para puentear o bajar la cuantía de la resistencia que limita el voltaje de entrada, pero, con los conocimientos que me quedan de haber estudiado electrónica hace 20 años, ahí ya no me voy a meter. Tal vez cuando tenga un recambio para la gráfica, a modo esto lo hago yo por mis coj..... Más info, por si eres curioso: http://overclocking.guide/increase-t...mit-all-cards/

    He modificado el post anterior, pero creo que has leído la primera versión. Hoy no he tenido pantallazos azules, pero sí cuelgues en el juego, de los que sólo se sale terminando el proceso en el Administrador de Tareas.

    Por cierto, a versión que uso para flasear es NVFlash_Certs_Bypassed_v5.287_x64, que creo que es la buena. De hecho, si eres Flash (el de DC Comics, para aclarar ), se puede leer que se salta el error que da de certificado antes de que la pantalla de comandos se cierre.

    Respecto a un problema con la PSU, habría visto una fluctuación extraña con el OCCT y, de todos modos, no creo que se quedase justito en 1.2V estables. Vamos, digo yo. Si me quedan ganas, le monto otra fuente que tengo en otro PC para ver qué pasa, pero no creo que la cosa venga por ahí.

    Pues nada. A seguir pensando.

    Saludos.

    P.D: Me conecté a UPlay, pero no debiste verme.
    Share this post

  7. #47
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Si, cierto te acabo de ver conectado, pero como me voy ausentando no estoy pendiente, cuando puedas escríbeme por ahí tu email y te mando mi versión. La mía creo que es anterior, pero no me salta aviso de los certificados por lo que podrías hacer un intento con esa. Lo de que salte de una Bios a otra es simplemente que una gobierna sobre la otra en caso de tener varios monitores conectados, el DVI-I siempre gobierna sobre el DVI-D.

    Lo que me has pasado lo había leido yo también hace unos meses y estuve a punto pero eso ya es el último extremo, para pasar de 1,3V y poder llegar a relojes de 1,600Mhz, xD, pero ahí si que la podemos quemar. Yo lo que te puedo decir es que a 1,25V el gpu clock con las gtx980 me dejaba llegar a 1,450MHz de boost, mientras que a 1,275V era capaz de dejarlas estables a 1,500Mhz (es decir, que eliminaba la parte del boost de la Bios para que funcionaran constantes a 1,500Mhz).

    Es decir, si no podemos subir de 1,21V se podría probar la opción de buscar que frecuencias son estables para ese voltaje y limitar el boost clock. Ejemplo: con el Maxwell Bios tweaker, si en la pestaña Common tienes puesto un TDP de 1150Mhz y un boost de 1325Mhz, te tendrías que ir a la pestaña Boost States P00-Profile, Y en los valores máximos colocar ese mismo valor (1325Mhz), con eso garantizas que la gráfica no pegue una subida de frecuencia que al estar limitada por los 1,21V de entrada, te de el pantallazo. Como 1325Mhz te digo 1300mhz, 1275Mhz, el que más estable pueda ser.

    Yo creo que más que de hardware están capadas a nivel software, si es una 970 Strix o RoG habría que buscar en foros específicos a ver si hay usuarios que hayan roto esa protección. Yo siempre he usado las Gygabyte, no es que sean mejores pero no me han dado problemas, y las 1080ti que tengo son de MSI, y la verdad es que se deja OC'ear bastante bien.

    Lo de la fuente nunca está de más si dices que tienes otra para ir estrechando el cerco del asunto.

    Todo esto me tiene intrigado la verdad xD.
    Share this post

  8. #48
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Descartamos un problema de voltaje/potencia. Probado con dos fuentes más

    Pensando, pensando, mientras observaba en Maxwell II Bios Tweaker, llegué a una conclusión: ¿Y si es que la gráfica no pasa nunca de CLK 57? Precisamente ese estado es el que da como máximo 1212.5 mV... Así que, ni corto ni perezoso, me lié la manta a la cabeza y modifiqué los valores desde CLK50 hasta el final con 1281 mV y flaseé la nueva bios.

    Resultado: GTX970 5 - powerlebrato 0

    Me va ganando por goleada.

    Esto tiene pinta de estar capado por hardware. ·Buscando y buscando he encontrado docenas de casos como el mío que, después de ocear la bios, siguen sin poder pasar de 1.2 V.

    Es lo que hay.
    Share this post

  9. #49
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Bueno, ya que te estás metiendo a ese nivel hay cosas que puedes probar:

    - Respetando la regla: No flashear nunca Bios de otros usuarios o fabricantes, no implica, que no puedas cargarlos en Maxwell Bios Tweaker, ver los valores y adaptarlos en tu Bios.
    - No debe de haber riesgos porque si efectivamente está capado a 1,21V por mucho que aumentemos otros valores todo va a estar condicionado a esto.

    - Antes de eso, creo que me dijiste que tu asus 970 era una Strix, aquí hay un link con una guía para desbloquear el voltaje en MSI afterburner modificando el txt del programa:

    http://www.overclock.net/t/1614563/g...ix-970-voltage

    - Aquí hay otro enlace en ingles, de cosas que han ido probando algunos :

    http://www.overclock.net/t/1517316/e...ir-custom-bios
    Habría que registrarse para descargar alguna bios, y podrías descargarte esta que aparece: Air BIOS for EVGA GTX 970's
    EVGA.GTX970SSCACX y comparar valores.

    - También en la página de techpowerup.com en la base de datos de Bios la gente sube las Bios originales de todos los fabricantes, yo me descargaría alguna, por ejemplo de EVGA o Gigabyte G1, y miraría los valores de cada campo para ver diferencias. Igual damos con algo.

    - Lo que si que observo como bien has dicho tú, es que las Bios de ASUS están mucho más capadas que las Gigabyte o las EVGA por ejemplo, pero vamos no creo que sea a nivel hardware, a no ser que por ejemplo la conexión de alimentación de tu gráfica fuera un solo molex de 6 pines cuando otras traen para dos molex 8 + 8 pines, entonces si que habría una gran limitación de potencia de entrada y no podrías hacer OC.

    - Sobre lo de CLK 57, es facil de solucionar, en teoría si vas a Voltage table y buscas CLK 57, verás que puedes modificar el voltage mínimo y máx de ese estado. Según veo yo, a partir de CLK 60 a 74 el voltaje máx es 1281.3 respecto a 1212.5 del CLK 57 (esto es en una bios de EVGA que me he bajado), por lo que podrías modificar los valores de CLK 57, 58 Y 59 y ver que pasa. Si me voy a Boost table y busco CLK 57, yo veo que está asociado al valor de 1215,5Mhz (CLK 58 estaría asociado a 1228 y CLK 74 a 1430.5). Modificando el slider de Max Table Clock puedes jugar con esos valores. Si esto es así sería una manera lógica de poder desbloquear el voltaje.

    Por probar...?
    Share this post

  10. #50
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Por oden:

    - La versión del MSI Afterburner que usan en el post que mencionas debe ser la 1.0 (es un decir). Está escrito en 2011. El archivo de configuración del que hablan ha cambiado, y ya no tiene la estructura necesaria. Llegué a buscar en todos los archivos y no encontré nada parecido.

    - He probado con las dos bios de la 970, copiando punto por punto los valores de las mismas en mi bios. La de JoeDirt deja frita la gráfica, hasta el punto de que no reconoce los drivers instalados. La Air, por increíble que parezca, cuando la pongo a 1500 MHz se baja solita en juegos y benchs hasta los 700 MHz. Además, deja el voltaje fijo a 1200 mV. Encima que quita los 0.012 V, que son míos... No se puede subir el voltaje. La misma cantinela. Por si fuera poco, subió la temperatura hasta los 73 grados y no saltaban los ventiladores. Buena bios si se quiere cambiar de gráfica, si señor... Lo único distinto es que el aviso cambia a limited by reliability voltage. La teoría del capado brutal coge más fuerza si cabe.

    EDITO: Acabo de probar otra bios (los valores, obviamente) al azar de las docenas que se encuentran en el post (tiene 647 páginas, casi ná...) con resultados iguales: no puedo subir el voltaje. Nanai, no se qué habrán hecho los de Asus para conseguir un cerrojazo tan inviolable...

    - la 970 OC Strix lleva conector de 8 pines, así que no es por problemas de abastecimiento. Está capada como mi gato. Si lo se me voy a por una Gigabyte, que se dejan querer.

    - Ya lo intenté, como te decía en mi anterior post. Nada.

    En serio, ya me he aburrido de hacer pruebas y malgastar el poco tiempo libre que tengo en esto en vez de en jugar. Volvía poner la bios que me dejaba (te recuerdo que no acepta ninguna de las tres copias de la original) y ahora se bloquea con mayor frecuencia, hasta el pantallazo azul. Seguiré probando, puesto que esto ya pasó la vez anterior y al día siguiente se estabilizó y no dio problemas.

    Un saludo.
    Share this post