1. #11
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Mas cosas, Nvidia control panel, estamos con los drivers 378.92. Como estamos editando a traves de Nvidia Inspector asegurate de que está marcada "Dejar decidir a la aplicación 3D", tener marcado otra cosa a mi me provoca cuelgues en el juego:



    Antes de hacer eso asegurate de restaurar la configuración 3D a los valores por defecto, pues no queremos que ningún ajuste personalizado afecte al juego en sí (a mí el juego se me colgaba cuando lo tenía en personalizado):



    Ok, con esto hecho, si tienes MSI afterburner, activa el OSD para medir el uso de VRAM, RAM y Pagefile, y en caso de colgarse el juego estate atento a los valores de estos 3 parametros. Lo que si te puedo decir es que desde que mi VRAM no pasa de 3690MB el juego va de escandalo.

    La gtx 970 tiene en realidad 3.5GB de VRAM y no 4GB como Nvidia decía, si ves que pasa de ese valor y se cuelga baja el valor a 0.20 por ejemplo:

    ["streamer memory fraction"] = 0.20

    Recuerda guardar como solo lectura.

    - No te cabrees y animo que lo sacamos.
     1 people found this helpful
    Share this post

  2. #12
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Bueno, he cambiado los últimos parámetros que me aconsejas y he probado durante una media hora (ahora mismo no tengo tiempo) y no se ha colgado. No quiere decir nada, puesto que el problema ya te comenté que aparece entre los 10 y los 40 minutos, aproximadamente. Parece que sí que se puede observar un poco más de fluidez en The Division, se ha mantenido casi todo el tiempo estable a 60 FPS, y los bajadas no me han parecido tan radicales.

    Tenía la configuración 3D del panel de control de Nvidia en calidad. Nunca jamás me había dado problemas, así que por eso siempre la dejaba así. Incluso toqueteaba parámetros en los juegos que no llevaban una configuración tan extendida, lo que los mejoraba exponencialmente.

    He bajado a 0.20 el parámetro "streamer memory fraction". Si, ya se que la 970 tiene 3.5 GB de RAM reales y el otro medio para dar de comer a los perros. Cuando nos enteramos todos deberíamos haber hecho una reclamación a nivel mundial y devolvérselas. Probablemente sea lo que más quebraderos de cabeza da en esta tarjeta que, por otra parte, no está nada mal (y era lo que en su momento me podía permitir)

    El parámetro que veías en el registro de la VRAM es porque no había reiniciado el PC. Collejón para mi. Las prisas no son buenas. Ahora he dejado 16GB de VRAM sólo en el SSD. El otro parámetro que me señalas (PageFileUsage) no aparece por ninguna parte, y tampoco lo he incluído porque no sé qué valores darle.

    Ahora lo gracioso. Recordarás que te comenté que cambiaba los parámentros deCPU/Bios por el Dual Intelligent Processos 5 de ASUS, y que en cada arranque tenía que volver a configurarlos porque no se guardaban... Pues se me olvidó y no los he vuelto a cambiar, así que he hecho las pruebas con el valor "adaptativo" de la placa (viene a ser OC Voltage 1.275 y DRAM Voltage 1.65, el resto sin cambios) Si no cambio los parámetros en la Bios es porque no los encuentro por ninguna parte. Seguiré buscando.

    Si se confirma que no se reproducen los problemas de salidas al escritorio entonces acotaríamos las soluciones a reestablecer los parámetros de fábrica de la Configuración 3D de Nvidia y dejar que elija la aplicación 3D, o problemas con la VRAM de sistema o de la gráfica (con el parámetro PageFileUsage)


    De todos modos he de ponerme un buen rato con los juegos problemáticos, que aún es pronto para cantar victoria.

    Seguimos en contacto. Un saludo.
    Share this post

  3. #13
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Jeje, me alegro mucho.

    - A ver, no, no hay que cantar victoria, pero si que hemos hecho algo. Y lo que hemos hecho es o bien reducir la frecuencia de tus cuelgues, o bien reducirlas por completo.

    - Por qué te digo esto? Como viste, tenía un overclock a 4,6Ghz y 1,35V de Vcore + 1,28V de Cache Voltaje, eso lo hice a posta para ver el voltaje mínimo al que me aguanta el OC con el SLI cuádruple en el juego. Bien: en el round 12 del Halcón caído, cuando estaba ya todo el fregao (los healers, los de las LMGs, los de las torretas...) el juego se colgó, volví a entrar y lo terminé.

    - Acto seguido seguido entré en la Bios, y lo baje a 4,5Ghz y subí los voltajes a 1,38 Vcore y 1,30 Vcache. Volví a repetir lo mismo y el juego ya no se colgó, estuve además un buén rato porque hice las diarias, 5 last stand y un survival y sin problemas.

    - Es decir, con el voltaje que hemos puesto en el tuyo ya no se te ha colgado pero se te puede colgar, en ese caso súbele poco a poco el Voltaje a los dos parámetros y vas probando, tienes que encontrar el ajuste perfecto que te permita tener estabilidad sin que el micro esté ardiendo todo el rato.

    En cualquier caso me alegro de ver que va dando resultado. Estaré atento al post con lo que puedas confirmar.

    Y lo secundo, la gtx 970 sigue siendo una buena gráfica. De hecho 2 gtx 970 dan casi mismo rendimiento de una 1080 TI bajo el mismo micro.:

    http://www.3dmark.com/compare/fs/8089917/fs/12065271

    Aquí tienes el mío (codenamejack447):

    http://www.3dmark.com/compare/fs/808...71/fs/11951668



    P.D. En las Bios normalmente hay tres tipos de Voltaje: Adaptative, Fixed o Override (estos dos últimos se refieren a valores fijos). Eso es lo que tienes que buscar.

    http://dlcdnet.asus.com/pub/ASUS/mb/...web_hi_res.pdf

    Estoy revisando el manual de tu placa, en la pag. 62, verás la Parte de AI tweaker, pues ahí es donde tienes que fijar los valores que te he dicho, cualquier duda comunícamelo.

    Pero vamos, empieza poniendo ai tuner overclock en manual y resto lo vas poniendo más o menos como el mío. Y acuedarte en la Ram selecionar el X.M.P. profile para ponerlas a 2,1 o 2,4Ghz, BCLK clock siempre en 100.
     1 people found this helpful
    Share this post

  4. #14
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35
    Pues parece que no traga. No he tocado nada de tu último post, pero...



    Realmente es increíble. Con un PC que da de sobra para este juego. Ubisoft debe sentirse orgulloso...

    Por hoy lo dejo, que me caliento y no puedo ni echar una partidita para relajarme...
    Share this post

  5. #15
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Ese pantallazo no es por el juego, no debería de serlo, de ser así a mi debería de ocurrirme igual (y a todo el mundo). Me inclino más a que estás haciendo el overclock de la CPU desde Windows. Tienes que hacerlo desde la Bios y fijar los voltajes de la manera que te he comentado. En Windows puedes gestionar el Overclock de la GPU pero hacer overclock de la CPU desde Windows no es estable ni recomendable. Ese programa que usas es para hacer pequeños ajustes en caliente, de manera que si funcionan luego las metes en la Bios, pero no para que las cargues en caliente cada vez que inicias Windows.

    Ten paciencia y hazme caso, a mi eso me ocurría con el 3dmark y era de ir cambiando valores para sacar mas score.

    Los voltajes deben de gestionarse desde la Bios, no desde un Sistema Operativo.

    El cuelgue que debe dar The division es mandarte al escritorio. El pantallazo azul es diferente, lo he dicho al principio del post.
     1 people found this helpful
    Share this post

  6. #16
    Avatar de powerlebrato Aprendiz Avanzado
    Fecha de Ingreso
    09 ago, 16
    Mensajes
    35

    Acabo de dejar las velocidades de CPU y GPU tranquilas, sin el más mínimo OC, y llevo dos horas sin problemas. En la CPU no hacía OC, sino que dejaba a la bios que gestionase el modo turbo de Intel. No se, quizá el micro me haya venido pocho, puesto que 4.4 GHz debería soportarlo sin pestañear.
    Sigo dándole vueltas a la puñetera bios, y sin encontrar donde poner los valores que me indicas. A lo mas que he llegado es a poner el OC en modo manual, y entonces sí que aparecían unos cuadros. Pero no deja escribir. En otro momento lo vuelvo a mirar.

    Gracias.


    EDITO


    ¡Por fin lo encontré! Tiene huevos. Al poner la configuración en Manual en la Bios, el cuadro donde hay que escribir directamente el valor muestra Auto y, aunque se haga click encima con el cursor no varía. Se tiene que escribir directamente y ya sale. Vaya telita los de ASUS. Para volverse loco... El único parámetro que no he encontrado es System Agent voltage. Pero vamos, que ya lo haré.

    Aún no he probado los nuevos valores con el juego, pero Lleva más de media hora con el test de stress Prime95 y ni se inmuta.

    Estos son los valores que alcanza la CPU:



    Lo único que me mosquean son los valores mínimos y máximos de la velocidad de la CPU, que la he fijado a 4.6 GHz y varían demasiado.

    Bueno, un pasito más...

    P.D: No te lo creerás, pero empecé con 7 años a trastear con el Basic de Amstrad, y años después a montar, reparar PCs, y jamás se me había atravesado algo tanto como esto. Creo que con 41 estoy demasiado viejo (parafraseando a Danny Glover) para esta mierda xD
    Share this post

  7. #17
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Genial. Vamos progresando.

    Tranqui que el micro no está pocho.

    Para estar más seguro, ahora que te va estable sin tocar velocidades, tirate así un par de días para confirmarlo. Y una vez confirmado ya puedes ir gradualmente probando a overclockear. En cuanto a lo de la bios, a lo mejor no es que tengas que escribir, si no que tengas que usar las teclas + - del teclado numérico.

    Estamos en contacto

    Edito:

    No se es demasiado viejo si siempre se está dispuesto a aprender algo nuevo xD.

    Esto es tener paciencia, no te preocupes que al final acaba siendo muy fácil.

    Aquí tienes el mío para que compares:



    Ok, si te fijas, mis valores son siempre fijos, eso es porque tengo desactivado las frecuencias Turbo (en tu Bios debe de haber una opci´n para desactivar los turbo Cores). Por otro lado los valores mínimos que te coje el tuyo es porque tienes activados los estados de ahorro de energía, tienes que descativar los C-States de la Bios.

    Ten cuidado, he visto que tienes fijado el Vcore en 1,35V y que la CPU ha llegado a un máx de 4.75Ghz. En el prime95 no pasa nada porque está usando sólo la CPU. En the division te dará pantallazo azul al estar usando Ram, gráfica, etc.

    A 4,5Ghz este micro va bien, si lo quieres a 4,7Ghz tendrías que estar en torno a 1,44V de Vcore. 4,8ghz es inestable, genera demasiado calor para poco rendimiento que se le gana.

    El uncore ratio o cache ratio dejalo en 4,0Ghz, subirlo no genera ninguna ganancia de FPS.

    Con estos ajustes he mejorado mi benchmark:

    Share this post

  8. #18
    Avatar de Bilillado Recluta
    Fecha de Ingreso
    22 mar, 17
    Mensajes
    3
    Buenas tardes, Codename_Jack y resto de compañeros:

    Estuve probando las diferentes configuraciones que comentabas al principio del post y, sin querer cantar victoria de momento, creo que hemos dado con algo realmente positivo.
    Pero, curiosamente en mi caso, haciendo caso exactamente a lo que ponías en el graphic settings.cfg, me seguía tirando al escritorio. El caso es que me puse a toquetear (de perdidos, al río) y
    dí con ésta configuración en el apartado siguiente:

    "streamer dedicated budget"] = 2048,
    ["streamer memory fraction"] = 0.90,

    En lugar de 1024 y 0,35.

    Sinceramente, no tengo ni la más remota idea de por qué ha funcionado pero llevo un par de días jugando y ni una salida al escritorio.

    También comentar que a mí me aparece el texto sin el formato que indicas como válido y no me da problemas. Es decir, con el formato (hablo de graphic settings.cfg) según lo pusiste aquí.

    No sé, creo que esto es, como bien decías, una cuestión de ensayo y error. Cada equipo es un mundo.

    Por cierto, hablando de equipo, no había puesto las características del mío por si a alguien le ayuda.

    Intel I7 3770 (no K)
    Placa base Asrock Z77 Estreme 4
    2 Gigabyte(SLI) GTX 760 OC 4 Gb GDDR5
    16 Gb Kingston Hyper X Savage DDR3 2400
    SSD Samsung 850 series 250 Gb
    Fuente Corsair AX860 80 Plus Platinum
    Creative Sound Blaster Recon 3D Fatal1ty Champion

    Una pregunta, Codename_Jack: Con esta configuración y todo en ultra, me va a 30 fps estables, ¿crees que debería ir mejor? ¿o es lo máximo que puedo conseguir?

    Gracias por todo y saludos.
    Share this post

  9. #19
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Buenas Bilillado, teniendo en cuenta que tienes dos gráficas en SLI y yo con el equipo 2 (4690k, gtx 770) mantengo unos 65-70 fps estables tienes que poder conseguir más. Así que la respuesta es SI.

    Aquí tienes la prueba:

    http://www.3dmark.com/compare/fs/3378602/fs/5445361

    - Estás seguro de que el SLI está funcionando dentro del juego (deberías comprobarlo con MSI afterburner OSD).
    - Has usado el NVIDIA inspector como te dije? Podrías probar el SLI Bit Que trae por defecto. 0x080000F5. La última versión de NVInspector es la 2.1.3.4.
    - Un i7 3770 da una frecuencia turbo de 3.9Ghz y son 4 núcleos (8 subprocesos), debería ir cojonudo teniendo en cuenta que el i5 4690k lo tengo a 4,2Ghz y son 4 núcleos (4 subprocesos).
    - Estás seguro de que has desactivado el TAA?
    - A lo mejor teniendo en cuenta lo que me comentas de que no mantienes el formato del graphics settings, es posible que no te tire al escritorio porque carga unos ajustes por defecto y no te está aplicando los que hemos cambiado.
    - Que versión de Nvidia drivers estás usando? Sueles usar el DDU (display driver unistaller) antes de instalar el nuevo driver?

    EDITO: No hagas caso a nada de lo que he puesto. Me has preguntado con todo en ULTRA. Con todo en ultra NO, sólo el TAA ya te está penalizando bastante en SLI.

    Recuerda: Ultra no siempre significa mejor (de hecho los reflejos locales yo lo pondría en low, ya que no renta ponerlo a más con el rendimiento que se pierde y la poca calidad que sacas y más teniendo en cuenta que no estás pendiente de esos detalles, la profundidad de campo en mi opinión es una porquería y además penaliza bastante, y distancia extra de renderizado junto con detalle de objetos a mas de 30% tampoco es rentable puesto que a mi me da igual no ver un edificio a mas de 500m si me va a afectar tanto al rendimiento). El juego no está bien optimizado, por tanto la diferencia de Low a Ultra penaliza bastante en rendimiento en algunos ajustes mientras que la calidad gráfica que se saca tampoco es para tanto (tendrías que estar detenidamente observando los detalles y ni en la vida real estás pendiente de todos los detalles que tienes alrededor).

    http://www.geforce.com/whats-new/gui...formance-guide

    - Si tu monitor es de 60hz, tu objetivo es 60fps estables. 30 fps para mi es injugable.
    Share this post

  10. #20
    Avatar de Codename_Jack Aprendiz Avanzado
    Fecha de Ingreso
    20 jul, 16
    Mensajes
    35
    Quería actualizar el post para los que tengáis SLI.

    Con los drivers de NVIDIA 378.92 se cambió el sli profile a 0x080000F5 (Sli compatibility bits DX10 + DX11). Es correcto y funciona bien peeeero... En la ZO he experimentado varios cuelgues debido a que por defecto, el renderizado en SLI es AFR2. Para que no de problemas hay que cambiarlo a AFR:

    - Desde Nvidia inspector se hace el siguiente ajuste:



    Hacer esto mejora la compatibilidad sin afectar al rendimiento.

    Un saludo.
    Share this post