1. #1

    Problema de sonido.

    Hola! Tengo unos cascos Logitech G430, que tienen 7.1 mediante USB. El caso es, que con el 7.1 no puedo escuchar las voces de las cinemáticas ni los ruidos hechos por el personaje (gritos, golpes, pisadas...). Cuando quito el USB y lo conecto por Jack, se escucha todo perfecto, pero surge otro problema, al grabar guarda un sonido parecido al de un ventilador (sin el micro), sonido que no se oye fuera de la grabación, ni si está el 7.1.

    He seguido esta guía, https://support.ubi.com/en-US/Faqs/0...Sound-Problems , y como dice, no me funciona el 7.1 correctamente (aunque en la prueba de Windows no vayan, si funcionan en películas u otros juegos). Sin embargo, seguir los pasos no me ha arreglado nada.

    ¿Qué puedo hacer?
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,799
    ¿Y probar otro programa para grabar como OBS?
    Share this post

  3. #3
    Avatar de MaxszBy Recluta
    Fecha de Ingreso
    20 jun, 19
    Mensajes
    1

    Kraken 7.1

    Tengo el mismo problema. El sonido en mi auricular Kraken 7.1 no funcion a, pongo el sonido de mi tv/monitor con hdmi y funciona perfecto.

    Que puedo hacer para solucionarlo?
    Share this post

  4. #4
    Avatar de Ubi-Dabbid Community Representative
    Fecha de Ingreso
    11 jul, 18
    Mensajes
    674
    ¡Hey, Kraken! Mira a ver si desde soporte -> https://support.ubi.com/es-ES pueden ayudarte con este asunto
    Share this post