1. #1
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15

    Llevo dos días intentando acceder al juego (PC) pero nada

    Hola, no sé si habrá más gente en mi misma situación pero llevo dos días instalando y reinstalando el juego, desactivando el antivirus, tengo los últimos drivers de mi tarjeta gráfica, y creo que he probado todo o casi todo, pero el juego pone que se esta lanzando, me sale la pantallita de los 3 bandos, desaparece y después nada, el uplay se me queda con el botón de jugar fijado y no me deja hacer nada salvo forzar salida y otra vez a lo mismo.

    Mi equipo:
    Procesador Intel Xeon CPU E5-2620 v2 2 procesadores de 2.10 GHz cada uno
    32 GB de RAM
    Windows 10 de 64 bits
    tarjeta gráfica NVIDIA QUADRO K4000

    Espero que alguien pueda ayudarme, tenia muchas ganas de jugar, muchas gracias de antemano.
    Share this post

  2. #2
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,587
    Se que es algo muy radical, pero quizás ahorrarás tiempo.

    Ve a la página del fabricante de tu placa base y bájate todos los controladores y la utilidad de OC de tu placa base.
    Lo mismo con tu gráfica, el nvidia shield te pondría lo necesario.

    Create un pen con windows 10 64 pro para instalar en "otros equipos" con la herramienta media creation en un USB. Y pégale un formateo, asegúrate de tener el Windows Update al día...
    Share this post

  3. #3
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15
    Gracias por tu propuesta lord_bund pero prefiero no formatearlo, tengo muchos trabajos almacenados y programas y me supone mucho lío, de todas formas cumplo con los requisitos para este juego y hasta ahora ningún juego me había dado tantos problemas para poder acceder a el, el último al que jugué fue the witcher 3 y lo movía a full perfectamente. Llevo mandando correos a soporte de ubisoft desde que compre el juego el día de salida y los he llamado varias veces pero siempre tienen las líneas ocupadas y no contestan a los correos, así casi 5 días ya. SOPORTE DE UBISOFT ¿podéis darme una solución y contestar a mis correos? si no hay solución ni fixeo para mi caso y supongo que el de mucha gente, me lo podéis decir y devolverme el dinero, después de probar de todo y ver la escasa falta de atención ya se me está agotando la paciencia, muchas gracias y espero vuestra pronta respuesta.
    Share this post

  4. #4
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15
    He estado mirando los logs y me parecen los siguientes errores no se si puede servir para solucionarlo:

    [ 9804] 2017-02-19 02:41:09 [13072] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    [ 4236] 2017-02-19 03:17:42 [ 5444] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    Share this post

  5. #5
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15
    He desactivado el sonido y sigue dando el mismo código de error:

    [ 9804] 2017-02-19 02:41:09 [13072] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    [ 4236] 2017-02-19 03:17:42 [ 5444] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    [11480] 2017-02-19 03:34:11 [ 8224] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    [13572] 2017-02-19 03:37:27 [ 8696] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5
    Share this post

  6. #6
    Avatar de kanutitos Recluta
    Fecha de Ingreso
    18 feb, 17
    Mensajes
    4
    Muy triste lo de esta gente, personalmente me lo pensaré muy mucho antes de comprar otro producto de Ubisoft si no tienen departamento de atención al cliente o el que tienen es pequeño, si quieren ahorrar dinero por ahí no les va a salir muy bien la jugada.
    Share this post

  7. #7
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15
    He estado mirando en foros ingleses acerca de este tema, donde les da un error de sistema código 5 y están en la misma situación que yo, aún no tienen una solución factible, he adjuntado en el mensaje privado a soporte todos los logs que me dan al iniciar el juego, es el mismo código tanto si activo el audio como si lo desactivo, bueno en el de sin audio dan dos líneas mas de error. Espero que resuelvan pronto este problema.
    Share this post

  8. #8
    Avatar de Zoveth Alumno
    Fecha de Ingreso
    15 feb, 17
    Mensajes
    15
    Se ha descargado una especie de parche que solucionaba algunos errores, pero el mío se lo han saltado, me sigue dando error

    [11412] 2017-02-21 17:46:14 [12112] ERROR inject_impl.cpp (130) Getting thread context failed. System error code is 5

    AYUDAAAAAA!!!!!!!!!!!!! Llevo una semana desde que salió el juego sin poder jugar,UBISOFT POR FAVOR un parche para mi problema
    Share this post

  9. #9
    Tengo exactamente el mismo problema y no puedo hacer absolutamente nada, sabes ya como solucionarlo?
    Share this post

  10. #10
    Avatar de Ragnar_Drifter Leyenda
    Fecha de Ingreso
    18 nov, 16
    Ubicación
    Barcelona
    Mensajes
    1,587
    Yo sólo te propuse probar de hacer una instalación limpia en otro disco duro, de manera que cuando lo hayas probado, conectes el de siempre y todo siga igual... Sólo por descartar.

    Que antivirus usas? He estado leyendo por internet sobre el fallo que nos has enviado, según dicen es tema de Firewall. Windows o Antivirus... Échale un ojo, es eso, la gente tira cohetes con esa respuesta...

    http://steamcommunity.com/app/359550...ngarian&ctp=13
    Share this post