1. #1

    Bug desaparicion de Skin Diamante en algunos operadores.

    Buenas tardes amigos de Ubi.
    Quisiera reportar que en los agentes Japoneses y no me he fijado si en otros, ha desaparecido el Skin de Diamante para el arma, he reiniciado, he hecho todo lo que se me ocurre
    pero no hay ningun cambio.
    Quisiera saber si se puede hacer algo?
    Saludos.
    Share this post

  2. #2
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España / Spain
    Mensajes
    6,163
    Algunas skins no se pueden equipar,es un bug
    Share this post

  3. #3
    Avatar de JaviMachado Aprendiz Avanzado
    Fecha de Ingreso
    06 jun, 16
    Mensajes
    36
    Me pasa lo mismo pero con el skin de obsidiana en los agentes nuevos:/
    Share this post

  4. #4
    Avatar de Shadow_Mes Leyenda
    Fecha de Ingreso
    24 ene, 17
    Mensajes
    214
    En conclusión, solo podemos esperar a que lo arreglen si queremos ponerlas...
    Share this post

  5. #5
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Efectivamente, es un problema conocido y lo vamos a solucionar pronto, si es posible, sin tener que desconectar los servidores.

    Saludos
    Share this post

  6. #6
    Avatar de Ubi-Ludo Leyenda
    Fecha de Ingreso
    05 abr, 16
    Mensajes
    1,962
    Me comentan que ayer añadieron el Add On de la skin diamante y debería visualizarse ya.

    Si pudierais confirmar esto sería de muchísima ayuda.

    Saludos
    Share this post

  7. #7
    A mi sigue sin aparecerme, no sale ni en tienda/paquetes :_
    Share this post