PDA

Ver la Versión Completa : (PC) Arma no recarga/dispara



WarpTrav
05/01/2017, 09:06
Hola,

en medio de la partida, a veces (bastante a menudo), al recargar el arma (hace la animación de cargar) el cargador se queda con 0 balas. Al cambiar a la secundaria aveces no me deja ni disparar i con la principal tampoco... muy frustrante...

He buscado soluciones online pero, a pesar de que he visto que le pasa a mas genete, no he encontrado ni una.

Ideas? Soluciones?

Gracias

Ubi-Ludo
05/01/2017, 12:05
Hola Warp,

El caso está reportado y está siendo estudiado, el equipo de QA me ha pedido más información, de modo que si tienes un vídeo donde pueda comprobarlo sería de muchísima ayuda.

Saludos

WarpTrav
05/01/2017, 12:31
No tengo video, pero en otro hilo de este foro he visto que si han colgado alguno con ese mismo problema.

La unica explicación que se me ocurre, es que e algo relacionado con la conexión. Hará cosa de un año, cuando lo juagaba des de una conexión distinta a la de ahora (he cambiado de piso), nunca tube este problema. Antes iba con fibra, ahora voy con un adsl bastante pesimo. Lo raro es que no noto que me laguee ni nada, por eso me extraña mucho que pueda ser por esta razón... pero es el unico cambio que ha habido por mi parte.

Gracias

edit: aqui un video que le pasa lo mismo (minuto 4:40) https://www.youtube.com/watch?v=3WmtTxsg-fE

lo que me preocupa es que son videos de hace ya tiempo... y parece ser que la cosa no se ha arreglado.. :(

Ubi-Ludo
05/01/2017, 13:30
Este vídeo es el que reporté al departamento de QA, tal y como le comento al otro usuario, hemos tratado de reproducirlo de todas las maneras posibles sin éxito. Es por esto que, tal y como me informaron desde desarrollo, debe tratarse de un problema de conexión.

Prueba estas soluciones, tal vez puedas arreglar el problema: https://support.ubi.com/es-ES/faqs/000023138/Problemas-de-conectividad-en-Rainbow-6-Siege-PC/

Saludos