PDA

Ver la Versión Completa : No puedo jugar



Tepeloalnefor
14/09/2016, 21:28
Buenas, hoy reclame el juego gratis y no he podido probarlo pues el mismo no arranca, mi equipo cumple los requisitos y he probado diversos drivers de nvidia y nada, desactive el antivirus, cerre msi afterburner, y cuando lo arranco me aparece que dejo de funcionar y se crean en la carpeta temp 3 archivos con informacion que puede ayudar a detectar el problema, borro esos archivos y se crean unos nuevos, en mis documentos no tengo ningun savegame, pues el juego no llega a iniciar...
Si alguien puede echarme una mano se lo agradeceria...

ArmicheKurosaki
14/09/2016, 21:40
me pasa lo mismo llevo horaaaaas intentando jugar....

BlackHawk_Ags
15/09/2016, 00:07
Tengo el mismo problema me aparece un cartel que dice :The Crew Game dejó de funcionar

Y los detalles del problema son estos :

Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: TheCrew.exe
Versión de la aplicación: 1.1.4.0
Marca de tiempo de la aplicación: 57710b48
Nombre del módulo con errores: TheCrew.exe
Versión del módulo con errores: 1.1.4.0
Marca de tiempo del módulo con errores: 57710b48
Código de excepción: c0000005
Desplazamiento de excepción: 000000000155eb28
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 11274
Información adicional 1: d02e
Información adicional 2: d02e89bbc7ceb649336c45b9adffd0cd
Información adicional 3: 4610
Información adicional 4: 4610e206dd31f64def66cecf62e1c09a

Lea nuestra declaración de privacidad en línea:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

No es problemas de requisitos porque mi pc los cumple de sobra , estuve leyendo que puede ser un problema con los drivers de Nvidia . Alguna solución ?

BlackHawk_Ags
21/09/2016, 08:00
Hola gente para los q tiene el proble de THE CREW DEJÓ DE FUNCIONAR , bajense estos UPDATES para W7 https://www.microsoft.com/en-us/down....aspx?id=36805 (yo uso W7) los bajé y los instale y el juego ahora me arranca .

Si los updates cuando los quieren instalar les tiran el siguiente error "No se puede iniciar el servicio porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él." vayan a esta pagina que les dice como solucionarlo

https://support.microsoft.com/es-es/kb/241584

A mi me pasaba eso , no me dejaba instalar los UPDATES hize tal cual les estoy escribiendo y el juego ahora arranca .

DjCatalinYT
21/09/2016, 10:06
Hola gente para los q tiene el proble de THE CREW DEJÓ DE FUNCIONAR , bajense estos UPDATES para W7 https://www.microsoft.com/en-us/down....aspx?id=36805 (yo uso W7) los bajé y los instale y el juego ahora me arranca .

Si los updates cuando los quieren instalar les tiran el siguiente error "No se puede iniciar el servicio porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él." vayan a esta pagina que les dice como solucionarlo

https://support.microsoft.com/es-es/kb/241584

A mi me pasaba eso , no me dejaba instalar los UPDATES hize tal cual les estoy escribiendo y el juego ahora arranca .

como el update es para windows 7 y aver si hay una solucion que valga tambien para el windows 10.

DeadluS16
21/09/2016, 14:37
me sucede exactamente los mismo mi pc cumple todos los requisitos

Durkyel
21/09/2016, 15:28
He probado todas las soluciones que he encontrado por la red y nada. Alguien sabe como solucionar el error en Windows 10. O tenemos que esperar a que nVidia o Ubi saquen un parche solucionandolo??

Saludos!

DjCatalinYT
21/09/2016, 19:41
aver si lo soluciona ya por que vamos tiene tarea!!