PDA

Ver la Versión Completa : Problema con The Division y drivers NVIDIA



Neotuning
04/06/2016, 18:08
Hola llevo un tiempo, que he estado teniendo problemas con el juego, simplemente se sale del juego a Windows o directamente da pantallazos azules, es el unico juego que me lo hace, y tengo juegos potentes en graficos como GTA V o TOMB RAIDER, el caso es que he probado a limpiar ya de por si el ordenador por dentro que ya lo tenia limpio, ordenado todo el cableado, he cambiado de microprocesador a un AMD FX 8350 de 8 nucleos, he quitado una memoria antigua RAM que aunque fuera HiperX pero era solo de 4 gigas y he dejado solo los de 16 por si hubiera algun problema de ram, le he hecho tambien un testeo a la RAM y todo perfecto, he formateado y con el ordenador solo con los drivers he instalado el juego en limpio, le he quitado el SLI de las 2 660gtx TI, por si acaso es el SLI que no es compatible con el juego, y solo he dejado el PYSXHX activado para unos mejores graficos, incluso ya lo que me queda por probar que parece que no lo hace son los drivers nuevos ultimos de NVIDIA concretamente los 368.22 que creo que son los ultimo, y ahora mismo tengo los 365,19 y voy a probar pero si sigue pasando no se que mas hacer, es el unico juego que me da estos problemas.

Al principio solo eran los tipicos errores que no se ve la pantalla y se queda en negro pero siguiendo las indicaciones eso ya no me pasa pero ahora es sobre todo el error de salida a windows lo que me da problemas, ya que estoy en medio de una mision y se me sale, a ver si me pueden echar un cable.

Ubi-Ludo
06/06/2016, 09:53
Hola Neotuning,

Por favor, contacta con el soporte técnico a través del enlace en mi firma. Ellos podrán proporcionarte soluciones avanzadas.

Saludos

Sr.Montua
11/06/2016, 10:19
Mirando por foros de Nvidia e visto muchos post de problemas con SLI sobretodo en windows 10.

Creo que el problema principal es de NVIDIA, aunque el juego no sea compatible con SLI tendria que funcionar sin problemas.
Tengo muchos juegos sin compatibilidad en SLI i funcionan al 100% (no se aprovecha tanto el SLI pero funciona bien), al parecer Nvidia la esta liando un poco con los drivers, solo tenemos que esperar a que saquen una solución ....

También pido a Ubisoft que se pongan en contacto con NVIDIA para solucionar el problema .... es realmente grabe que en un juego moderno funcione mal dicha configuracion

Neotuning
18/06/2016, 19:37
Que va por el SLI no es, porque lo he deshabilitado, he incluso desconectado, y vuelve a pasar, he dejado solo una grafica con el pyshx activado en la segunda y sigue pasando, he incluso he probado a dejarlo todo con la primera grafica y nada sigue igual.

NVIDIA en teoria con este ultimo driver concretamente el 368.39 que saco en la fecha 07/06/2016, en teoria, resuelve dichos problemas, pero nada mas lejos de la realidad, sigue igual, ya no da pantallazos azules por lo menos o da solo uno muy de vez en cuando, pero estas jugando y minimo se sale 3 veces a Windows, da igual por donde vayas, si estas en Zona Oscura, si estas en una mision, se sale y punto, aunque vuelve al sitio donde se quedo pillado el juego, es un incordio tener que estar asi, y repito ES EL UNICO JUEGO QUE ME DA PROBLEMAS CON LOS DRIVERS DE NVIDIA, haber si solucionais ya esto, que desde que salio el juego estamos igual.

Por cierto tengo un caso abierto con UBISOFT pero ni ... caso, hay esta abierto desde el dia 6 de JUNIO y nadie se ha puesto en contacto conmigo tal y como dicen mas arriba. En fin seguiremos aguantando por que me gusta el juego y tengo un nivel bastante grande ya, sino hace tiempo que lo hubiera dejado de lado. Y si por lo visto no soy el unico que le pasa eso, sobre todo a la gente que tiene NVIDIA, por que con los que suelo jugar tienen AMD y no les pasa eso.

Neotuning
30/06/2016, 19:27
Nadie que tenga el mismo problema con NVIDIA, y que me pueda ofrecer una solución o como lo ha solucionado.

Sr.Montua
04/07/2016, 17:33
La única solución para que el juego funcione perfectamente es desactivar SLI cuando juegues a The Division.

También encontré una solución temporal que parece funcionar con SLI, en mi caso tener el G-Sync con SLI en este juego me da muchos bajones de FPS, aunque si lo desactivo el juego tampoco funciona con fluidez...

Neotuning
11/08/2016, 15:44
Las graficas no son el problema, por que he cambiado mis antiguas Asus 660 GTX TI TOP por una XFX ATI RADEON RX 480 black edition, sigue haciendolo, asi que dejare de jugar porque no para de salirse, mi ordenador va sobrado de potencia ahora mismo, y gente incluso con 1080 o 980 TI de Nvidia les sigue pasando lo mismo segun los diferentes foros que he leido.

JTF-IST-Melni
12/08/2016, 21:00
Conozco casos de problemas relacionados con la tarjeta de sonido, que se quedaba con el 50% del procesador

Neotuning
13/08/2016, 10:54
Si había una solución que era desactivar en administrador de dispositivos el audio hdmi de la gráfica, pero que va lo sigue haciendo, mi tarjeta de sonido es la incluida en placa. Pero en Nvidia lo seguía haciendo en esta no lo he hecho lo probare a ver.

Blanco722
14/12/2016, 05:57
Yo tengo una targeta grafica MSI 1080 de 8Gb, procesador i7 6700k de 4Ghz y 16 Gb de RAM y me pasa igual. He mirado y revisado todo. La verdad es que es una pena, me gustaba el juego. La proxima vez me lo pesare mucho antes de comprar otro juego de Ubisoft. :/