PDA

Ver la Versión Completa : Es normal esto?



Bulls9O
10/03/2016, 23:33
Hola quería saber si alguno tiene el mismo problema que yo.
Tengo el juego desde el lanzamiento y cuándo juego, sin motivo aparente, se cierra el juego. A lo mejor me puedo tirar media hora entera jugando y sin problemas o se me cierra al minuto uno de empezar a jugar. Mi equipo está totalmente actualizado y no es un mal equipo, va a 50 FPS en calidad máxima y a 60 FPS en media(con la que suelo jugar)...Ahora bien...Podrían decirme como arreglarlo? ES normal esto? A alguien más le pasa?:mad::(

darlas
11/03/2016, 21:53
A mi me pasa exactamente lo mismo, lo juego al maximo a unos 40-50 fps también y se me bloquea aveces nada mas encenderlo y otras aguanta un poco más... simplemente se queda pillado el sonido cesa y despues sale el mensajito de uplay de reportar el error... he mandado un ticket a soporte y sigo esperando respuesta :/ a ver si tienemos suerte por que es un coñazo jugar asi... sobre todo si se cae en zonas de no reaparicion por que a mi se me resetea la mision a 0 -.-

Iker_Ubisoft
12/03/2016, 10:17
Hola a todos,

Los chicos del servicio técnico os dirán qué está pasando (Bulls9O, puedes abrir un ticket en el enlace de mi firma). Mientras tanto, por favor, haced una comprobación de archivos del juego en Uplay o Steam para ver si tenéis alguno corrupto, y bajaros los últimos drivers para vuestras respectivas tarjetas gráficas. Quizá eso solucione el problema.

Saludos

darlas
12/03/2016, 11:55
Buenos dias Iker, Pues nada de eso arregla el problema, ya uqe yo actualice los drivers ayer probando si era eso lo que lo provocaba y nada y ya hice la comprobación y estaba todo "correcto"... tocará esperar a soporte aunque yo llevo esperando ya lo suyo :(. De todas maneras Gracias por tú ayuda :)

darlas
15/03/2016, 21:30
Hola a todos,

Los chicos del servicio técnico os dirán qué está pasando (Bulls9O, puedes abrir un ticket en el enlace de mi firma). Mientras tanto, por favor, haced una comprobación de archivos del juego en Uplay o Steam para ver si tenéis alguno corrupto, y bajaros los últimos drivers para vuestras respectivas tarjetas gráficas. Quizá eso solucione el problema.

Saludos

5 dias sin ninguna respuesta al ticket, estoy empezando a pensar en pedir un Refund esto no puede seguir así, hay más gente con este problema (en el foro ingles hay un post con más de 30 paginas sobre esto!!! y ni una solución) no puede ser que sigáis en silencio tanto con los post como en los ticket... haced algo que para algo hemos pagado..

Iker_Ubisoft
16/03/2016, 11:10
Hola darlas,

Por favor, ten paciencia porque te contestarán. Comprueba el estado de tu ticket en la página de soporte por si acaso, porque puede que te enviaran una respuesta pero tu correo la haya enviado a la carpeta de spam. Si no te ha llegado ninguna respuesta en unos días, escríbeme un mensaje privado y pásame tu número de ticket para que compruebe si algo fue mal. Disculpa las molestias.

Saludos

Hime_mono
24/03/2016, 08:22
Hola gente, alguno a conseguido solucionar este problema, yo llevo desde la versión Beta, y e probado de todo, incluso cambiado de tarjeta gráfica y me sigue sucediendo los mismo, es el unico juego que me ocurre y tengo un buen equipo corre ultra.
saludos

Iker_Ubisoft
24/03/2016, 14:34
Hola Hime_mono,

Por favor, escribe a nuestro servicio técnico para que te ayuden a encontrar la respuesta. Disculpa las molestias.

Saludos