PDA

Ver la Versión Completa : (PC) Le doy a Jugar y no se ejecuta



Urkogol
29/01/2016, 14:32
Pues eso, tengo todo descargado e instalado, le doy a jugar y después de instalar el directX y demás no hace nada. Estoy mirando en mi cuenta por la web de uplay en betas pone que no tengo ninguna, sin embargo tengo la beta en la aplicación, el correo confirmando que tengo la beta y avisando de que lo descargue y me ha dejado descargarlo. ¿Debería poder jugar no? Estoy volviéndolo a descargar a ver...

janocarrocedala
29/01/2016, 15:50
Buenas, me pasa exactamente lo mismo que ha Urkogol, se ha descargado todo correctamente y he recibido los correos electrónicos pertinentes. Pero a la hora de ejecutar el juego desde la plataforma Uplay, hace el amago de empezar a cargar (aparece una ventada nueva pequeña) pero acto seguido desaparece y no pasa absolutamente nada. En la seccion de betas de la pagina web, en mi ccuenta de usuario no me aparece ninguna, pero el la aplicacion de Uplay si, y los correos confirman que tengo la beta. A que se debe? Esperamos una respuesta rapida ya que tenemos poco tiempo para probar el juego. Gracias.

Mi PC:
msi GE62 2QF Apache Pro
--------------------------------------
Procesador Intel® Core i7-5700HQ (2.7 GHz, 6 MB)
Memoria RAM 16GB DDR3L SODIMM (2x8GB)
Disco duro 1TB (7200 rpm S-ATA)
Almacenamiento óptico DVD Super Multi (SATA)
Display 15.6" LED Full HD (1920*1080) 16:9 Anti-Glare
Controlador gráfico Nvidia GeForce GTX970M 3GB GDDR5

P.D.: Ukogol, si encontraste solución y no te importa, podrías avisarme? Te dejo aki mi ccorreo: jano_maspa@gmail.com , gracicas!

Iker_Ubisoft
29/01/2016, 15:54
Hola a todos,

Por favor, escribid a nuestro servicio técnico usando el enlace de mi firma, ellos os podrán ayudar a encontrar el problema. Mientras esperáis respuesta, intentad cambiar la resolución de vuestro escritorio, porque puede que ayude.

Saludos

Urkogol
29/01/2016, 16:00
En mi caso ya descubrí por que es, instalé los drivers anoche nuevos de nvidia y creo que fue la causa. Ejecuté el juego con los gráficos integrados del procesador y me ha ejecutado, luego me ha ejecutado de forma normal y por ahora no me ha fallado, prueba a ver!

janocarrocedala
29/01/2016, 16:03
Muchísimas gracias, ya escribí al servicio técnico, espero nos puedan ayudar!

Un saludo y gracias de nuevo.

janocarrocedala
29/01/2016, 16:05
Urkogol, tu tuviste que ingresar alguna contraseña para desbloquear el juego en Uplay? Porque veo una secion donde la puedo introducir pero a mi no se me ha facilitado dicha contraseña, gracias!

Valde0001
29/01/2016, 18:29
Buenas, yo juego en portátil, tengo un msi, cumple los requerimientos de sobra pero se me planteó el mismo problema que a vosotros. No se abría y comprobé que iniciándolo con los gráficos integrados si funcionaba, el caso es que no son suficientes y esos si que hacen que me vaya mal el juego y cuando pongo los gráficos de nvidia de alto rendimiento vuelvo al problema inicial, alguna solución?

IST_ximete74
29/01/2016, 19:08
Me pasa lo mismo valde0001 ,no hay forma de hacerlo correr incluso volviendo aun controlador anterior de nvidia sigue sin funcionar :(
En discusion general e puesto la unica solución que me a funcionado :D

Ubi-Jorge
30/01/2016, 16:31
Hola a todos,

Para aquellos que estáis intentando jugar a The Division, las tarjetas gráficas de portátiles no están oficialmente soportadas. Algunos chipset pueden funcionar pero no han sido oficialmente testados.

Comprobad que no haya ningún software de control de gráficos o temperatura que puedan estar interfiriendo en la ejecución de este juego.

No olvidéis abrir un tiket en soporte de ubisoft con vuestro Dxdiag y Msinfo32 para que se puedan investigar mas a fondo el problema que experimentáis en cuestión.

Un saludo.