PDA

Ver la Versión Completa : Uplay no me abre the crew, he reintalar varias veces y nada!!!!! Ayuda porfa!!!



Brian1106
18/11/2015, 15:34
Buenas tardes a todos,

Ayer dias 17 he recibido mi codigo digital para the cre wild run y eso que lo canjeo en uplay y hasta entonces todo perfecto.

Sobre las 20 de ayer abro the crew para ver si iba bien y se me pone a descargar una actualizacion de varios gb que yo supongo que seria la expansion de wild run.

Se acaba de descargar y se pone a instalar y se queda en 5/6 durante mas de 2 horas.
He desisntalado el juego y uplay, he borrado la carpeta de ubisoft, y el archivo de hosts.

voy ya por la tercera instalación y nada, no consigo abrir el juego.

Tengo un ordenador que va sobrado para este juego y por suerte 200 mb para descargarlo rapido.

A veces apago uplay y vuelvo a encender y se abre una ventana y pone "instalando....1/2" y ahi se queda, no hace nada mas.

Ya he probado em modo compatibilidad windows 8 que es el que tenia hace unos meses y ahora tengo el 10 pero el problema persiste.



Espero ayuda, gracias

AshleyNyu
18/11/2015, 18:40
Me pasa exactamente lo mismo, pero instalandolo desde Steam.
A ver si alguien nos puede dar alguna solucion, gracias!

Brian1106
18/11/2015, 18:42
espero que alguien con luces nos ayude, porque ya no se que hacer.
hasta he intentado desde modo seguro con internet y nada....

AshleyNyu
18/11/2015, 18:43
Yo estoy igual, no hay manera y lo he reinstalado incluso...

Brian1106
18/11/2015, 22:38
es que flipo, he jugado un montonazo de horas y ahora que estoy con todas las ganas de jugar la expansion me juego de los c....ones no me va.
Soy bastante entendido en informatica, pero este juego me esta podiendo y no se que hacer.

Brian1106
19/11/2015, 01:35
Os puede parecer drastico, pero acabo de formatear el ordenador y el juego sigue sin funcionar.....
estoy desesperado ya...

Fernando_76
19/11/2015, 06:51
a mi el juego me funciona pero no van bien los gráficos y eso que compre una gráfica nueva, veo muchos errores y bugs en vegatacion se tilda mal y no me compre a mi parecer una placa cualquiera tengo una r9 380 de 4gb mas fx8370 y 8gb de ram comenten si alguien mas tiene los mismos problemas que yo saludos.
pruben comprobar los archivos de instalacion por si no lo han echo eso aveces soluciona muchos problemas

Iker_Ubisoft
19/11/2015, 10:18
Hola a todos,

Lo primero, os pido disculpas por las molestias que experimentáis. Por favor, seguid los siguientes pasos:

1. Usad la herramienta de comprobación de archivos incluida en los juegos de Uplay (en el desplegable abajo a la derecha del icono del juego en la biblioteca), si se bajan nuevos archivos, es posible que tuvieseis algún archivo corrupto.
2. Aseguraos de tener los controladores más recientes de vuestras tarjetas gráficas instalados.

Si sigue sin arrancar, por favor, abrid un ticket con nuestro servicio técnico usando el enlace de mi firma. Ellos podrán daros una solución personalizada.

Saludos

Brian1106
19/11/2015, 17:20
Lo habia hecho lo de comprobar cada vez que lo instalaba y nada, todo igual.
Ya he abierto un ticket pero estaria bien una solucion mas general ya que esto no es nada normal.

Iker_Ubisoft
20/11/2015, 16:46
Hola Brian1106,

El problema con el desarrollo para PC es que a veces las soluciones generales no funcionan, porque cada persona tiene un equipo y una conexión distinta y estos problemas no son generalizados. Los chicos del servicio técnico te guiarán paso a paso para encontrar dónde está el problema. Disculpa las molestias.

Saludos

Brian1106
26/11/2015, 13:36
Bueno, dias pasan y nadie hace nada...
tengo el ticket abierto que se ve que no me quieren ayudar.
ME arrepiento mucho de haberme gastado el dinero en esta expansion.
No puedo jugar desde hace por lo menos el 17 de noviembre....

Iker_Ubisoft
26/11/2015, 17:22
Hola Brian1106,

Suelen tardar un par de días en contestar. Si ya han pasado unos días y no recibes noticia, por favor, envíame el número de ticket en un mensaje privado del foro y pediré que lo comprueben. Disculpa las molestias.

Brian1106
29/11/2015, 13:24
--

Como puedes observar me dicen que si esas "soluciones" no funcionan pues no pueden hacer nada mas.
Y no me parece normal ya que por mi ordenador no es ya es que un medion erazer x7829.

La verdad es que no se que hacer por he comprado el juego el dia 17 y todos mis amigos ya lo han probado menos yo...

Iker_Ubisoft
30/11/2015, 11:01
Hola Brian1106,

He editado tu mensaje porque las reglas del foro no permiten copiar y pegar conversaciones con el servicio técnico. Me temo que en los requisitos mínimos del juego ya se indica que puede ocurrir este problema. He comprobado una caja del juego y después de la lista de tarjetas compatibles sale un mensaje advirtiendo que "las versiones de estas tarjetas para computadoras portátiles pueden funcionar, pero no son compatibles". ¿Has probado las soluciones que te han ofrecido ya?

Saludos

Brian1106
01/12/2015, 11:55
Si, lo he probado y nada mi funciona.
Me estas diciendo que encima que me he gastado dinero en la expansion ahora no puedo jugar al the crew cuando hace 1 mes lo jugaba es el portatil que tengo ahora a ultra ??????ç
Venga ya, lo que pasa es qeu os quereis lavar las manos y no me parece normal.
Ahora me quedo sin el dinero y sin poder jugar al the crew.....

Iker_Ubisoft
01/12/2015, 14:27
Hola Brian1106,

No sé si podrás jugar porque los chicos del servicio técnico son los expertos y ellos tienen la última palabra, pero los mensajes que se ponen en los requisitos mínimos sirven para advertir a los consumidores sobre estos problemas antes de comprar el juego. Como pone en el mensaje, es posible que puedas jugar, pero los juegos se actualizan constantemente y si la tarjeta no está soportada oficialmente pueden pasar estas cosas. Entiendo tu enfado pero no sé si se podrá hacer algo más al respecto. Vuelve a escribirles para ver si te pueden dar alguna solución.

Saludos

AkiroBcn
24/12/2015, 11:00
Hola saludos, veo que no soy el unico con este problema, lo tenia instalado y sin problema en ultra... lo desinstale por tema de espacio en el disco duro y al tiempo volvi a instalar y me sale el error.. INSTALANDO 1/2, y cuando verifico los archivos cambia a INSTALANDO 5/6.... y vuelve nuevamente a INSATALANDO 1/2... y de ahi no pasa.... adjunto imagen

http://i63.tinypic.com/5dqgs7.jpg


PD. Ya esta abierto un tiket con este problema y nada de nada.
en espera de una solucion Gracias.

Iker_Ubisoft
28/12/2015, 13:18
Hola AkiroBcn,

Por favor, espera a que te envíen la respuesta, que ellos son los expertos que te podrán ayudar.

Saludos

rbbfjrp
29/12/2015, 12:57
Hola saludos, veo que no soy el unico con este problema, lo tenia instalado y sin problema en ultra... lo desinstale por tema de espacio en el disco duro y al tiempo volvi a instalar y me sale el error.. INSTALANDO 1/2, y cuando verifico los archivos cambia a INSTALANDO 5/6.... y vuelve nuevamente a INSATALANDO 1/2... y de ahi no pasa.... adjunto imagen

http://i63.tinypic.com/5dqgs7.jpg


PD. Ya esta abierto un tiket con este problema y nada de nada.
en espera de una solucion Gracias.


a mi me pasa exactamente lo mismo.... como se abre el ticket?

lo curioso que la versión de prueba me funcionaba perfectamente, porque hay que probar si funciona el juego en mi equipo... pero luego lo compro y ya no funciona.

Iker_Ubisoft
29/12/2015, 14:36
Hola rbbfjrp,

Tienes el enlace en la firma de mis mensajes. Asegúrate de que has iniciado sesión en la página de soporte y vete rellenando las casillas del formulario, empezando desde el desplegable de arriba a la izquierda. Pasado un tiempo un experto te contestará. Alternativamente, también puedes llamar al número de teléfono.

Saludos

djkasen
30/12/2015, 14:51
Bueno, pues aqui teneis a otro iluso más que compró ayer el juego. Me sucede exactamente lo mismo, pense que esque tardaria mucho en instalar pero nada.... llevo desde ayer con el maldito 1/2 y no hace nada de nada.

EDITO:

SOLUCION: Cuando veais la pantalla de "instalando 1/2" o "instalando 5/6" abrid el administrador de tareas y cerrad los dos procesos llamados InsHelper.exe, vereis como se cierra el Uplay de mierda y ya arranca el jueguecito de las narices.

Ale a jugar.

pablitolenda
11/09/2016, 23:40
Hola buenas yo tube ese problema el tema es que no consigue instalar el inshelper.exe buscando un poco por internet encontre este video https://www.youtube.com/watch?v=Ms5K1odn7gU
segui los pasos y en el video parece una tonteria pero me funciono os recomiendo a todos los que tengais este problema que lo agais un saludo y suerte

Sick_boy_arg
16/09/2016, 05:11
funciona de pelos muchas gracias! :D

Krismagix
19/09/2016, 01:35
Wow... al parecer, muchos llevaron varios meses con este problema, incluso al extremo de formatear su PC. :eek:
Yo pude encontrar la solución tan sólo luego de querer abrir el juego por primera vez, y cuando no pasaba de la ventana de instalación, cerré el proceso del instalador (inshelper.exe) para intentar volver a ejecutar el juego, pero luego de cerrar el proceso, de pronto se abrió sólo. xD

La solución es simple:
1. Abrir el "administrador de tareas", para ello se presiona Ctrl + Alt + Supr y se elige la opción de la lista.
2. En la lista, buscar el proceso "The Crew Install Helper" (inshelper.exe)es fácil encontrarlo porque tiene el icono del juego).
3. Click derecho sobre el proceso y elegir "Finalizar Tarea" (también se puede presionar la tecla Supr al marcar el proceso para finalizarlo).
Y luego de esto, el juego se abrirá automáticamente (si no lo ven, revisen los iconos de abajo y click sobre el icono del juego).

El Community Manager debería tomar en cuenta esta solución temporal para responder los temas de otros usuarios con el mismo problema, así como los de Ubisoft deberían solucionar el problema que aún está presente hasta el día de hoy. a pesar de que el juego salió el año pasado.

En sí, estaba buscando una solución definitiva para el problema, en vez de estar cerrando siempre el proceso del instalador al querer abrir el juego, y me encontré con esta discusión. Intentaré la solución que sugiere pablitolenda a ver si eso arregla definitivamente el problema, pero, por el momento, ya tienen una solución temporal.

DjCatalinYT
26/09/2016, 14:34
eso ya es una verguenza! aver si ubisoft saca un parche para resolver el problema del crash tiene telaa! lo he intentado eliminar el inshelper.exe nada sigue igual!UBISOFT SOLUCION YA!

johnnysnip
29/09/2016, 15:17
recien me bajo el juego y estoy en la misma situacion por favor una solucion ya
yo borro el instal helper y aun asi no arranca el juego

Kidpak9
30/09/2016, 15:44
A mi me pasa lo mismo, al abrir el ju8ego se me queda la pantalla en negro y se cierra el juego automaticamente, todas las soluciones que encuentro es: deja que servicio tecnico se ocupe, ya te avisaran.
Gente que ya ha avisado a soporte tecnico hace meses y nada, he llamado y justamente cuando les digo el problema del juego cuelgan, estoy harto de que engañeis asi a la gente, lo unico que haceis es engañarles para que no digan nada haciendoles esperar como bobos, BASTA YA

DiegoGamer78
10/10/2016, 15:43
Tengo un problema cuando abro The Crew se me queda la pantalla en negro y no puedo jugar ¿alguna solución?

FerAdventures
19/10/2016, 17:20
Porfin se me ha abierto despues de quitar el proceso, estaba ya desquiciandome con este problema desinstale e instale el juego y uplay como 4 veces y he llegado aqui y he leido esto y ha funcionado al probar, muchas gracias por la solucion!

(despues de cerrar el proceso hay que esperar un rato y se abre solo)

Shadow8385
10/12/2016, 17:29
Al parecer el fallo es por las tarjetas graficas de Intel. A mi me pasaba con una Intel 3000 me cambie de PC y con una GTX 980 lo inicie perfectamente. No es el primer juego con incompatibilidad con Intel, teniendo de ejemplo Overwatch

DATILMASTER
11/12/2016, 13:21
en este enlace encontre solucion espero que a todos les sirva como a mi.
Un cordial saludo DATILMASTER :)
https://plus.google.com/116574303583676631707/posts/YTWxULujHVn

KZ1Anubiss
18/12/2016, 17:32
Posible solución al error del inicio del juego "Instalando 1/2 y/o Instalando 5/6"... ( lo probaré )

SOLUCION: Cuando veais la pantalla de "instalando 1/2" o "instalando 5/6" abrid el administrador de tareas y cerrad los dos procesos llamados InsHelper.exe, vereis como se cierra el Uplay. y Ale! a jugar!.

Cortesia de djkasen



Edito.
09/01/16


La solución de djkasen funciona!, pero mejor aun, de esta forma que e conseguido nos olvidarnos del problema.

Vamos a la carpeta de instalacion del juego, luego abrimos la carpeta "support" y dentro de esta se encuantran 4 archivos ejecutables:

InsHelper
TheCrewmanual
TheCrewReadme
TheCrewRegister

Al parecer el InsHelper da conflicto con el juego base The crew y el DLC Wild run ( aunque no lo tengamos instalado ).

Pues eliminamos el archivo InsHelper de la carpeta "Support"

Resultado: Al carajo el error que tendran miles de usuarios, y sin necesidad del paso de control+alt y suprimir... finalizamos el InsHelper etc etc...

Lo que hacemos es que directamente no ejecute ese archivo conflictivo ya que no acfecta la funcionalidad del juego.


Espero que os funcione.

Saludos.

PD: cuesta mucho que los técnicos de ubi-soft detecten este problema? ( vaya tela :S )

Sciigvardio
19/12/2016, 17:26
No se si ya te resolvieron e problema, investigando un poco encontré que todo el problema lo ocasiona un ejecutable llamado InsHelper, lo único que tienes que hacer es reiniciar tu equipo (pues al cerrar el launcher no se cierra el InsHelper) ir a los archivos de The crew y en la carpeta de Support eliminar el ejecutable InsHelper, inicias el juego y debe funcionar sin problemas.

thantalus90
20/12/2016, 22:20
hola para empezar buenas tardes lo primero instale assassin cred 3 y splinter cell que si andan el crew hoy se termino de descargar mas una actualizacion que me dio desde ayer bueno lo siguiente inicie para que entre al juego y como a todos me sale cargando la pantalla del juego a 1/2 y sigue me salgo de la cuenta vuelvo a abrir y nada luego paso algo que casi tilda la pantalla se puso un cuadrado como tildado y el fondo de color naranja pense que era un error y reinicie mi pc y bueno el jugo sigue sin cargar hasta este momento gracias quizas me puedan ayudar

thantalus90
20/12/2016, 22:29
sin el inshelper es imposible y me pide reinstalarlo lo borre con lo del otro muchacho que dijo y no pasa nada

thantalus90
20/12/2016, 22:43
ya encontre mi problema mi pc al revisar es de 32 bit y no 64 como pide el juegoo pero tengo window 10 y pense que al tener eso andaria sin problemas asi que nada mas graciass y disculpen

MrDrogen
21/12/2016, 16:13
hice todo lo que dices y no paso nada... a un año ocurre lo mismo

Pegazux
23/12/2016, 17:53
Posible solución al error del inicio del juego "Instalando 1/2 y/o Instalando 5/6"... ( lo probaré )

SOLUCION: Cuando veais la pantalla de "instalando 1/2" o "instalando 5/6" abrid el administrador de tareas y cerrad los dos procesos llamados InsHelper.exe, vereis como se cierra el Uplay. y Ale! a jugar!.

Cortesia de djkasen



Edito.
09/01/16


La solución de djkasen funciona!, pero mejor aun, de esta forma que e conseguido nos olvidarnos del problema.

Vamos a la carpeta de instalacion del juego, luego abrimos la carpeta "support" y dentro de esta se encuantran 4 archivos ejecutables:

InsHelper
TheCrewmanual
TheCrewReadme
TheCrewRegister

Al parecer el InsHelper da conflicto con el juego base The crew y el DLC Wild run ( aunque no lo tengamos instalado ).

Pues eliminamos el archivo InsHelper de la carpeta "Support"

Resultado: Al carajo el error que tendran miles de usuarios, y sin necesidad del paso de control+alt y suprimir... finalizamos el InsHelper etc etc...

Lo que hacemos es que directamente no ejecute ese archivo conflictivo ya que no acfecta la funcionalidad del juego.


Espero que os funcione.

Saludos.

PD: cuesta mucho que los técnicos de ubi-soft detecten este problema? ( vaya tela :S )

Gracias, me funcionó perfecto, recomendación: No borren el archivo, solo cambien el nombre.

Chetomodern
31/12/2016, 04:44
tengo un problema con the crew lo inicio y la pantalla se me queda en negro ya e intentado de todo hasta lo reinstale como unas tres veces y solo me sale el cartel de the crew game a dejado de funcionar...sabes si hay una solucion?

Kennobi64
02/01/2017, 00:04
Hola aca con el mismo problema reinstale todo borre lo de mis documentos no hay solucion de ningun tipo una verguenza.. solo me queda probar unos driver nvidia mas viejos de casi un 9 meses a atras a ver que pasa.. alguien por favor de una ayuda en serio .. ubisoft patetico...

alexjalisco
26/02/2017, 00:34
Ya encontre la Solucion, COmo comento, la PERSONA OFICIAL DE LA EMPRESA, es (inshelper.exe)

Abre el juego, cuando te SALGA la ventana de ISNTALANDO, SIN CERRARLA

PRESIONA CTRL ALT ESC (para el TASKMANAGER) anteriorment CRLT ALT SPRM

Ve a la PESTAÑA DE PROCESO y busca todos los procesos que se llamen

inshelper.exe y dales FINALIZAR PROCESO, al CERRARLO, la ventana de INSTALANDO

CAMBIARA A EJECUTANDO EL JUEGO y LISTO YA ESTAS

en pocas palabras,

ABRES EL JEUGO, te SALE INSTALANDO

CTRL ALT ESC los presionas juntos, y cierras manualmente el PROCESO

inshelper.exe


En Pocas Palabras, Deben de revisar, o poner algun BOTON para CERRAR ese PROCESO en caso de ENMERGENCIA, para los USUARIOS no tan avanzados


entiendo que la programacion es algo complejo, solo un CONSEJO PRAGMATICO

un boton en rojo que diga FORZAR ARRANQUE o algo asi.... en la ventana (y que el boton termine todos los procesos llamados "inshelper.exe")

Estaría Excelente

charliebp1
03/03/2017, 08:30
Hola, es un problema de un bug del instalador de Ubisoft, se soluciona abriendo el Administrador de tareas (ctr+alt+supr) y cerrando el proceso The Crew Install Helper(32 bits). Si cierras el proceso InsHelper.exe el juego inicia sin problemas. Saludos.

Jargkan10
31/05/2017, 19:48
no me funciona, me pone instalando 1/2 y queda ahí durante 14 horas fue lo ultimo que lo deje,

Ubi-Tali
01/06/2017, 11:17
no me funciona, me pone instalando 1/2 y queda ahí durante 14 horas fue lo ultimo que lo deje,

Hola,

¿Has probado todo lo que han recomendado los otros usuarios? Si no funciona nada, por favor pasa por nuestro soporte técnico y abre un ticket comentándoles tu problema para que te podamos ayudar: https://support.ubi.com/es-es

pablogarri74
24/07/2017, 07:27
tenia un ticket desde hace tiempo y sigo sin poder jugar me hechas una mano?

CRONOGEO
24/07/2017, 08:49
Postea el numero del ticket / caso

MATIAS_MARTIN
13/11/2017, 23:58
ami tambien me pasa lo mismo se queda en 1/2 y encima como eso un munton de cpu y para nada me lo descargar creo que una demo o estaba gratis por unos dias lo cuiro jugar y no puedo

Juanfra003
12/04/2018, 07:38
SOLUCION: Cuando veais la pantalla de "instalando 1/2" o "instalando 5/6" abrid el administrador de tareas y cerrad los dos procesos llamados InsHelper.exe, vereis como se cierra el Uplay. y Ale! a jugar!.

Cortesia de djkasen

La solución de djkasen funciona!, pero mejor aun, de esta forma que e conseguido nos olvidarnos del problema.

Vamos a la carpeta de instalacion del juego, luego abrimos la carpeta "support" y dentro de esta se encuantran 4 archivos ejecutables:

InsHelper
TheCrewmanual
TheCrewReadme
TheCrewRegister

Al parecer el InsHelper da conflicto con el juego base The crew y el DLC Wild run ( aunque no lo tengamos instalado ).

Pues eliminamos el archivo InsHelper de la carpeta "Support"

Resultado
Lo que hacemos es que directamente no ejecute ese archivo conflictivo ya que no acfecta la funcionalidad del juego.

Vash_4K
30/05/2020, 15:29
el juego no me inicia ya lo verifique 4 veses lo istale 2 veses y no ejecuta el juego lo tengo de steam y lo compre ayer

Vash_4K
30/05/2020, 16:37
lo solucione descintale el uplay y ejecute el juego de steam y se arreglo

elfumeta...
31/05/2020, 15:16
Hola todo el mundo yo juego a the crew 2 y en la ultima actualizacion el perfil de mi muñeco mo m carga y no medeja entar en ubisoft edesitalado el juego pero nada empezado con otro perfil y evisto q si me carga bien el juego tanto el perfil como ubisoft ayuda para arreglar mi perfil

Narcysoi47
15/06/2020, 06:16
En ps4 tampoco va uplay(ubisoft club) y el hacer fotos sigue fallando

Angi_AN
15/06/2020, 08:41
Hola todo el mundo yo juego a the crew 2 y en la ultima actualizacion el perfil de mi muñeco mo m carga y no medeja entar en ubisoft edesitalado el juego pero nada empezado con otro perfil y evisto q si me carga bien el juego tanto el perfil como ubisoft ayuda para arreglar mi perfil

Contacta con soporte para que te ayuden a investigar este problema: support.ubi.com/es-es/


En ps4 tampoco va uplay(ubisoft club) y el hacer fotos sigue fallando

Querrás decir que no se abre Ubisoft Club, ¿no? Porque Uplay es una plataforma solo para PC. De todas formas lo mismo, contacta con soporte para que te puedan dar más información.