PDA

Ver la Versión Completa : Problemas con el mando y la configuración.



mardarok2014
29/01/2015, 13:01
Mi problemas es que desde hace ya unos días el juego no me reconoce el mando para poder jugar, ni me aparece la configuración del mando, sólo la de un volante y aun que intente configurar el volante como si fuese mi mando, no guarda los comandos, y dado que ubisoft no le apetece contestar, pues creo este hilo y haber si alguien me puede echar un cable por que llevo 5 días sin poder jugar ya que con el teclado no me siento cómodo ni soy tan técnico. mi juego es para PC
Si alguien me puede ayudar estaría muy agradecido!!!
Saludos

Iker_Ubisoft
03/02/2015, 10:22
Hola mardarok2014,

¿Qué mando tienes? ¿Es el típico de Xbox 360 para Windows o uno distinto? ¿El juego lo reconocía antes y de repente te ha dejado de funcionar o nunca te lo ha reconocido? ¿Has probado si otros juegos te reconocen el mando? Lo digo porque si no te funciona en ningún otro juego, puede ser un problema de drivers, pero si solamente te pasa con The Crew, quizá sea alguna configuración que ha cambiado. ¿Te acuerdas si el mando empezó a fallar después de alguna actualización?

Por lo que dices, supongo que ya has abierto un ticket en el servicio técnico. Ahora mismo andan un poco atrasados con las respuestas, pero deberían contestarte pronto.

Saludos

mardarok2014
03/02/2015, 10:29
Hola iker_ubisoft.

El problema lo di solucionado volviendo a instalar el juego y drivers del mando, simepre me lo ha reconocido hasta la ultima actualización, despues de ahí estuve una semana y pico sin poder jugar hasta que se me dio por reinstalar todo..xD
El problema está solucionado muchas gracias por el interes!!
un saludo!!

Iker_Ubisoft
03/02/2015, 10:41
Bueno, pues me alegro, mardarok2014 :D Si te volviese a ocurrir prueba a reinstalar los drivers del mando primero, que cuesta bastante menos que reinstalar el juego entero, a ver si hay suerte. ¡Disfruta del juego!

mardarok2014
03/02/2015, 13:04
Gracias iker me quedo con el dato, esperemos que no vuelva a tener mas problemas!! ;)
Un saludo y nos vemos por la carreteras ;)

JPC_27
21/09/2016, 14:26
Me ocurre lo mismo, ayer el juego me dejó de reconocer el mando. y si quito y pongo el USB inalámbrico me lo detecta el PC. Leí lo de los drivers pero no se cómo se hace. ¿Pueden ayudarme por favor? Gracias.

JPC_27
21/09/2016, 14:39
Bale de ya me va. Nada nada :_D

Darthsilo
03/03/2017, 15:50
Tengo el mismo problema desde ayer.Antes de ayer el propio Uplay me daba la opción de iniciar el juego pulsando el botón A del mando, y el juego (For Honor) me lo reconocía sin problemas. Pero hoy ya ni me lo reconoce Uplay ni los juegos que tengo en laa plataforma, pero otros juegos de otra plataforma me lo reconocen sin problemas. Reinstalé los drivers y nada. Mi mando es un Speedline Torid.