PDA

Ver la Versión Completa : Problemas con el audio



Santex528
29/05/2014, 22:45
Hola que tal, hace un dia active el juego y me lo baje de uplay y al iniciar me va todo bien pero sin audio ni en presentaciones ni dentro del juego.
Reinstale todos los drivers y nada, el juego me corre bien pero sin poder escuchar absolutamente nada y tampoco aparecen los subtitulos.
Espero respuestas. Gracias

Iker_Ubisoft
30/05/2014, 09:43
Hola Santex528,

¿Has probado a cambiar las opciones en el menú de audio del juego? Allí se pueden encontrar las opciones de audio y activar subtítulos. Comprueba también que todos lo deslizadores de voces, música... están al 100%. Si el problema persiste, ponte en contacto con los chicos del servicio técnico. Los puedes encontrar de dos maneras:

• Por teléfono (902 11 78 03), con horario de 13:00 a 17:00, de lunes a viernes.
• Utilizando el sistema de FAQS disponible en nuestra página web: https://support.ubi.com/es-ES/ , donde además de poder consultar dudas frecuentes, podrás plantear las tuyas. Arriba a la izquierda, en el apartado de "mis preguntas", podrás encontrar el botón de "formular pregunta". Escribe ahí tu problema detalladamente para que un experto te pueda atender.

Espero que puedas escuchar con normalidad el juego pronto.

Saludos

Santex528
30/05/2014, 17:18
No soy tonto como para no darme cuenta de que si el volumen del juego esta bajo en las opciones, creo que la mayoria de los usuarios tienen la suficiente experiencia de juego para darse cuenta de eso. si a esto le llaman solución creo que estamos en un problema.
Dije que no me anda el sonido en todo el juego ni se activan los subtitulos del juego teniendo la versión en ingles ( y obviamente teniendo como corresponde las opciones) actualice los últimos driver de Realtek HD audio y nada , ahora instale por tercera vez el juego pero ahora en español y tampoco funciona. Ya mande el ticket para ver si me dan una solución que no sea tan tonta, muchas gracias igual.

Iker_Ubisoft
02/06/2014, 08:35
Hola Santex528,

En ningún momento he querido considerarte tonto, más que nada porque no nos conocemos en absoluto. Yo no soy parte del servicio técnico de Ubisoft, estoy aquí para moderar y aconsejar a los usuarios, y aunque no lo creas, muchas veces viene por aquí gente que no tiene experiencia en el mundo de los videojuegos que ni siquiera sabe cómo configurar la resolución en pantalla o el audio del juego, y no por ello son tontos. Por algún juego hay que empezar a conocer el mundillo. Nadie tiene que ser experto de nada obligatoriamente, ni yo puedo dar por hecho que la persona que está al otro lado tiene la suficiente experiencia de juego como para darse cuenta de eso, como tú dices. Siento haberte ofendido, pero no era mi intención. Espero que el servicio técnico te dé una solución que te deje satisfecho.

Saludos

Santex528
03/06/2014, 02:12
Todo bien, es un poco frustrante comprar el juego y no poder jugarlo desde la fecha de su lanzamiento mas de 1 hora, no me pudieron dar ni una solución los de servicio técnico... creo que voy a tener que esperar a que saquen el FIX para ver si eso soluciona mi problema que al parecer no le a pasado a mucha gente, esto del audio y los subtitulos que no aparecer es algo raro.

Iker_Ubisoft
03/06/2014, 10:04
Hola Santex528,

He estado investigando por los foros y he visto que algunos usuarios con tu mismo problema han vuelto a hacer aparecer el audio cambiando su sistema de sonido en el panel de control de Windows. Si tienes Dolby Surround o un sistema 7.1 de audio, prueba a ponerlo en estéreo a ver si escuchas el audio de nuevo. También intenta cambiar la calidad de audio a 24 bits y 48000hz, si es que la tienes en otro.

Otra solución posible es instalar la última versión de DirectX desde la página oficial de Microsoft, que le funcionó a un usuario: http://www.microsoft.com/es-ES/download/details.aspx?id=35

Espero que te sirva de algo.

Saludos

Santex528
03/06/2014, 21:08
La verdad que estuve probando de todo, busque en foros, cambie a todas las frecuencias y nada hasta actualizar los últimos controladores.

Iker_Ubisoft
04/06/2014, 09:55
Hola Santex528,

¿Y qué te contestaron exactamente los chicos del servicio técnico? ¿Sigues en contacto con ellos? A ver si algún usuario puede darnos alguna pista.

Saludos

Santex528
04/06/2014, 20:17
Hola,

me dijeron que era un caso bastante único y que fue enviado al equipo de desarrollo, ya que mande la INFO del sistema y estaba todo bien pero no hubo solución.
Dijeron que podía ser algo de la placa de video, pero el juego me corre bien dentro de todo el tema es el audio, no le encuentro la vuelta al problema.

Iker_Ubisoft
05/06/2014, 09:21
Hola Santex528,

Pues a ver qué te dicen. ¿Has probado a comprobar la integridad de los archivos del juego? Quizá los archivos de audio o de subtítulos sufrieran algún fallo al descargarse. Prueba a usar la opción de Uplay de comprobarlos a ver si te encuentra algún fallo y vuelve a descargarlos. Si no, intenta borrarlo por completo y volver a descargarlo, a ver si hay suerte.

Saludos

Santex528
05/06/2014, 21:52
hola,

como dije antes me descargue el juego 3 veces (2 en ingles y 1 en español) y también hice varias veces la comprobación de archivos y nada. Estoy sin jugar este juego desde que salio el martes pasado
es la primera vez que me pasa esto de no tener sonido en un juego y que lastima que se demoren tanto en sacar un parche.

Iker_Ubisoft
06/06/2014, 11:46
Lo siento mucho, Santex528. Esperemos que llegue una solución cuanto antes.

Saludos