PDA

Ver la Versión Completa : Fallo de sonido al actualizar



naxxxo301
18/02/2021, 23:40
El juego funcionaba perfectamente el sonido antes de la actualización última con la expansión ha empezado a sonar eco en las voces, que antes no tenía ,no se puede quitar de menú del juego, ha perdido sonidos como los pasos al caminar, efectos en los menús qué carecen totalmente de sonido ahora. he probado configuraciones distintas en distintos dispositivos de salida estéreo,bitrate etc. No hay manera y además no se puede reportar enviando archivos dxdiag y msinfo

UbiEliGlooGloo
19/02/2021, 15:35
Hola naxxxo301,

Por favor, envía tu caso a nuestro equipo de soporte para que esté al tanto de tu caso: https://ubi.li/7etpe.

naxxxo301
20/02/2021, 15:13
Buenas UbiEliGlooGloo,
Intento reportar el fallo en la pagina que indicas y la pestaña de enviar mensaje desparece al seleccionar los campos requerridos ,imposibilitando asi el envio solo queda una pestaña de iniciar chat y esta bloqueada, Si existe un correo electronico para reportar seria mucho mejor ,gracias, Un saludo

naxxxo301
02/03/2021, 18:35
Buenas UbiEliGlooGloo,

Al final he conseguido solucionar el fallo de sonido te cuento,por si le pasa a alguien mas y le viene bien la solucion.
Cuando estaba a punto de desinstalar el juego, vi una pestaña en el menu de Ubisoft conect,que claro siempre es un coñ.... borrar el juego e instalar de nuevo,pues existe una pestañita que pone reparar archivos,yo super incredulo ,ya que me suenan esos botones que nunca funcionan ,pues buenisima sorpresa la mia, si que ha correjido la mayor parte de lo que sucedia,ya no hay ecos y suenan los menus musica bien, una maravilla,solo en la carga de partidas ha quedado que suena eco,pero ahi no molesta,espero que le pueda venir bien a quien tenga estos problemas, un saludo..