PDA

Ver la Versión Completa : Problemas con el último parche



Javituu13
09/02/2021, 22:56
Pues resulta que han metido un nuevo parche, supuestamente para dar la bienvenida a una nueva expansión, y para arreglar algunos problemas, como el conocido error de las recompensas.
Pero no se que han tocado, que el juego va mal. Literalmente he jugado estos días perfectamente, y ahora va todo muy lagueado, la pantalla se congela, todo tarda en cargar un siglo, el sonido se va....y más cosas.
Parchearán el parche?...o hay alguna forma de revertir este último? porque telita............................................ ......................
Yo tenía el problema de las recompensas, pero vamos, para hacer lo que han hecho, que quiten este parche y me dejen jugar tranquilo.

UbiEliGlooGloo
10/02/2021, 12:15
Hola Javituu13,

Por favor, manda tu caso a nuestro equipo de soporte para poder ayudarte: https://ubi.li/kCbV7.

¡Un saludo!

Javituu13
10/02/2021, 17:41
Hola, ya lo he hecho, pero no me han dado muchas esperanzas, simplemente que espere. Por lo que he leído en el foro ingés de Anno1800 y en reddit, hay más gente como yo desde ayer...

UbiEliGlooGloo
11/02/2021, 10:15
Hola de nuevo,

Probablemente, el equipo ya estará buscando una solución, así que solo es cuestión de tiempo que se arregle.

Lamento las molestias ocasionadas.

JA.LIN.20
12/02/2021, 14:09
Yo estoy igual, hasta el lunes jugaba sin problemas desde el lunes no hay quién juege, se congela la partida y es imposible jugar, una verguenza

JA.LIN.20
13/02/2021, 20:23
Hola de nuevo,

Probablemente, el equipo ya estará buscando una solución, así que solo es cuestión de tiempo que se arregle.

Lamento las molestias ocasionadas.

Seguimos sin que resuelvan el problema, particularmente me siento bastante descontento por no decir otra cosa

Javituu13
14/02/2021, 21:06
Y me da que a este paso irá para largo....Mi partida con más de 70 horas es literalmente injugable y tarda en cargar como 7 minutos, y si creo una nueva se laguea cada 20 segundos o asi...
Espero que den algún tipo de compensación, porque vaya chapuza de parche. Va a hacer una semana ya del bug.

JA.LIN.20
14/02/2021, 22:26
Y me da que a este paso irá para largo....Mi partida con más de 70 horas es literalmente injugable y tarda en cargar como 7 minutos, y si creo una nueva se laguea cada 20 segundos o asi...
Espero que den algún tipo de compensación, porque vaya chapuza de parche. Va a hacer una semana ya del bug.

Estoy igual con más de 70 horas jugadas y desde la última actualización es imposible jugar, a mi si me carga la partida pero no hay manera de poder jugar porque se queda colgado cada 5 segundos. Yo compre el juego hace un mes desde luego espero que me devuelvan el dinero porque me siento engañado y estafado....

Javituu13
15/02/2021, 19:22
Muchísima gente está igual por lo que he leído en foros, y alguno ha escrito que esto ya pasó alguna vez y lo solucionaban en días, pero ya va una semana.....

JA.LIN.20
15/02/2021, 20:04
Nos tocará esperar, por ahora 1 semana llevamos y lo que queda, es una pena que a esta gente no se les pueda tocar el bolsillo

UbiEliGlooGloo
16/02/2021, 17:55
Hola JA.LIN.20,

Si no lo hiciste, por favor, manda tú también el problema a nuestro equipo de soporte: https://ubi.li/kCbV7.

Lamento las molestias ocasionadas.

JA.LIN.20
18/02/2021, 21:50
Alguna novedad?

Javituu13
22/02/2021, 21:24
Parece que con el lanzamiento de mañana meten el parche que soluciona estos problemas:
https://anno-union.com/game-update-10-release-notes/

JA.LIN.20
22/02/2021, 23:56
muchas gracias, veremos si es así

JA.LIN.20
23/02/2021, 23:47
Parece que con el lanzamiento de mañana meten el parche que soluciona estos problemas:
https://anno-union.com/game-update-10-release-notes/

Como te va, a mi me sigue fallando se queda congelada la partidad cada 2 x 3 y no hay manera....

Javituu13
24/02/2021, 00:06
Va peor lol jajajaj

Javituu13
24/02/2021, 13:31
Rectifico, he conseguido que me funcione. Simplemente lo he instalado en mi ordenador(antes lo tenía en un disco duro externo), y le he cambiado la calidad de alta a media, ya que en alta notaba que el pc se calentaba algo más de lo normal. He usado tambien directx11. Espero que te sirva la ayuda.